<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@tslnews">
<meta name="twitter:title" content="Hundreds rally on Labor Day calling for raises for Pomona dining workers">
<meta name="twitter:description" content="Despite 103-degree weather this Labor Day afternoon, hundreds of Claremont Colleges students, Pomona College dining hall workers and local labor organizers showed up to a rally outside Frary Dining Ha">
<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&amp;ssl=1">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hundreds rally on Labor Day calling for raises for Pomona dining workers - The Student Life</title>
	<meta name="description" content="Despite 103-degree weather this Labor Day afternoon, hundreds of Claremont Colleges students, Pomona College dining hall workers and local labor organizers showed up to a rally outside Frary Dining Hall in support of raising wages for Pomona kitchen staff." />
	<link rel="canonical" href="https://tsl.news/pomona-union-wage-raises-rally/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hundreds rally on Labor Day calling for raises for Pomona dining workers - The Student Life" />
	<meta property="og:description" content="Despite 103-degree weather this Labor Day afternoon, hundreds of Claremont Colleges students, Pomona College dining hall workers and local labor organizers showed up to a rally outside Frary Dining Hall in support of raising wages for Pomona kitchen staff." />
	<meta property="og:url" content="https://tsl.news/pomona-union-wage-raises-rally/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2022-09-06T06:52:09+00:00" />
	<meta property="og:image" content="https://tsl.news/wp-content/uploads/2022/09/Cover-1024x629.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="629" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Siena Swift" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Siena Swift" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tsl.news/pomona-union-wage-raises-rally/#article","isPartOf":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/"},"author":{"name":"Siena Swift","@id":"https://tsl.news/#/schema/person/af5d9f944b43951c89b147db51ed2e13"},"headline":"Hundreds rally on Labor Day calling for raises for Pomona dining workers","datePublished":"2022-09-06T06:52:09+00:00","dateModified":"2022-09-06T06:52:09+00:00","mainEntityOfPage":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/"},"wordCount":1736,"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&ssl=1","keywords":["Café 47","Dining hall staff","Dining Hall Workers","Frary","Frary Dining Hall","Labor Day","Labor Issues","Labor union","Labor unions","March","Minimum Wage","Noel Rodriguez","Pitzer College","pitzer union","Pomona College","pomona union","Raising wages","Rally","Unionization","Unions","UNITE HERE Local 11","wages"],"articleSection":["Front Page","News","Pomona College"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://tsl.news/pomona-union-wage-raises-rally/","url":"https://tsl.news/pomona-union-wage-raises-rally/","name":"Hundreds rally on Labor Day calling for raises for Pomona dining workers - The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/#primaryimage"},"image":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&ssl=1","datePublished":"2022-09-06T06:52:09+00:00","dateModified":"2022-09-06T06:52:09+00:00","description":"Despite 103-degree weather this Labor Day afternoon, hundreds of Claremont Colleges students, Pomona College dining hall workers and local labor organizers showed up to a rally outside Frary Dining Hall in support of raising wages for Pomona kitchen staff.","breadcrumb":{"@id":"https://tsl.news/pomona-union-wage-raises-rally/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/pomona-union-wage-raises-rally/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tsl.news/pomona-union-wage-raises-rally/#primaryimage","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&ssl=1","contentUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&ssl=1","width":4802,"height":2948},{"@type":"BreadcrumbList","@id":"https://tsl.news/pomona-union-wage-raises-rally/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tsl.news/"},{"@type":"ListItem","position":2,"name":"Hundreds rally on Labor Day calling for raises for Pomona dining workers"}]},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tsl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://www.facebook.com/thestudentlife/","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tsl.news/#/schema/logo/image/","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/TSL-Splash-Transparent-2021.png?fit=3000%2C3000&ssl=1","contentUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/TSL-Splash-Transparent-2021.png?fit=3000%2C3000&ssl=1","width":3000,"height":3000,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#/schema/logo/image/"}},{"@type":"Person","@id":"https://tsl.news/#/schema/person/af5d9f944b43951c89b147db51ed2e13","name":"Siena Swift","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tsl.news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/174af3de50d671dc803af077134fb716?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/174af3de50d671dc803af077134fb716?s=96&d=identicon&r=g","caption":"Siena Swift"},"description":"Siena Swift is a Politics major at Pomona College in the class of 2023.","url":"https://tsl.news/author/sienarswift/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Hundreds rally on Labor Day calling for raises for Pomona dining workers Comments Feed" href="https://tsl.news/pomona-union-wage-raises-rally/feed/" />
<link rel='stylesheet' id='all-css-a1d0a5f27c4a1dc6b224f65adedb2a90' href='https://tsl.news/_static/??-eJylVNty4yAM/aGltDuZvO30UzoyyDYNt0Vy3fz9yjaeSZM4l9kHYyTOOUJCMGZlUmSMrLMfOhdJfyJnMAcdkh08ki7ogdGqnIjPrBdD9Gu8lJCPoSsQVItotaA0NU4RH0XwJbi4El00frASZIJYR6wbn8xBedcUKEc9M64SPkkHtA7QY5hCnxrZwxGL8tiBOT7ElrVT+5Sz5hYGtaY3ZpMC9foLo01Fw8ApALMzmvGbFyU1Otsh15zn/KpnwmwVzksJlAcZTA+xq8QL7xY9Y2nRsMqD93+HxHjNtUUuSDlFcl+owJhUrEtRQbQC9B4y4byXVlgKRqQULh3X6vacfJMSExfIqi0isCVGLmSPqoEYsfy0tijiyhJJKjKNSlA3kXnIJG3IqKkYDUTI9RRzXWyAcEvi/A55d5Bx6eYzCvfSciKdfCoRR1K5pCeQ/3EeRszlHq/NOjruFfdDaCK4qVRD4525l2T9f1xeh7qiCKGYfq7kEmkp5eJeg88HLhKP1nRVasGgtM30aBxk8n29ePdUOOX6wj1Hl0YGW9O5RZQHsW3VdJMrdjUfjUQ9FJRY9jhPXezuMT/kudOUjAOvfOoS/TBu9caqMO20zifoe/jztt//3u12+7fXf3l5ZYU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;display=swap&#038;ver=6.0.2' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://tsl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='aas_frontend-js-extra'>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydTUsKwjAQvZCTtIoBF+LOC3iCkIxhajKNmaSlt7eV7twJD96D95szELvYPIoeVrwblmUnSBSKragSsRrkMGdwI1fkqnNsgVi09ZNlhx5WgaWSEAeQRSqmbc7ZMrZ7Qf/ACEYdVb9Pq18HsnUv9P8dPcs3v7Vv6dqb7mwu3cmYD7VdUbw='></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0.2' id='jquery-datatables-js'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0.2' id='datatables-buttons-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0.2' id='datatables-buttons-colvis-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0.2' id='datatables-buttons-print-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0.2' id='pdfmake-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0.2' id='pdfmake-fonts-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0.2' id='jszip-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0.2' id='datatables-buttons-html5-js'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0.2' id='datatables-select-js'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0.2' id='datatables-fixedheader-js'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0.2' id='datatables-fixedcolumns-js'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0.2' id='datatables-responsive-js'></script>
<script id='igsv-datatables-js-extra'>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=6.0.2' id='google-ajax-api-js'></script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?m=1585877885'></script>
<script id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.1","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"http:\/\/tsl.news\/apply\">TSL is now accepting applications for the fall semester! Click here to learn more and apply.<\/a>","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":62463,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":"","simple_banner_font_size":"16px","simple_banner_color":"#0474BC","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":true,"close_button_enabled":"on","close_button_expiration":"1","close_button_cookie_set":false}
</script>
<script src='https://tsl.news/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.1' id='simple-banner-script-js'></script>
<script type='text/javascript'  src='https://tsl.news/wp-content/themes/colornews-pro/js/html5shiv.min.js?m=1657692604'></script>
<link rel="https://api.w.org/" href="https://tsl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://tsl.news/wp-json/wp/v2/posts/62463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-gft' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><style type="text/css">.simple-banner{position:sticky;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:16px;}</style><style type="text/css">.simple-banner{background:#0474BC;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>    <style>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</style>
    <style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/pomona-union-wage-raises-rally/amp/"><style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style><style type="text/css">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</style>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'colornews-pro', uloggedin: 0, amp: false, siteid: 142258958, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#0074bc;border:1px solid #0074bc}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#0074bc}a{color:#0074bc}.entry-footer a:hover{color:#0074bc}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#0074bc}#top-footer .block-title{border-bottom:1px solid #0074bc}#site-navigation .menu-toggle:hover,.sub-toggle{background:#0074bc}.colornews_random_post .random-hover-link a:hover{background:#0074bc none repeat scroll 0 0;border:1px solid #0074bc}#site-title a:hover{color:#0074bc}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#0074bc}.page-header .page-title{border-bottom:3px solid #0074bc;color:#0074bc}.tabbed-widget .tabs.active::after{border-top: 5px solid #0074bc;color:#0074bc}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#0074bc}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #0a0a0a; } #site-description { color: #0a0a0a; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #0a0a0a; } h1, h2, h3, h4, h5, h6 { color: #000000; } article.post.hentry h1.entry-title { color: #0a0a0a; } body, button, input, select, textarea { color: #0a0a0a; } .below-entry-meta span a, .below-entry-meta span i { color: #0074bc; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #0074bc; } #top-footer{ background-color: #3e3e3e; }</style>
										  <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=2ade030535" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-62463 single-format-standard custom-background wp-embed-responsive  wide group-blog categories-hidden tags-hidden comment-hidden">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Tuesday, September 6, 2022		</div>
								</div>
															</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2021/03/2021-TSL-Logo-Test_Blue-Splash-copy.svg" class="header-image" width="5521.7275" height="360" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55150"><a href="http://covid.tsl.news">COVID-19</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
	<li id="menu-item-49956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49956"><a href="https://tsl.news/category/news/claremont-graduate-university/">CLAREMONT GRADUATE UNIVERSITY</a></li>
	<li id="menu-item-49957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49957"><a href="https://tsl.news/category/news/keck-graduate-institute/">KECK GRADUATE INSTITUTE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL A&#038;C</a></li>
	<li id="menu-item-53901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53901"><a href="https://tsl.news/category/life-and-style/features/">FEATURES</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-49962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49962"><a href="https://tsl.news/category/life-and-style/columns/health/">HEALTH</a></li>
		<li id="menu-item-49963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49963"><a href="https://tsl.news/category/life-and-style/columns/pop-culture/">POP CULTURE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-59158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59158"><a href="https://tsl.news/category/affinity/">AFFINITY</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55154"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-52923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52923"><a href="https://tsl.news/about/staff/">STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-52924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52924"><a href="https://tsl.news/contact/tips/">TIPS</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47644"><a href="https://tsl.news/apply/">APPLY</a></li>
	<li id="menu-item-59165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59165"><a href="https://tsl.news/advertise/">ADVERTISE</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-62463" class="post-62463 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-news category-pomona tag-cafe-47 tag-dining-hall-staff tag-dining-hall-workers tag-frary tag-frary-dining-hall tag-labor-day tag-labor-issues tag-labor-union tag-labor-unions tag-march tag-minimum-wage tag-noel-rodriguez tag-pitzer tag-pitzer-union tag-pomona tag-pomona-union tag-raising-wages tag-rally tag-unionization tag-unions tag-unite-here-local-11 tag-wages">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=715%2C400&amp;ssl=1 715w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?zoom=3&amp;resize=715%2C400&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="62464" data-permalink="https://tsl.news/pomona-union-wage-raises-rally/cover/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&amp;ssl=1" data-orig-size="4802,2948" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662398846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marie rally" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=715%2C439&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/front-page/"  rel="category tag">Front Page</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/"  rel="category tag">News</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/pomona/" style="background:#0f2f7a" rel="category tag">Pomona College</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/pomona-union-wage-raises-rally/" title="11:52 pm" rel="bookmark"><time class="entry-date published" datetime="2022-09-05T23:52:09-07:00">September 5, 2022 11:52 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			Hundreds rally on Labor Day calling for raises for Pomona dining workers		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/sienarswift/" title="Posts by Siena Swift" class="author url fn" rel="author">Siena Swift</a> and <a href="https://tsl.news/author/mariana-duran/" title="Posts by Mariana Duran" class="author url fn" rel="author">Mariana Duran</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">45 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/cafe-47/" rel="tag">Café 47</a>, <a href="https://tsl.news/tag/dining-hall-staff/" rel="tag">Dining hall staff</a>, <a href="https://tsl.news/tag/dining-hall-workers/" rel="tag">Dining Hall Workers</a>, <a href="https://tsl.news/tag/frary/" rel="tag">Frary</a>, <a href="https://tsl.news/tag/frary-dining-hall/" rel="tag">Frary Dining Hall</a>, <a href="https://tsl.news/tag/labor-day/" rel="tag">Labor Day</a>, <a href="https://tsl.news/tag/labor-issues/" rel="tag">Labor Issues</a>, <a href="https://tsl.news/tag/labor-union/" rel="tag">Labor union</a>, <a href="https://tsl.news/tag/labor-unions/" rel="tag">Labor unions</a>, <a href="https://tsl.news/tag/march/" rel="tag">March</a>, <a href="https://tsl.news/tag/minimum-wage/" rel="tag">Minimum Wage</a>, <a href="https://tsl.news/tag/noel-rodriguez/" rel="tag">Noel Rodriguez</a>, <a href="https://tsl.news/tag/pitzer/" rel="tag">Pitzer College</a>, <a href="https://tsl.news/tag/pitzer-union/" rel="tag">pitzer union</a>, <a href="https://tsl.news/tag/pomona/" rel="tag">Pomona College</a>, <a href="https://tsl.news/tag/pomona-union/" rel="tag">pomona union</a>, <a href="https://tsl.news/tag/raising-wages/" rel="tag">Raising wages</a>, <a href="https://tsl.news/tag/rally/" rel="tag">Rally</a>, <a href="https://tsl.news/tag/unionization/" rel="tag">Unionization</a>, <a href="https://tsl.news/tag/unions/" rel="tag">Unions</a>, <a href="https://tsl.news/tag/unite-here-local-11/" rel="tag">UNITE HERE Local 11</a>, <a href="https://tsl.news/tag/wages/" rel="tag">wages</a></span></div>
	<div class="entry-content">
		<figure id="attachment_62464" aria-describedby="caption-attachment-62464" style="width: 4802px" class="wp-caption aligncenter"><img data-attachment-id="62464" data-permalink="https://tsl.news/pomona-union-wage-raises-rally/cover/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=4802%2C2948&amp;ssl=1" data-orig-size="4802,2948" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662398846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marie rally" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?fit=715%2C439&amp;ssl=1" loading="lazy" class="wp-image-62464 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=715%2C439&#038;ssl=1" alt="" width="715" height="439" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?w=4802&amp;ssl=1 4802w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=768%2C471&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=1536%2C943&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?resize=2048%2C1257&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/Cover.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-62464" class="wp-caption-text">Marie Ocampo and other Pomona College dining hall staff and labor organizers listen to their colleagues and supporters give speeches at Monday&#8217;s rally in support of wage raises. (Mariana Duran • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Despite 103-degree weather this Labor Day afternoon, hundreds of Claremont Colleges students, Pomona College dining hall workers and local labor organizers showed up to a rally outside Frary Dining Hall in support of raising wages for Pomona kitchen staff.</span></p>
<p><span style="font-weight: 400;">The rally followed a recent contract negotiation meeting between representatives from Pomona’s dining hall workers union and members of Pomona’s Human Resources team, which ended in what some meeting attendees described as a “lowball” offer from Pomona College.</span></p>
<p><span style="font-weight: 400;">Café 47 worker Aaron Archer said that workers are asking for a $28 minimum wage with a raise of $9.40 over the next year.</span></p>
<p><span style="font-weight: 400;">But during the meeting, managers counter-offered the workers’ request with a $2.40 raise over the next three years, Archer told TSL via message.</span></p>
<p><span style="font-weight: 400;">“All we&#8217;re asking for is just to be able to survive and live in Los Angeles County,” Archer told students during the rally. “We&#8217;re just trying to be able to survive and buy houses to not have to live 30-40 miles away.”</span></p>
<div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>&#8220;<span style="font-weight: 400;">All we&#8217;re asking for is just to be able to survive and live in Los Angeles County.&#8221;</span></p><footer itemscope itemtype="http://schema.org/Person"><cite><span itemprop="name">Aaron Archer</span></cite></footer></blockquote></div>
<p><span style="font-weight: 400;">Natasha Wong PZ ’23 who was present at the meeting told TSL that HR’s counteroffer was “a huge slap in the face.” She said managers at Pomona told workers that raises were not allocated in this year’s budget.</span></p>
<p><span style="font-weight: 400;">Wong works with Pomona dining hall workers’ union representative </span><a href="https://www.unitehere11.org/"><span style="font-weight: 400;">UNITE HERE Local 11</span></a><span style="font-weight: 400;">, which also represents </span><a href="https://tsl.news/pitzer-college-staff-unionizes/"><span style="font-weight: 400;">the newly formed Pitzer College workers union</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“I think everyone kind of left that room being like, ‘Well, we can&#8217;t negotiate when there&#8217;s such a big gap between what we are asking for and what they offer,’” Wong said. “There&#8217;s no meeting in the middle with 80 cents versus [$9.40]. That&#8217;s just a joke.”</span></p>
<p><span style="font-weight: 400;">Wong added that students need to leverage their unique position in the fight for better conditions for workers.</span></p>
<p><span style="font-weight: 400;">“I think with any employer, but especially with a school like Pomona, they have a lot of money but they&#8217;re not going to want to give it up unless you make them give it up,” Wong told TSL.</span></p>
<figure id="attachment_62465" aria-describedby="caption-attachment-62465" style="width: 5184px" class="wp-caption aligncenter"><img data-attachment-id="62465" data-permalink="https://tsl.news/pomona-union-wage-raises-rally/img_1549/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662398869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rally students" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?fit=715%2C477&amp;ssl=1" loading="lazy" class="wp-image-62465 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=715%2C477&#038;ssl=1" alt="" width="715" height="477" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?w=5184&amp;ssl=1 5184w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1549.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-62465" class="wp-caption-text">Attendees held signs while listening to workers give speeches at the fountain in Bixby Plaza. (Mariana Duran • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Marie Ocampo, who has worked as a caterer and baker at Pomona for the past eight years, gave an emotional speech to the crowd, pausing to wipe tears from her eyes.</span></p>
<p><span style="font-weight: 400;">“It is so surreal that everybody&#8217;s here in support of us — it means so much to us as workers,” Ocampo told attendees of the rally. “We put a lot of thought and effort in how we cook your meals. All we&#8217;re asking for is that management recognizes that and that they see that we are very skilled workers and not ‘unskilled’ in the way that they make us feel.”</span></p>
<p><span style="font-weight: 400;">She added that a lot of staff members work six days a week, sometimes double shifts, just to make ends meet.</span></p>
<p><span style="font-weight: 400;">Rolando Araiza has worked at Pomona’s dining hall for 15 years and was present during Pomona dining’s first union contract negotiations. He told students at the rally that after HR’s counter-offer, workers felt like the college didn’t care about them. </span></p>
<p><span style="font-weight: 400;">“There&#8217;s a lot of reasons why we want this change,” Araiza said. “But the reality is that the college has not taken us into consideration &#8230; but that&#8217;s why we&#8217;re really here, because they&#8217;re not playing fair with us at the negotiation table, and we&#8217;re telling them here to take us seriously.”</span></p>
<p><span style="font-weight: 400;">David D’Souza PO ’24 helped spread the word about the rally via social media after dining hall workers let him know about the wage negotiations. </span></p>
<p><span style="font-weight: 400;">“Pomona basically gave [workers] a spit in the face,” D’Souza told TSL. “Know [the workers’] names. These are people that you see every day — you probably see them more than most of your friends.”</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-631731ef642d9"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-631731ef642d9',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<p><span style="font-weight: 400;">Speaking to students at the rally, D’Souza said he was blown away by the number of people that showed up for the event on Monday.</span></p>
<p><span style="font-weight: 400;">“This is not a favor we’re doing for them. Because these are people that are members of our family. If one person is hurt, everyone is hurting,” D’Souza said. “So we’re fighting for them, but we’re also fighting for us because they’re a part of our families.”</span></p>
<p><span style="font-weight: 400;">Francisco Villaseñor PO ’25, an organizer for the Claremont Student Worker Alliance, introduced each speaker at the rally and let attendees know cold water bottles were available.</span></p>
<p><span style="font-weight: 400;">“Each and every single day, the workers here put food on our plates,” he said in his speech. “Yet they have to go home and not know if they can make ends meet for their own family. They want to be able to take care of their family. They want to be able to put their own kids through college.”</span></p>
<p><span style="font-weight: 400;">Villaseñor echoed D’Souza’s sentiments.</span></p>
<p><span style="font-weight: 400;">“We’re not doing this because we’re students and they’re workers. We’re doing this because, at the end of the day, our fights are all connected,” he said.</span></p>
<div class="perfect-pullquote vcard pullquote-align-left pullquote-border-placement-right"><blockquote><p>&#8220;<span style="font-weight: 400;">We’re doing this because, at the end of the day, our fights are all connected.&#8221;</span></p><footer itemscope itemtype="http://schema.org/Person"><cite><span itemprop="name">Francisco Villaseñor PO '25</span></cite></footer></blockquote></div>
<p><span style="font-weight: 400;">Another CSWA organizer, Isabela Piedrahita PZ ’23, urged students to continue supporting workers in their fight after the rally.</span></p>
<p><span style="font-weight: 400;">“These workers are the backbone of these colleges, and they deserve nothing but the living wages they are asking for and they are fighting for,” Piedrahita said. “Will the students show up for them as they show up for us? Are we going to stand by them today, tomorrow and the next day when they call on us for support and solidarity?”</span></p>
<p><span style="font-weight: 400;">Following speeches given by both workers and students, the rally marched from Frary Dining Hall to Frank Dining Hall before finishing up at the Smith Campus Center.</span></p>
<figure id="attachment_62466" aria-describedby="caption-attachment-62466" style="width: 5146px" class="wp-caption aligncenter"><img data-attachment-id="62466" data-permalink="https://tsl.news/pomona-union-wage-raises-rally/img_1644/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?fit=5146%2C3427&amp;ssl=1" data-orig-size="5146,3427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662400811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gates rally students" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?fit=715%2C476&amp;ssl=1" loading="lazy" class="wp-image-62466 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=715%2C476&#038;ssl=1" alt="" width="715" height="476" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?w=5146&amp;ssl=1 5146w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=2048%2C1364&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1644.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-62466" class="wp-caption-text">Hundreds of community members marched through Pomona College&#8217;s campus in support of dining hall workers asking for raised wages. (Mariana Duran • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Many people held signs provided by UNITE HERE Local 11 that said Pomona dining hall staff demand and deserve “Dignity and Respect,” “[A] Fair Contract Now,” and “A Living Wage.” Others, like Mikayla Kidd PO ’24, held a handmade sign that said “Do Better Pig-mona.” </span></p>
<p><span style="font-weight: 400;">“I think it’s sick to not pay people livable wages when we have a billion dollar endowment, so I’m here to support them today and [for] however long it takes,” Kidd told TSL. “Show up for your workers, take care of your people.” </span></p>
<p><span style="font-weight: 400;">Angel Yuan PO ’25 and Uma Kaler PO ’25 marched side by side in support of worker’s rights.</span></p>
<p><span style="font-weight: 400;">“A lot of the workers are POC, they’re often overlooked, they’re taken advantage of and the institution benefits off of their labor,” Yuan said. “The fact that [Pomona is] lowballing them is embarrassing for the institution, and it’s just completely disrespectful to the workers considering how much they do for us and for everyone.”</span></p>
<p><span style="font-weight: 400;">“This school wouldn’t be the same without them,” Kaler added.</span></p>
<p><span style="font-weight: 400;">Yuan and Kaler said that they were proud of the rally’s turnout but that the 5Cs can and should do even better.</span></p>
<p><span style="font-weight: 400;">Along the marching route, students and workers chanted “sí, se puede” or “yes, we can” and “el pueblo unido, jamás será vencido,” which in translation means “the people united can never be divided.”</span></p>
<p><span style="font-weight: 400;">Current students weren’t the only ones to attend the rally, either — alumni showed up as well. </span></p>
<p><span style="font-weight: 400;"> As an organizing director from UNITE HERE Local 11 assigned to the Claremont Colleges, Noel Rodriguez PO ’89 told TSL that “the last few years have been really tough on all workers, but especially workers in </span><a href="https://www.buzzfeednews.com/article/amberjamieson/coronavirus-unemployment-laid-off-hotel-service-casino"><span style="font-weight: 400;">hospitality</span></a><span style="font-weight: 400;">.” </span></p>
<p><span style="font-weight: 400;">“A lot of the workers have had to get several jobs, work tons of overtime, just to pay the rent and pay their bills,” he said. “That’s why I think it’s really courageous what the workers are doing.”</span></p>
<figure id="attachment_62467" aria-describedby="caption-attachment-62467" style="width: 5149px" class="wp-caption aligncenter"><img data-attachment-id="62467" data-permalink="https://tsl.news/pomona-union-wage-raises-rally/img_1654/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?fit=5149%2C3432&amp;ssl=1" data-orig-size="5149,3432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662401037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rally SCC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?fit=715%2C477&amp;ssl=1" loading="lazy" class="wp-image-62467 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=715%2C477&#038;ssl=1" alt="" width="715" height="477" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?w=5149&amp;ssl=1 5149w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/09/IMG_1654.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-62467" class="wp-caption-text">The march ended at the Smith Campus Center where attendees hung banners from the second floor balcony. (Mariana Duran • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Rodriguez choked up in between words when he told TSL he was on campus ten years ago, supporting workers during their original union campaign. </span></p>
<p><span style="font-weight: 400;">“The college </span><a href="https://tsl.news/news573/"><span style="font-weight: 400;">fired 17 workers</span></a><span style="font-weight: 400;"> [after they] checked documents. It was </span><a href="https://tsl.news/news613/"><span style="font-weight: 400;">very hard</span></a><span style="font-weight: 400;">, and we still remember that, so the college needs to do right by the workers,” Rodriguez said. “And more than that, they need to take leadership and set a standard and lead the way that Pomona College wants to be a leader.”</span></p>
<p><span style="font-weight: 400;">Rodriguez encouraged students to continue the work of the rally by joining 5C alumni working in organizing and non-profits after graduation. He continued to echo student and worker sentiment when it came to the college’s response to the union’s proposed raise. </span></p>
<p><span style="font-weight: 400;">“They embarrassed themselves and really offended the workers and the community with their offer. I think they need to try again. Come back and try again,” Rodriguez concluded. </span></p>
<p><span style="font-weight: 400;">Also present at the rally were members from Pitzer’s new union who emphasized the need for 5C workers to stand in solidarity with each other.</span></p>
<p><span style="font-weight: 400;">Pomona College spokesperson Mark Kendall declined to answer questions on Monday evening regarding the contract negotiation meetings as they are ongoing. </span></p>
<p><span style="font-weight: 400;">“We believe it is better not to comment directly on terms and content of the discussions while the process is underway. We deeply appreciate the dedication and talent of the dining and catering team,” he said via email. “As an institution of higher learning, we strive to provide excellent wages paired with a highly competitive benefits program to support dining and catering employees.”</span></p>
<p><span style="font-weight: 400;">The rally comes amid a rise in </span><a href="https://www.washingtonpost.com/business/2022/08/30/labor-market-july-job-quits/"><span style="font-weight: 400;">labor union organizing nationwide</span></a><span style="font-weight: 400;">, including at the 5Cs. Honnold-Mudd Library staff </span><a href="https://tsl.news/claremont-college-library-unionizes/"><span style="font-weight: 400;">unionized</span></a><span style="font-weight: 400;"> last semester, while for the first time in recent memory the colleges recognized Labor Day as a holiday on the academic calendar.</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-631731ef64333"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-631731ef64333',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/pomona-union-wage-raises-rally/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Siena Swift' src='https://secure.gravatar.com/avatar/174af3de50d671dc803af077134fb716?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/174af3de50d671dc803af077134fb716?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://tsl.news/author/sienarswift/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Siena Swift</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Siena Swift is a Politics major at Pomona College in the class of 2023.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="mailto:&#115;&#105;&#101;&#110;a&#046;&#115;&#119;ift&#064;&#116;sl.&#112;&#111;&#109;o&#110;a.&#101;&#100;&#117;" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div>		<div id="atatags-1422589581-631731ef640ee"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589581-631731ef640ee',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62463" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/pomona-union-wage-raises-rally/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62463" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/pomona-union-wage-raises-rally/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/pomona-union-wage-raises-rally/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/pomona-union-wage-raises-rally/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Hundreds%20rally%20on%20Labor%20Day%20calling%20for%20raises%20for%20Pomona%20dining%20workers&body=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="82d4ae87ee" data-email-share-track-url="https://tsl.news/pomona-union-wage-raises-rally/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/pitzer-college-staff-unionizes/" rel="prev">Following a summer of campaigning, Pitzer staff unionizes</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
	<aside id="aas_widget-10" class="widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="320" data-h="320" data-t="22"><a style="width:320px;height:320px;float:left;" class="aas_wrapper" href="https://tsl.news?ads_click=1&data=59670-59669-0-32341-1&nonce=af95cb3215&redir=https%3A%2F%2Fwww.hmc.edu%2Fsummer-session%2F&c_url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F" style="overflow:hidden;" target="_top" data-ads="59670-59669-0-32341-1"  data-nonce="af95cb3215"><img width="453" height="453" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" class="attachment-full size-full" alt="Mudd Summer Session advertisement" loading="lazy" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?w=453&amp;ssl=1 453w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 453px) 100vw, 453px" data-attachment-id="59671" data-permalink="https://tsl.news/?attachment_id=59671" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" data-orig-size="453,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HMC Summer Session 2022–TSL-Digital-AD" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" /></a><a style="width:320px;height:320px;float:left;" class="aas_wrapper" href="https://tsl.news?ads_click=1&data=60166-60168-34320-32341-2&nonce=39ecf91151&redir=https%3A%2F%2Fwww.pitzer.edu%2Fsummer&c_url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F" style="overflow:hidden;" target="_blank" data-ads="60166-60168-34320-32341-2"  data-nonce="39ecf91151"><img width="931" height="931" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=931%2C931&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 931px) 100vw, 931px" data-attachment-id="60167" data-permalink="https://tsl.news/?attachment_id=60167" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=931%2C931&amp;ssl=1" data-orig-size="931,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22_Summer_Session_square_graphic_TSL_web-01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=715%2C715&amp;ssl=1" /></a></div></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Weekly Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662464495" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="350" data-height="500" data-theme="light" data-border-color="#d7d7d7" data-lang="EN" data-partner="jetpack" data-chrome="noheader transparent" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul><li><a href="https://tsl.news/pomona-new-gym-opens-in-october/" class="bump-view" data-bump-view="tp">Pomona’s new gym set to open Oct. 14</a></li><li><a href="https://tsl.news/opinion-backlash-against-race-swapping-in-the-rings-of-power-misses-the-point/" class="bump-view" data-bump-view="tp">OPINION: Backlash against ‘race swapping’ in ‘The Rings of Power’ misses the point</a></li><li><a href="https://tsl.news/5c-dashboards-diverge-as-early-cases-surge-at-harvey-mudd-pomona/" class="bump-view" data-bump-view="tp">5C dashboards diverge as early cases surge at Harvey Mudd, Pomona</a></li><li><a href="https://tsl.news/pitzer-college-staff-unionizes/" class="bump-view" data-bump-view="tp">Following a summer of campaigning, Pitzer staff unionizes</a></li><li><a href="https://tsl.news/pomona-union-wage-raises-rally/" class="bump-view" data-bump-view="tp" aria-current="page">Hundreds rally on Labor Day calling for raises for Pomona dining workers</a></li></ul></aside><aside id="aas_widget-14" class="widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="320" data-h="320" data-t="22"><a style="width:320px;height:320px;float:left;" class="aas_wrapper" href="https://tsl.news?ads_click=1&data=59670-59669-0-32341-1&nonce=af95cb3215&redir=https%3A%2F%2Fwww.hmc.edu%2Fsummer-session%2F&c_url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F" style="overflow:hidden;" target="_top" data-ads="59670-59669-0-32341-1"  data-nonce="af95cb3215"><img width="453" height="453" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" class="attachment-full size-full" alt="Mudd Summer Session advertisement" loading="lazy" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?w=453&amp;ssl=1 453w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 453px) 100vw, 453px" data-attachment-id="59671" data-permalink="https://tsl.news/?attachment_id=59671" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" data-orig-size="453,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HMC Summer Session 2022–TSL-Digital-AD" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/HMC-Summer-Session-2022–TSL-Digital-AD.jpg?fit=453%2C453&amp;ssl=1" /></a><a style="width:320px;height:320px;float:left;" class="aas_wrapper" href="https://tsl.news?ads_click=1&data=60166-60168-34320-32341-2&nonce=39ecf91151&redir=https%3A%2F%2Fwww.pitzer.edu%2Fsummer&c_url=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F" style="overflow:hidden;" target="_blank" data-ads="60166-60168-34320-32341-2"  data-nonce="39ecf91151"><img width="931" height="931" src="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=931%2C931&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 931px) 100vw, 931px" data-attachment-id="60167" data-permalink="https://tsl.news/?attachment_id=60167" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=931%2C931&amp;ssl=1" data-orig-size="931,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22_Summer_Session_square_graphic_TSL_web-01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2022/03/22_Summer_Session_square_graphic_TSL_web-01.jpg?fit=715%2C715&amp;ssl=1" /></a></div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
	<div id="top-footer">
	<div class="tg-container">
		<div class="tg-inner-wrap">
			<div class="top-footer-content-wrapper">
				<div class="tg-column-wrapper">

					<div class="tg-footer-column-3">
						<aside id="text-6" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Stay Connected</span></span></h3>			<div class="textwidget"><p>Subscribe to our weekly newsletter, delivered every Friday at 7 a.m. PDT.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662464495" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>					</div>

											<div class="tg-footer-column-3">
							<aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>About Us</span></span></h3>			<div class="textwidget"><p>The Student Life is the oldest college newspaper in Southern California, serving the Claremont Colleges since 1889.</p>
<p>Contact us at <a href="mailto:editor@tsl.news">editor@tsl.news</a>.</p>
<div id="footer-social-media-icons"><a href="https://twitter.com/TSLnews"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Twitter.svg" alt="Twitter logo" /></a><a href="https://www.instagram.com/tslnews"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Instagram.svg" alt="Instagram logo" /></a><a href="https://www.facebook.com/thestudentlife"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Facebook.svg" alt="Facebook logo" /></a></div>
</div>
		</aside>						</div>
					
											<div class="tg-footer-column-3">
							<aside id="text-4" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Explore</span></span></h3>			<div class="textwidget"><div id="footer-explore">
<div class="footer-explore-column"><a href="https://tsl.news/category/news">News</a><br />
<a href="https://tsl.news/category/life-and-style">Arts &amp; Culture</a><br />
<a href="https://tsl.news/category/sports">Sports</a><br />
<a href="https://tsl.news/category/opinions">Opinions</a></div>
<div class="footer-explore-column"><a href="https://tsl.news/advertise">Advertise</a><br />
<a href="https://tsl.news/about/staff">Meet the Staff</a><br />
<a href="https://tsl.news/apply">Join the Team</a><br />
<a href="https://tsl.news/contact/tips">Submit a Tip</a></div>
</div>
</div>
		</aside>						</div>
					
					
				</div><!-- .tg-column-wrapper end -->
			</div><!-- .top-footer-content-wrapper end -->
		</div><!-- .tg-inner-wrap end -->
	</div><!-- .tg-container end -->
</div><!-- .top-footer end -->
	<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right">Copyright © 2022 The Student Life.
	<br> All rights reserved.
</div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202236"></script>
        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=1378929305571189&autoLogAppEvents=1"></script>	
    <script type="application/javascript;charset=utf-8" src="https://raw.githubusercontent.com/JEKarsten/tsl-covid-dashboard/main/scripts/dashboard_charts.js"></script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<div class="wppopups-whole" style="display: none"></div>	<div style="display:none">
			<div class="grofile-hash-map-174af3de50d671dc803af077134fb716">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/pomona-union-wage-raises-rally\/":62463};
	</script>
				<link rel='stylesheet' id='all-css-87f0858ad25306bec83980295ff1786a' href='https://tsl.news/_static/??-eJyVjEEOwjAMBD9EMKEIiQPiLa1jlVDXsepY6fMpEuXObbU7s01DFmRPZPAyqM+M01DWXzii2aFpwCKVpIKyj1k2lqr2OMFckvPmYr8UN2KwlpWWMLgkpr/t7xD24nPwmO/x2sXT+Ra7yxuS9kJK' type='text/css' media='all' />
<script type='text/javascript'  src='https://tsl.news/_static/??-eJx9y0EOQEAMQNELYUhksBBnEVOUmVbaQdyehS3r//65pUiD3x2oWdQ41GgOIMdiBCYgkD6ypLJTxABZQMoWTc7v60kb+2tE7//0zLzqC7rQFrZsbFXbKr8Bzrg1Vg=='></script>
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","pid":"62463","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/tsl.news","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
</script>
<script src='https://tsl.news/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJytjMEKAjEMRH/IbnYRl72InyI1LZraJmHTur9vEcGDePMyAzNvZlOHwjVyBc3tSmyQYlWPdzgTI1wa5QB6kyr8tqEQD8l22/d0jabCRo/oPKKsgYSd59DBnL1ahGTwabBZlfKXrx8nPdKOG7zUJevcqRyneZ6WZT+OhyeaVGCi'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202236' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJylj0sOwjAMRC9EGkBQxAJxBzhBSd3i5uMQJ4RyeiqVig0LKpYznvckZy8UuQguSm9Si45lB9FXSktLdTLAMvs20JWKjhf5s45XsMNRkaHgILPwgWTHkiMq3cvuliD0xZgKi+5HvMF4x5on/h1nCFTiSHYGwBq9MOi0aGiARYOPGfTQYyXGNwVjDZcqfC3/dZ6A8QlncEyT62gPq3K7K/frcrl5ActDras='></script>
<script src='https://tsl.news/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/tsl.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"71780d9f1a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fpomona-union-wage-raises-rally%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJyNjsEKwjAQRH/INC1oPYmfIslma7fNJqHZED/fIFQ8SW/DzDxmalIQg2AQnXx5Ush6QUkGVv2gANoW8k5PBtDGuCpki65jCt2ST/UQK5VEcFNCjJ4C/tCt5IvDhmUtM8Fq4+srji+A2WLJ6PdM7cafo2zIw0yc1BQ3VZM2OaN8njSDc8PufBvGcThfhr6/vgGHEm8M'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.11' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'142258958',post:'62463',tz:'-7',srv:'tsl.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '62463' ]);
</script>

</body>
</html>
<!--
	generated in 0.479 seconds
	154144 bytes batcached for 300 seconds
-->
