<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!-- JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="5C international students respond to new ICE immigration rules">
<meta name="twitter:description" content="Announcements from Pomona College and Scripps College that classes will be fully online for the fall 2020 semester came two days after U.S. Immigration and Customs Enforcement’s policy change ba">
<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=1024%2C683&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.1.0 -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5C international students respond to new ICE immigration rules | The Student Life</title>
	<meta name="description" content="News that Pomona and Scripps classes will be online next semester came two days after an ICE memo that has left international students unsure of next steps." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5C international students respond to new ICE immigration rules | The Student Life" />
	<meta property="og:description" content="News that Pomona and Scripps classes will be online next semester came two days after an ICE memo that has left international students unsure of next steps." />
	<meta property="og:url" content="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2020-07-10T01:33:51+00:00" />
	<meta property="article:modified_time" content="2020-07-10T02:16:50+00:00" />
	<meta property="og:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=1024%2C683&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="1378929305571189" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683,"caption":"International students are searching for next steps after an ICE decision made July 6. (Kyle Grace \u2022 The Student Life)"},{"@type":"WebPage","@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#webpage","url":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/","name":"5C international students respond to new ICE immigration rules | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#primaryimage"},"datePublished":"2020-07-10T01:33:51+00:00","dateModified":"2020-07-10T02:16:50+00:00","description":"News that Pomona and Scripps classes will be online next semester came two days after an ICE memo that has left international students unsure of next steps.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/"]}]},{"@type":"Article","@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#article","isPartOf":{"@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/ac55cd0eaa960b2c93e7af6494d93433"},"headline":"5C international students respond to new ICE immigration rules","datePublished":"2020-07-10T01:33:51+00:00","dateModified":"2020-07-10T02:16:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#primaryimage"},"keywords":"Amicus Briefs,Claremont Can Stay,Department of Homeland Security,Fall 2020,fall planning,Fall Semester,ICE,Immigration,International Students,Pomona College,Scripps College,Stanford University,Student Organizing,U.S. Immigrations and Customs Enforcement,University of Southern California,Williams College","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://tsl.news/#/schema/person/ac55cd0eaa960b2c93e7af6494d93433","name":"Christopher Murdy","image":{"@type":"ImageObject","@id":"https://tsl.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f66680068f4c10d3fd5abf68c53de1af?s=96&d=identicon&r=g","caption":"Christopher Murdy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; 5C international students respond to new ICE immigration rules Comments Feed" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/feed/" />
<link rel='stylesheet' id='all-css-6a337b9e58fb4c3567b1d96daeaaf8b1' href='https://tsl.news/_static/??-eJyVU9tSxCAM/SGR2XVc1wfHT3EopC02EAQ6tX696W1cu/eHpkk4JzdCF4Qmn8FnGbCtrE/yE3JQupGOTIuQZARUGYwIlPLKetQpPXTHIfjLqorKiRLASEbJVIg/71ZsH531C916ja3hVAPQ2JRlgaQbgbaIKvYy5R7hkLDOh8wRqFjoWvlqjnTkPUcPEEvQWYQW8aulDKdc58jsCoTIlEEKRp1DrgeLtmE5Nbei5Brc0AUhRQ9dEiHSHciSD4XqIJGDcRSHjkuDjKDZnC5XdNZUkPmXa5Hr1hVe2aHPtkCrr1/9TC960YUfIjcWsj6+dVYTmhtRGgqiYTcaVr5PD+ValAQq6nray1Fdii3jGMHcGzBTmN/HffVQNMpM23qRyEMrSzEs9IxdzFszpVpF4FymH1Xrq2vMD36VMpG2CgVSRemfcWmJlghDpbM+QN/d2+b59Wm/2b/sdr89/rb/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=5.4.2' media='all' />
<script src='https://tsl.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydjtEKwjAMRX/ItG7TgQ/imz/gB0ht48hsu65NHft7O9mLCD4IgSTk3pszBSCvbTaYZF9qzBjntYGjLipG4ciLPm2mAHrwjJ5lsLkjX/TIQemHvJYQectkjYxoi8dAGBKnz+1HkDJP5XURlgEjUyLfQZoTo1u4tIpDPkc0F7TQilpUK6P4vsBChOa/R/f41i/ukztW+0Pd1Ltt074AID1tog=='></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.2'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.2'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.2'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.2'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.2'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.2'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.2'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.2'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.2'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.2'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.2'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.2'></script>
<script>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=5.4.2'></script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydzUEOgjAQheELOVRiiGFhPEuFSTuk7dTO2AZOL65IWLp+ed/fMkycFJOaHD6OkhhKgRKCY3YBQXJBO4tHVKiEDYshJxVcpW3ytqh0i1zawajHiGImDlwSNoFc2CxivMYwiKfaRUqnz5EWta7YCI1mtxdfK7S8McefsLw/WNYu2G392zivO/KMj34Yb/f+Og79FzidZzI='></script>
<link rel='https://api.w.org/' href='https://tsl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-cg5' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2F5c-international-students-respond-to-new-ice-immigration-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2F5c-international-students-respond-to-new-ice-immigration-rules%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.3.6" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=f12278aeea" />
		<link rel='stylesheet' id='all-css-5922e00ba6c2bec31cc944c4bcb841ae' href='https://tsl.news/_static/??wp-includes/js/thickbox/thickbox.css,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-47125 single-format-standard custom-background  wide group-blog categories-hidden tags-hidden comment-hidden">


	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Thursday, July 9, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2019/02/cropped-2018-TSL-Header-4-2.jpg" class="header-image" width="1500" height="168" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-45666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45666"><a href="https://tsl.news/tag/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-44716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44716"><a href="https://tsl.news/category/life-and-style/columns/relationships/">RELATIONSHIPS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-43731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43731"><a href="https://tsl.news/category/life-and-style/columns/science/">SCIENCE</a></li>
		<li id="menu-item-43730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43730"><a href="https://tsl.news/category/life-and-style/columns/studyabroad/">STUDY ABROAD</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-46578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46578"><a href="https://tsl.news/tsls-editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-46597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46597"><a href="https://tsl.news/summer-2020-staff/">OUR STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-25677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25677"><a href="https://tsl.news/apply/">JOIN OUR TEAM</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-46358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46358"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-46366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46366"><a href="https://tsl.news/news-tips/">NEWS TIPS</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-47125" class="post-47125 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-amicus-briefs tag-claremont-can-stay tag-department-of-homeland-security tag-fall-2020 tag-fall-planning tag-fall-semester tag-ice tag-immigration tag-international-students tag-pomona tag-scripps tag-stanford-university tag-student-organizing tag-u-s-immigrations-and-customs-enforcement tag-university-of-southern-california tag-williams-college">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="A square, tan building that reads &quot;INTERNATIONAL PLACE.&quot; There are concrete stairs in font, and a concrete ramp. A blue banner on the guardrail of the ramp reads &quot;INTERNATIONAL PLACE OF THE CLAREMONT COLLEGES: 390 EAST NINTH STREET, CLAREMONT, CA 9171&quot; and features a globe logo." data-attachment-id="47126" data-permalink="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/i-place/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="international place (Kyle Grace • The Student Life)" data-image-description="&lt;p&gt;international place (Kyle Grace • The Student Life) &lt;/p&gt;
" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=715%2C477&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/news/"  rel="category tag">News</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/uncategorized/"  rel="category tag">Uncategorized</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/" title="6:33 pm" rel="bookmark"><time class="entry-date published" datetime="2020-07-09T18:33:51-07:00">July 9, 2020 6:33 pm</time><time class="updated" datetime="2020-07-09T19:16:50-07:00">July 9, 2020 7:16 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			5C international students respond to new ICE immigration rules		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/christopher-murdy/" title="Posts by Christopher Murdy" class="author url fn" rel="author">Christopher Murdy</a>, <a href="https://tsl.news/author/liam-chalk/" title="Posts by Liam Chalk" class="author url fn" rel="author">Liam Chalk</a> and <a href="https://tsl.news/author/yasmin-elqutami/" title="Posts by Yasmin Elqutami" class="author url fn" rel="author">Yasmin Elqutami</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">46 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/amicus-briefs/" rel="tag">Amicus Briefs</a>, <a href="https://tsl.news/tag/claremont-can-stay/" rel="tag">Claremont Can Stay</a>, <a href="https://tsl.news/tag/department-of-homeland-security/" rel="tag">Department of Homeland Security</a>, <a href="https://tsl.news/tag/fall-2020/" rel="tag">Fall 2020</a>, <a href="https://tsl.news/tag/fall-planning/" rel="tag">fall planning</a>, <a href="https://tsl.news/tag/fall-semester/" rel="tag">Fall Semester</a>, <a href="https://tsl.news/tag/ice/" rel="tag">ICE</a>, <a href="https://tsl.news/tag/immigration/" rel="tag">Immigration</a>, <a href="https://tsl.news/tag/international-students/" rel="tag">International Students</a>, <a href="https://tsl.news/tag/pomona/" rel="tag">Pomona College</a>, <a href="https://tsl.news/tag/scripps/" rel="tag">Scripps College</a>, <a href="https://tsl.news/tag/stanford-university/" rel="tag">Stanford University</a>, <a href="https://tsl.news/tag/student-organizing/" rel="tag">Student Organizing</a>, <a href="https://tsl.news/tag/u-s-immigrations-and-customs-enforcement/" rel="tag">U.S. Immigrations and Customs Enforcement</a>, <a href="https://tsl.news/tag/university-of-southern-california/" rel="tag">University of Southern California</a>, <a href="https://tsl.news/tag/williams-college/" rel="tag">Williams College</a></span></div>
	<div class="entry-content">
		<figure id="attachment_47126" aria-describedby="caption-attachment-47126" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="47126" data-permalink="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/i-place/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="international place (Kyle Grace • The Student Life)" data-image-description="&lt;p&gt;international place (Kyle Grace • The Student Life) &lt;/p&gt;
" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?fit=715%2C477&amp;ssl=1" class="size-full wp-image-47126" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?resize=715%2C477&#038;ssl=1" alt="A square, tan building that reads &quot;INTERNATIONAL PLACE.&quot; There are concrete stairs in font, and a concrete ramp. A blue banner on the guardrail of the ramp reads &quot;INTERNATIONAL PLACE OF THE CLAREMONT COLLEGES: 390 EAST NINTH STREET, CLAREMONT, CA 9171&quot; and features a globe logo." width="715" height="477" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/i-place.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-47126" class="wp-caption-text">International students are searching for next steps after an ICE decision made July 6. (Kyle Grace • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Announcements from </span><a href="https://tsl.news/pomona-online-only-close-campus-fall-2020/"><span style="font-weight: 400;">Pomona College</span></a><span style="font-weight: 400;"> and </span><a href="https://tsl.news/scripps-to-close-campus-go-online-fall-semester/"><span style="font-weight: 400;">Scripps College</span></a><span style="font-weight: 400;"> that classes will be fully online for the fall 2020 semester came two days after U.S. Immigration and Customs Enforcement’s </span><a href="https://www.ice.gov/news/releases/sevp-modifies-temporary-exemptions-nonimmigrant-students-taking-online-courses-during"><span style="font-weight: 400;">policy change</span></a><span style="font-weight: 400;"> barring international students taking all-online classes from staying in the U.S., a blow that left 5C international students unsure of next steps.</span></p>
<p><span style="font-weight: 400;">The presidents of the Claremont Colleges are exploring consortial options to allow international students to continue their studies in-person or online, Scripps College spokesperson Rachael Warecki SC ’08 said via email. As students await updates, some are calling on their institutions to take action.</span></p>
<p><span style="font-weight: 400;">While classes at Scripps and Pomona will be fully online, </span><a href="https://tsl.news/harvey-mudd-plans-a-hybrid-return-to-campus/"><span style="font-weight: 400;">Harvey Mudd College</span></a> <span style="font-weight: 400;">plans to bring its students back in a hybrid format, if conditions are safe and public health guidance permits.</span> <a href="https://tsl.news/cmc-unveils-campus-reopening-plan-final-decision-to-come-later-in-july/"><span style="font-weight: 400;">Claremont McKenna College</span></a> <span style="font-weight: 400;">is making similar plans but has delayed its final decision until July 24 at the latest. Pitzer College likewise delayed announcing any final decision until later this month.</span></p>
<h3><b>International students speak out against ICE ruling&nbsp;</b></h3>
<p><span style="font-weight: 400;">Kirtana Sendyl SC ’21, co-head of the Scripps International Community, is stuck in limbo. Without a clear solution to avoiding an online-only curriculum, Scripps’ decision to hold all classes online could force her to return to India — but </span><a href="https://timesofindia.indiatimes.com/business/india-business/dgca-suspends-intl-passengers-flights-till-july-31-may-allow-few-on-case-to-case-basis/articleshow/76768525.cms"><span style="font-weight: 400;">India has suspended</span></a><span style="font-weight: 400;"> all international travel until July 31.</span></p>
<p><span style="font-weight: 400;">“I essentially will be stranded and would not be legally allowed to stay in the U.S., but would have no way of entering my home country,” she said.</span></p>
<p><span style="font-weight: 400;">ICE’s announcement affects international students’ ability to maintain active SEVIS status: a status in the Department of Homeland Security’s Student and Exchange Visitor System that conveys a student is following F-1 visa guidelines by continuing their studies in the United States. The change now stipulates that international students at schools with in-person classes must attend at least one class in-person to maintain active SEVIS status and stay in the U.S.&nbsp;</span></p>
<div class="perfect-pullquote vcard pullquote-align-left pullquote-border-placement-right"><blockquote><p>“When we travel, we already risk catching the virus. On campus there are so many precautions to be careful of not catching the virus — then why are you asking international students to take so many risks? — Gunn Phikrohkit PZ ’22</p></blockquote></div>
<p><span style="font-weight: 400;">International students also face employment-related obstacles. They must be enrolled as a full-time student </span><a href="https://www.uscis.gov/opt"><span style="font-weight: 400;">for one full academic year</span></a><span style="font-weight: 400;"> to apply for Optional Practical Training —&nbsp;an extension of F-1 visas — that allow graduated international students to complete internships or jobs in the U.S. either during or after college for up to one or two years. If rising seniors cannot study in the U.S. and complete their fall 2020 coursework, they will not be eligible to apply for OPT.</span></p>
<p><span style="font-weight: 400;">Kripesh Ranabhat PZ ’22, an international student from Nepal, said the update and its implications “would be a huge problem.” Even if international students leave the U.S. and take all their classes online, reapplying for a visa would pose an additional burden, he said.</span></p>
<p><span style="font-weight: 400;">“Refill the application, pay the $300 and go do an interview at the U.S. consulate,” Ranabhat said. “And no one knows when the appointments are going to be back up. There are no appointments right now, the consulates have freezed all visa-related activity.”</span></p>
<p><span style="font-weight: 400;">The new rules also state that &#8220;only students enrolled at a school that is only offering online coursework can engage in remote learning from their home country.&#8221;&nbsp;</span></p>
<p><span style="font-weight: 400;">This means that if a school holds hybrid class, a student must return to the U.S. to maintain their active SEVIS status. If a student enrolled in a hybrid-plan college remains in their home country, they will lose active SEVIS status, causing them to lose the ability to live in the U.S. for a year or two years after graduation while applying for work.&nbsp;</span></p>
<p><span style="font-weight: 400;">ICE may also remove students in the U.S. if they lose active SEVIS status by not taking in-person classes. The State Department will also not issue new visas to students whose schools are entirely online, the announcement said.&nbsp;</span></p>
<p><span style="font-weight: 400;">At Mudd and CMC, where some classes may be in-person for the fall semester, students worry about traveling to the U.S. and the possibility of outbreaks when they return on campus.&nbsp;</span></p>
<p><span style="font-weight: 400;">Students must show they aren’t “taking an entirely online course load this semester” to keep their visa — and if HMC, CMC or Pitzer hold in-person classes, students would need to to travel back to Claremont to maintain SEVIS status, facing possible health risks.&nbsp;</span></p>
<p><span style="font-weight: 400;">Gunn Phikrohkit PZ ’22, an international student from Thailand, is concerned that forcing international students to travel back to campus could expose them to COVID-19 and make them “super spreaders” of the disease.</span></p>
<p><span style="font-weight: 400;">“When we travel, we already risk catching the virus. On campus there are so many precautions to be careful of not catching the virus — then why are you asking international students to take so many risks?” he said.</span></p>
<p><span style="font-weight: 400;">The quarantine rules and travel restrictions also pose a challenge for international students from certain countries.</span></p>
<p><span style="font-weight: 400;">“Students who are in China, Europe [Schengen area], Iran, UK, Ireland, and Brazil are denied from entering the U.S. unless they have stayed fourteen days elsewhere before they enter the U.S. —&nbsp;so international students from China, if they want to enter the U.S., have to fly and stay in another country for fourteen days before they can fly to the U.S,” Phikrohkit said.</span></p>
<p><span style="font-weight: 400;">Sendyl acknowledges that colleges are in limbo as well —&nbsp;going online jeopardizes international students, but holding in-person class poses major health risks amid a worsening pandemic.&nbsp;</span></p>
<p><span style="font-weight: 400;">“Going completely online hurts a lot of students, but also going hybrid hurts a lot of students. And I think that is where the frustration comes from with this policy. It&#8217;s not equitable, it’s not safe, it’s contradictory in some places,” Sendyl said.</span></p>
<p><span style="font-weight: 400;">Sendyl said she would prefer ICE extend its </span><a href="https://www.ice.gov/doclib/sevis/pdf/bcm2003-01.pdf"><span style="font-weight: 400;">past policy</span></a><span style="font-weight: 400;"> — which allowed students to keep their visas after colleges went online in spring — but hopes the 5Cs take action in the meantime.&nbsp;</span></p>
<p><span style="font-weight: 400;">“I hope that the Claremont Colleges would work together to develop a solution for international students,” she said. “Considering that not all colleges are going completely online, there are options that exist to be able to accommodate students whose colleges are going completely online.”</span></p>
<h3><b>7C students organize</b></h3>
<p><span style="font-weight: 400;">In response to the recent announcement, a group of 7C students created Claremont Can Stay, a grassroots group which is “advocating for the guaranteed safety and opportunities of international students,” according to its </span><a href="https://www.facebook.com/pg/ClaremontCanStay/about/?ref=page_internal"><span style="font-weight: 400;">Facebook page</span></a><span style="font-weight: 400;">.</span></p>
<div class="perfect-pullquote vcard pullquote-align-full pullquote-border-placement-left"><blockquote><p>“Going completely online hurts a lot of students, but also going hybrid hurts a lot of students. And I think that is where the frustration comes from with this policy. It&#8217;s not equitable, it’s not safe, it’s contradictory in some places” — Kirtana Sendyl SC ’21.</p></blockquote></div>
<p><span style="font-weight: 400;">The group, which could not be immediately reached for comment, also requests that Pomona allow international students to “continue their education locally,” according to an email template offered by the group. In another email template, the group requests that Pitzer “proactively” develop a hybrid model in response to the new visa policy.&nbsp;</span></p>
<p><span style="font-weight: 400;">The group is also featuring anonymous stories submitted by international students on </span><a href="https://www.instagram.com/claremontcanstay/"><span style="font-weight: 400;">its Instagram account</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/ClaremontStays"><span style="font-weight: 400;">Twitter account</span></a><span style="font-weight: 400;"> and </span><a href="https://www.facebook.com/ClaremontCanStay/?__tn__=%2Cd%2CP-R&amp;eid=ARAW1PDwowjI_NmZ1OH3269uMK_NoBx34xMGJVRf4fN9ZkKZeoyAy2FZrVbRvgIIYj1GYgrBUIBn2fh5"><span style="font-weight: 400;">Facebook page</span></a><span style="font-weight: 400;">. Many of the posts reference travel restrictions imposed by students’ home countries that prevent them from returning home, and others discuss circumstances that will make remote learning difficult from outside the U.S. </span></p>
<p><span style="font-weight: 400;">One Scripps student wrote, “I have to leave the US and I have nowhere to go.”</span></p>
<h3><b>Presidents promise action</b></h3>
<p><span style="font-weight: 400;">In a </span><a href="https://www.harvard.edu/sites/default/files/content/sevp_filing.pdf"><span style="font-weight: 400;">lawsuit filed Wednesday morning</span></a><span style="font-weight: 400;"> against ICE and the Department of Homeland Security, Harvard and MIT requested a temporary restraining order preventing the enforcement of the policy. They also asked that the policy be vacated and deemed unlawful. Many more colleges and universities have since signed amicus briefs denouncing the policy, including </span><a href="https://ogc.stanford.edu/news/amicus-brief-support-diversity-admissions-filed-harvard-litigation"><span style="font-weight: 400;">Stanford</span></a><span style="font-weight: 400;">, </span><a href="https://timesofsandiego.com/education/2020/07/08/usc-joins-harvard-mit-in-suit-challenging-new-restrictions-on-foreign-students/"><span style="font-weight: 400;">USC</span></a><span style="font-weight: 400;">, </span><a href="https://www.jconline.com/story/news/2020/07/09/purdue-joins-amicus-brief-support-harvard-mit-suit-over-ice-foreign-student-rule/5404647002/"><span style="font-weight: 400;">Princeton</span></a><span style="font-weight: 400;"> and </span><a href="https://president.williams.edu/writings-and-remarks/letters-from-the-president/williams-condemns-ice-guidance-on-international-student-visas/"><span style="font-weight: 400;">Williams College</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<p><span style="font-weight: 400;">Pomona President G. Gabrielle Starr told students in a town hall Wednesday that the college would also take legal action against the policy, citing a future “formal challenge.” A Pomona spokesperson said in an email to TSL that the college is “still evaluating potential options” for international students, and will be reaching out and offering updates to affected students in the coming days.</span></p>
<p><span style="font-weight: 400;">In an </span><a href="https://twitter.com/CNNnewsroom/status/1281286659787677696"><span style="font-weight: 400;">interview with CNN</span></a><span style="font-weight: 400;"> on Thursday, Starr said that Pomona “may need to offer some courses on campus” for international students. She also also noted that the college is looking to partner with other institutions and offer international students the opportunity “to study abroad for a semester at an institution nearby.”</span></p>
<p><span style="font-weight: 400;">While Pitzer President Melvin Oliver didn’t similarly commit to legal action in an email sent to students Wednesday, he said the policy change was “at direct odds with our core values.” He also noted that he’s working with the other Claremont Colleges to develop “a collaborative solution for our international students.”</span></p>
<p><span style="font-weight: 400;">A Scripps spokesperson said in an email to TSL that the college is “deeply troubled” by the revised visa policy and noted that the Claremont Colleges’ presidents, academic deans and student deans are “collaborating to explore a consortial solution that allows international students maximum flexibility to choose whether to pursue their studies in-person or online.”</span></p>
<p><span style="font-weight: 400;">Spokespersons for Claremont McKenna and Harvey Mudd did not respond to a request for comment.&nbsp;</span></p>
<p><i><span style="font-weight: 400;">Siena Swift contributed reporting.</span></i></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-3-5f07dcaee6d42">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5f07dcaee6d42',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5f07dcaee6b1b">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5f07dcaee6b1b',  {
						collapseEmpty: 'before',
						sectionId: '1422589581',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5f07dcaee6b37">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5f07dcaee6b37',  {
						collapseEmpty: 'before',
						sectionId: '1422589584',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47125" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47125" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/5c-international-students-respond-to-new-ice-immigration-rules/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/opinion-ice-ruling-5c-international-students/" rel="prev">OPINION: In light of ICE’s ruling, 5Cs should go beyond the bare minimum to support international students</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5f07dcaeeaef8">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5f07dcaeeaef8',  {
						collapseEmpty: 'before',
						sectionId: '1422589583',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>				</div>
			</div>
		</div>
		<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594350766" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-28" class="wp-polls">
	<form id="polls_form_28" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="21b5d02da5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="28" /></p>
		<p style="text-align: center"><strong>What dining hall food do you miss the most?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-99" name="poll_28" value="99" /> <label for="poll-answer-99">Frank brunch</label></li>
		<li><input type="radio" id="poll-answer-100" name="poll_28" value="100" /> <label for="poll-answer-100">McConnell pasta</label></li>
		<li><input type="radio" id="poll-answer-101" name="poll_28" value="101" /> <label for="poll-answer-101">Collins cookies</label></li>
		<li><input type="radio" id="poll-answer-102" name="poll_28" value="102" /> <label for="poll-answer-102">Malott steak and salmon</label></li>
		<li><input type="radio" id="poll-answer-103" name="poll_28" value="103" /> <label for="poll-answer-103">Hoch smoothies</label></li>
		<li><input type="radio" id="poll-answer-104" name="poll_28" value="104" /> <label for="poll-answer-104">Other</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(28);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(28); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Instagram</span></span></h3>		<div class="zoom-instagram-widget-user-info">
						<div class="zoom-instagram-widget-user-info-meta">
				<div class="zoom-instagram-widget-user-info-about-data">
					<div class="zoom-instagram-widget-user-info-names-wrapper">
													<div class="zoom-instagram-widget-user-info-fullname">
								tslnews							</div>
																			<div class="zoom-instagram-widget-user-info-username">
								@tslnews							</div>
											</div>
					<div>
						<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge">
							Follow						</a>
					</div>
				</div>
				<div class="zoom-instagram-widget-user-info-stats">
																			</div>
			</div>

		</div>
		
				<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCaGA_3pJwA/" rel="noopener" target="_blank" title="#NEW: All Pomona-Pitzer sports have been canceled for the upcoming fall season, the @sagehenathletics department announced in a press release Wednesday.
.
The cancellation includes fall season sports as well as winter sports beginning in the fall. But regardless of whether athletes enroll, their NCAA eligibility will remain intact for future seasons. 
.
The announcement, a product of “the ongoing COVID-19 situation in LA County,” comes in conjunction with Pomona College’s decision to close the campus and hold exclusively online classes during the fall semester. @cmsathletics has not announced a cancellation of the fall season as of Wednesday.
.
To read the full story, click the link in bio. (📸 Photo: Meghan Joyce)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCaGA_3pJwA/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCaGA_3pJwA/media/?size=t');"
                        href="https://www.instagram.com/p/CCaGA_3pJwA/" target="_blank" rel="noopener" title="#NEW: All Pomona-Pitzer sports have been canceled for the upcoming fall season, the @sagehenathletics department announced in a press release Wednesday.
.
The cancellation includes fall season sports as well as winter sports beginning in the fall. But regardless of whether athletes enroll, their NCAA eligibility will remain intact for future seasons. 
.
The announcement, a product of “the ongoing COVID-19 situation in LA County,” comes in conjunction with Pomona College’s decision to close the campus and hold exclusively online classes during the fall semester. @cmsathletics has not announced a cancellation of the fall season as of Wednesday.
.
To read the full story, click the link in bio. (📸 Photo: Meghan Joyce)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCY2v-VJWPg/" rel="noopener" target="_blank" title="#BREAKING: @PomonaCollege will move fully online and will not allow students back on campus for the fall semester, college president G. Gabrielle Starr announced Wednesday.
.
The decision mirrors that of @ScrippsCollege, which also announced campus closures and online classes Wednesday. Pomona and Scripps are among the first liberal arts colleges in the country to announce a strictly remote fall semester.
.
Pomona will “provide financial aid to eligible students to cover their off-campus cost of attendance … based on average expenses for off-campus living,” according to Starr’s email. The college will also offer remote campus jobs to students and “convert a portion of the fall student employment allotment into grants for students with the greatest financial need.&quot;
.
International students on F-1 visas face additional complications following an announcement by ICE on Monday that they will not be allowed to enter or remain in the country if their college moves entirely online. Starr noted in her email that Pomona understands the situation and will be providing additional guidance to affected students in the coming days.
.
To read the full story, click the link in bio. (📸 Photo: Mabel Lui)"></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCY2v-VJWPg/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCY2v-VJWPg/media/?size=t');"
                        href="https://www.instagram.com/p/CCY2v-VJWPg/" target="_blank" rel="noopener" title="#BREAKING: @PomonaCollege will move fully online and will not allow students back on campus for the fall semester, college president G. Gabrielle Starr announced Wednesday.
.
The decision mirrors that of @ScrippsCollege, which also announced campus closures and online classes Wednesday. Pomona and Scripps are among the first liberal arts colleges in the country to announce a strictly remote fall semester.
.
Pomona will “provide financial aid to eligible students to cover their off-campus cost of attendance … based on average expenses for off-campus living,” according to Starr’s email. The college will also offer remote campus jobs to students and “convert a portion of the fall student employment allotment into grants for students with the greatest financial need.&quot;
.
International students on F-1 visas face additional complications following an announcement by ICE on Monday that they will not be allowed to enter or remain in the country if their college moves entirely online. Starr noted in her email that Pomona understands the situation and will be providing additional guidance to affected students in the coming days.
.
To read the full story, click the link in bio. (📸 Photo: Mabel Lui)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCYyo8vJVmX/" rel="noopener" target="_blank" title="#BREAKING: @ScrippsCollege will move fully online and will not allow students back on campus for the fall semester, college president Lara Tiedens announced Wednesday. The decision mirrors that of Pomona College, which also announced campus closures and online classes Wednesday. Scripps and Pomona are among the first liberal arts colleges in the country to announce a strictly remote fall semester.
.
Tiedens cited rising coronavirus cases in Los Angeles County as part of the decision not to bring students back to campus. Students have until the end of July to alert the college as to whether or not they will enroll in the fall. 
.
In an email to students, Dean of Students Charlotte Johnson said that eligible students will receive financial aid to cover the cost of food and will be able to apply for rent assistance. Johnson also stated that loaner technology will also be available for eligible students.
.
International students on F-1 visas face additional complications following an announcement by ICE on Monday that they will not be allowed to enter or remain in the country if their college moves entirely online. Johnson noted in her email that Scripps is “exploring ways to support our international students as we review the entire set of regulations and determine what they will require of the college in terms of compliance.”
.
Click the link in bio to read the full story. (📸 Photo: Mabel Lui)"></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCYyo8vJVmX/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCYyo8vJVmX/media/?size=t');"
                        href="https://www.instagram.com/p/CCYyo8vJVmX/" target="_blank" rel="noopener" title="#BREAKING: @ScrippsCollege will move fully online and will not allow students back on campus for the fall semester, college president Lara Tiedens announced Wednesday. The decision mirrors that of Pomona College, which also announced campus closures and online classes Wednesday. Scripps and Pomona are among the first liberal arts colleges in the country to announce a strictly remote fall semester.
.
Tiedens cited rising coronavirus cases in Los Angeles County as part of the decision not to bring students back to campus. Students have until the end of July to alert the college as to whether or not they will enroll in the fall. 
.
In an email to students, Dean of Students Charlotte Johnson said that eligible students will receive financial aid to cover the cost of food and will be able to apply for rent assistance. Johnson also stated that loaner technology will also be available for eligible students.
.
International students on F-1 visas face additional complications following an announcement by ICE on Monday that they will not be allowed to enter or remain in the country if their college moves entirely online. Johnson noted in her email that Scripps is “exploring ways to support our international students as we review the entire set of regulations and determine what they will require of the college in terms of compliance.”
.
Click the link in bio to read the full story. (📸 Photo: Mabel Lui)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCXUG4-JxMT/" rel="noopener" target="_blank" title="Black artists across the 5Cs are using their artistic talents to showcase Black beauty, reimagine the mainstream and fundraise for change.
.
“Art is a way to reach everybody,” illustrator Delanisse Valdez PO ’21 said. “To evoke emotion, to move people to do things — art can do that.”
.
Chiugo Akujuobi SC ’21 challenges traditionally rigid beauty standards through photography and modeling work. Cherise Higgins PO ’21 uses her voice to virtually fundraise for charities like @NationalBailOut and @BlackTableArts. And Delanisse Valdez PO ’21 is donating art prints and selling art commissions in exchange for donations to mutual aid funds like @NobodyFailsatScripps and @Occupy_Pomona.
.
Link in bio to read more. (📸 Photo one courtesy of Chiugo Akujuobi, Photos two and three courtesy of Cherise Higgins, Photos four and five courtesy of Delanisse Valdez)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCXUG4-JxMT/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCXUG4-JxMT/media/?size=t');"
                        href="https://www.instagram.com/p/CCXUG4-JxMT/" target="_blank" rel="noopener" title="Black artists across the 5Cs are using their artistic talents to showcase Black beauty, reimagine the mainstream and fundraise for change.
.
“Art is a way to reach everybody,” illustrator Delanisse Valdez PO ’21 said. “To evoke emotion, to move people to do things — art can do that.”
.
Chiugo Akujuobi SC ’21 challenges traditionally rigid beauty standards through photography and modeling work. Cherise Higgins PO ’21 uses her voice to virtually fundraise for charities like @NationalBailOut and @BlackTableArts. And Delanisse Valdez PO ’21 is donating art prints and selling art commissions in exchange for donations to mutual aid funds like @NobodyFailsatScripps and @Occupy_Pomona.
.
Link in bio to read more. (📸 Photo one courtesy of Chiugo Akujuobi, Photos two and three courtesy of Cherise Higgins, Photos four and five courtesy of Delanisse Valdez)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCWoXkEpKnC/" rel="noopener" target="_blank" title="#NEW: Augie’s Coffee, a local coffeehouse whose Claremont Packing House location was popular with 5C students, is indefinitely shuttering its five locations. Its owners cite the COVID-19 pandemic, but workers say the company is union busting.
.
To read the full story, click the link in bio. (📸 Photo courtesy of Gabe Perez)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCWoXkEpKnC/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCWoXkEpKnC/media/?size=t');"
                        href="https://www.instagram.com/p/CCWoXkEpKnC/" target="_blank" rel="noopener" title="#NEW: Augie’s Coffee, a local coffeehouse whose Claremont Packing House location was popular with 5C students, is indefinitely shuttering its five locations. Its owners cite the COVID-19 pandemic, but workers say the company is union busting.
.
To read the full story, click the link in bio. (📸 Photo courtesy of Gabe Perez)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCRSdZDpqDI/" rel="noopener" target="_blank" title="OPINION: “We do not see this as a matter of if there is an outbreak on campus, but when and to what degree. Even in the most closed and isolated scenario, it only takes one sick person to start a chain reaction,” write Donnie TC Denome CG ’21 and guest author Carson Herness HM &#039;21.
.
“This is a ticking time bomb and at this point, defusing the bomb isn’t an option. The only options are how well we protect ourselves and each other when it goes off.”
.
&quot;The campuses will be much quieter, more subdued, more sterile. They have to be. The other alternatives are not having students on campus at all or mass illness.&quot;
.
To read the full piece, click the link in bio. (📸 Photo courtesy of Nurse Together, via Wikimedia Commons)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCRSdZDpqDI/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCRSdZDpqDI/media/?size=t');"
                        href="https://www.instagram.com/p/CCRSdZDpqDI/" target="_blank" rel="noopener" title="OPINION: “We do not see this as a matter of if there is an outbreak on campus, but when and to what degree. Even in the most closed and isolated scenario, it only takes one sick person to start a chain reaction,” write Donnie TC Denome CG ’21 and guest author Carson Herness HM &#039;21.
.
“This is a ticking time bomb and at this point, defusing the bomb isn’t an option. The only options are how well we protect ourselves and each other when it goes off.”
.
&quot;The campuses will be much quieter, more subdued, more sterile. They have to be. The other alternatives are not having students on campus at all or mass illness.&quot;
.
To read the full piece, click the link in bio. (📸 Photo courtesy of Nurse Together, via Wikimedia Commons)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCPvJoLJ_-G/" rel="noopener" target="_blank" title="OPINION: As China’s national security law for Hong Kong comes into effect, Christopher Tan PZ ’21 reflects on what it means for the city. Under the new law, acts of secession, subversion, terrorism and collusion with external forces may be punishable with life in imprisonment.
.
“Although Hong Kong will not die anytime soon, its place as a paradoxical conduit, hovering between two different worlds, has been forever tilted towards one,” Tan writes.
.
To read the full piece, click the link in bio. (📸 Photo courtesy of Christopher Tan)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCPvJoLJ_-G/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCPvJoLJ_-G/media/?size=t');"
                        href="https://www.instagram.com/p/CCPvJoLJ_-G/" target="_blank" rel="noopener" title="OPINION: As China’s national security law for Hong Kong comes into effect, Christopher Tan PZ ’21 reflects on what it means for the city. Under the new law, acts of secession, subversion, terrorism and collusion with external forces may be punishable with life in imprisonment.
.
“Although Hong Kong will not die anytime soon, its place as a paradoxical conduit, hovering between two different worlds, has been forever tilted towards one,” Tan writes.
.
To read the full piece, click the link in bio. (📸 Photo courtesy of Christopher Tan)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCPSiaZpiBJ/" rel="noopener" target="_blank" title="Anup Gampa didn’t just study Black Lives Matter protests while earning his PhD in social psychology from the University of Virginia — he helped organize them.
.
@TSLnews sat down with the incoming @Harvey_Mudd psychology professor to discuss his research, his organizing and his optimism surrounding recent Black Lives Matter protests. Gampa will join Mudd this fall and teach the class “Racism, Social Movements and Social Psychology.”
.
“The last thing I want to do is talk about this stuff but not help students fight an actively racist, sexist, misogynistic society,” Gampa said.
.
“I’m looking forward to figuring out ways in which I can get integrated into the community,” Gampa said. “My experience in the past working with students at UVa was that they are amazing resources to getting integrated into the community. That’s honestly one of the things that I am most excited about.”
.
To read more, click the link in bio. (📸 Photo: Eze Amos, courtesy of Anup Gampa)."></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCPSiaZpiBJ/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCPSiaZpiBJ/media/?size=t');"
                        href="https://www.instagram.com/p/CCPSiaZpiBJ/" target="_blank" rel="noopener" title="Anup Gampa didn’t just study Black Lives Matter protests while earning his PhD in social psychology from the University of Virginia — he helped organize them.
.
@TSLnews sat down with the incoming @Harvey_Mudd psychology professor to discuss his research, his organizing and his optimism surrounding recent Black Lives Matter protests. Gampa will join Mudd this fall and teach the class “Racism, Social Movements and Social Psychology.”
.
“The last thing I want to do is talk about this stuff but not help students fight an actively racist, sexist, misogynistic society,” Gampa said.
.
“I’m looking forward to figuring out ways in which I can get integrated into the community,” Gampa said. “My experience in the past working with students at UVa was that they are amazing resources to getting integrated into the community. That’s honestly one of the things that I am most excited about.”
.
To read more, click the link in bio. (📸 Photo: Eze Amos, courtesy of Anup Gampa)."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class="hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small">

		                		                <div class="zoom-instagram-icon-wrap">
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CCK0nbPp97w/" rel="noopener" target="_blank" title="After announcing a plan to return to campus pending approval by health officials, @Harvey_Mudd administrators elaborated on campus life and leave of absence policies in a webinar Thursday.
.
Mudd students debating taking a leave of absence in response to the college’s Wednesday announcement on the fall semester will have just under two weeks to decide.
.
The college initially announced July 1 that students would have until July 10 to decide to take a leave. Following significant student pushback, the college has extended the deadline to declare a leave of absence by five days.
.
To learn more about Harvey Mudd’s plan for the fall — including a two week quarantine period, liability agreements and testing procedures — click the link in bio. (📸 Photo: Zoe Cowan)"></a>
		                </div>


						<a class="zoom-instagram-link" data-src="https://instagram.com/p/CCK0nbPp97w/media/?size=t" style="width:120px;height:120px;background-image: url('https://instagram.com/p/CCK0nbPp97w/media/?size=t');"
                        href="https://www.instagram.com/p/CCK0nbPp97w/" target="_blank" rel="noopener" title="After announcing a plan to return to campus pending approval by health officials, @Harvey_Mudd administrators elaborated on campus life and leave of absence policies in a webinar Thursday.
.
Mudd students debating taking a leave of absence in response to the college’s Wednesday announcement on the fall semester will have just under two weeks to decide.
.
The college initially announced July 1 that students would have until July 10 to decide to take a leave. Following significant student pushback, the college has extended the deadline to declare a leave of absence by five days.
.
To learn more about Harvey Mudd’s plan for the fall — including a two week quarantine period, liability agreements and testing procedures — click the link in bio. (📸 Photo: Zoe Cowan)"
                    >
                    </a>
	                </div>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/tslnews?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/pomona-online-only-close-campus-fall-2020/" title="Pomona announces it will close campus, offer online-only fall courses" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/04/pomona_mabel_lui.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Pomona announces it will close campus, offer online-only fall courses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/pomona-online-only-close-campus-fall-2020/" title="Pomona announces it will close campus, offer online-only fall courses" class="bump-view" data-bump-view="tp">Pomona announces it will close campus, offer online-only fall courses</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/scripps-to-close-campus-go-online-fall-semester/" title="Scripps to close campus and go fully online for fall semester" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/07/campus-pics-4.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Scripps to close campus and go fully online for fall semester" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/scripps-to-close-campus-go-online-fall-semester/" title="Scripps to close campus and go fully online for fall semester" class="bump-view" data-bump-view="tp">Scripps to close campus and go fully online for fall semester</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/augies-coffee-lays-off-entire-staff-after-employees-unionize/" title="Augie’s Coffee lays off entire staff after employees unionize" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/07/augiesprotest.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Augie’s Coffee lays off entire staff after employees unionize" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/augies-coffee-lays-off-entire-staff-after-employees-unionize/" title="Augie’s Coffee lays off entire staff after employees unionize" class="bump-view" data-bump-view="tp">Augie’s Coffee lays off entire staff after employees unionize</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinions6902/" title="An Open Letter to Ross Steinberg" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="An Open Letter to Ross Steinberg" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinions6902/" title="An Open Letter to Ross Steinberg" class="bump-view" data-bump-view="tp">An Open Letter to Ross Steinberg</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/cms-calls-off-high-risk-sports/" title="CMS calls off ‘high-risk’ sports" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2019/11/PPvsCMSfootballonline-2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="CMS calls off ‘high-risk’ sports" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/cms-calls-off-high-risk-sports/" title="CMS calls off ‘high-risk’ sports" class="bump-view" data-bump-view="tp">CMS calls off ‘high-risk’ sports</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/pomona-pitzer-cancels-fall-2020-athletics/" title="Pomona-Pitzer cancels fall 2020 athletics" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-7.43.44-PM.png?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Pomona-Pitzer cancels fall 2020 athletics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/pomona-pitzer-cancels-fall-2020-athletics/" title="Pomona-Pitzer cancels fall 2020 athletics" class="bump-view" data-bump-view="tp">Pomona-Pitzer cancels fall 2020 athletics</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinion-fall-return-marginalized-communities/" title="OPINION: We need to consider marginalized communities in the decision to return to campus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/07/IMG_6168.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: We need to consider marginalized communities in the decision to return to campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-fall-return-marginalized-communities/" title="OPINION: We need to consider marginalized communities in the decision to return to campus" class="bump-view" data-bump-view="tp">OPINION: We need to consider marginalized communities in the decision to return to campus</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/some-5cs-delay-fall-return-decisions/" title="Some 5Cs delay fall return decisions in wake of California’s coronavirus case spike" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/07/Image-from-iOS-2.jpg?fit=1200%2C839&#038;ssl=1&#038;resize=40%2C40" alt="Some 5Cs delay fall return decisions in wake of California’s coronavirus case spike" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/some-5cs-delay-fall-return-decisions/" title="Some 5Cs delay fall return decisions in wake of California’s coronavirus case spike" class="bump-view" data-bump-view="tp">Some 5Cs delay fall return decisions in wake of California’s coronavirus case spike</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/5-things-to-know-fall-semester-claremont-colleges-coronavirus/" title="5 things to know about a possible on-campus fall semester at the Claremont Colleges" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/06/cmc-file-1-1.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="5 things to know about a possible on-campus fall semester at the Claremont Colleges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/5-things-to-know-fall-semester-claremont-colleges-coronavirus/" title="5 things to know about a possible on-campus fall semester at the Claremont Colleges" class="bump-view" data-bump-view="tp">5 things to know about a possible on-campus fall semester at the Claremont Colleges</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/cmc-unveils-campus-reopening-plan-final-decision-to-come-later-in-july/" title="CMC unveils campus reopening plan, final decision to come later in July" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/campus-pics-5.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="CMC unveils campus reopening plan, final decision to come later in July" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/cmc-unveils-campus-reopening-plan-final-decision-to-come-later-in-july/" title="CMC unveils campus reopening plan, final decision to come later in July" class="bump-view" data-bump-view="tp">CMC unveils campus reopening plan, final decision to come later in July</a>
							</div>
													</li>
					</ul>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5f07dcaeefb90">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5f07dcaeefb90',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>				</div>
			</div>
		</div>
		
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
		<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right"></div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"1e42d9b5a7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2F5c-international-students-respond-to-new-ice-immigration-rules%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJylUm1OwzAMvRBZNAECfiDuAAdAaeKubpM4xA7dOD1Zt6JpjGkTfxJ/PfvlxWNSlqJAFJ18WWFk3YMkYwf9jtHqpqB3OnUkFPfXImBc9Hwz/obWUCLvWU+n6vmoTjoIwNqSpxxhZJUy6Z41C9pho/uPAnmz2HknxvwFb1E+0fGM37tXNLCFhcIVAB4wKY9xUC1VsGpxfQW6xtGo3TMVo4PG5JPB//Z8BcYveIPIdKrXmR9vjYWGaFAQGnAXYAO54iuxEd0KpCoEJttu0mqy1C5xOQMZUQSyEgxQlYYDDrXIF1eH9dPKHVM8TEtXBWlo/WNcTsCaTIXBzzk1B86oEQx622FIdS+yGpM2zFs1tktKOcw7+RKel/dPd7fLx+XD3TeGxFWm'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/5c-international-students-respond-to-new-ice-immigration-rules\/":47125};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/5c-international-students-respond-to-new-ice-immigration-rules/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'142258958',post:'47125',tz:'-7',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '47125' ]);
</script>

</body>
</html>
<!--
	generated in 0.407 seconds
	120570 bytes batcached for 300 seconds
-->
