<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="What could college look like in the fall? The CDC weighs in">
<meta name="twitter:description" content="As colleges across the country start to make definitive plans for the fall, the Centers for Disease Control and Prevention has released guidelines that could drastically change campus life to help">
<meta name="twitter:image" content="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=4950%2C3300&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What could college look like in the fall? The CDC weighs in | The Student Life</title>
	<meta name="description" content="As colleges start to make plans for the fall, the CDC has released guidelines that would change campus life and limit the spread of COVID-19." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What could college look like in the fall? The CDC weighs in | The Student Life" />
	<meta property="og:description" content="As colleges start to make plans for the fall, the CDC has released guidelines that would change campus life and limit the spread of COVID-19." />
	<meta property="og:url" content="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2020-06-09T01:43:39+00:00" />
	<meta property="article:modified_time" content="2020-06-09T01:45:29+00:00" />
	<meta property="og:image" content="https://tsl.news/wp-content/uploads/2020/06/23320-1024x683.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="1378929305571189" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=4950%2C3300&ssl=1","width":4950,"height":3300,"caption":"An Emergency Operations Center staffer at the Centers for Disease Control and Prevention responds to the coronavirus pandemic. CDC guidelines will influence a potential campus reopening this fall. (James Gathany/CDC)"},{"@type":"WebPage","@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#webpage","url":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/","name":"What could college look like in the fall? The CDC weighs in | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#primaryimage"},"datePublished":"2020-06-09T01:43:39+00:00","dateModified":"2020-06-09T01:45:29+00:00","description":"As colleges start to make plans for the fall, the CDC has released guidelines that would change campus life and limit the spread of COVID-19.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/"]}]},{"@type":"Article","@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#article","isPartOf":{"@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/ecc6ed4610493539280aa8cd7313ebbe"},"headline":"What could college look like in the fall? The CDC weighs in","datePublished":"2020-06-09T01:43:39+00:00","dateModified":"2020-06-09T01:45:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#primaryimage"},"keywords":"Campus Life,Coronavirus,Coronavirus Pandemic,COVID-19,Los Angeles","articleSection":"Claremont McKenna College,Front Page,Harvey Mudd College,News,Pitzer College,Pomona College,Scripps College","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://tsl.news/#/schema/person/ecc6ed4610493539280aa8cd7313ebbe","name":"Anushe Engineer","image":{"@type":"ImageObject","@id":"https://tsl.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4a6da0969b5591821af75fea5a153afd?s=96&d=identicon&r=g","caption":"Anushe Engineer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; What could college look like in the fall? The CDC weighs in Comments Feed" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/feed/" />
<link rel='stylesheet' id='all-css-077b585938cab7bd821701592c56d8a4' href='https://tsl.news/_static/??-eJyVU9tSxCAM/SERd8fL+OD4KQ6FtMUGgkCn1q83tN1x7d4fmibhnNwIQxCafAafZcC+sT7JT8hB6U46Mj1CkhFQZTAiUMor616ndDcchuAvqyYqJ2oAIxklUyX+vFuxvXfW7+jWa+wNpypAY1OWFZLuBNoqqjjKlEeEfcI6HzJHoGKhW+WbJdKB9xQ9QKxBZxF6xK+eMhxznSKzKxAiU4oUjDqFXA8Wbcdybm5FyS240gUhRQ9DEiHSDciaD4UaIJGDaRT7jnODjKDZnC9XDNY0kPmXW5Hb3lVe2dJnX6HVl69+oVejGMIPkZsKWR9fO6sZzY0oDRVR2Y2Ole/jQ7kUJYGKup33clJ3xdZximBuDZgpLO/jtnooGmXmbT1L5KHVtSgLvWB35rWZUqsicC4zTqr1zSXmB79KmUhbhQKpofTPOLdEuwil0kUv0Hf3tnl63TxsN48vz789orbt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.4.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.4.1' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=5.4.1' media='all' />
<script src='https://tsl.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydjtEKwjAMRX/Itm5ifRLf/AE/QGobR2ebdWnq2N/byV5E8EEIJCH33pwpCY82FAdZ9bXGAjSvTUTfkWGQ0aPs82ZKwg7IgKxSKJ3HqgdOxj7UtYaoW/HBKYJQPU6kIXP+3H4EGfc0aKuwDkDss8dO5DkzxIXLGhrKmcBdIAgtW9msjPL7IhYicP89utNbv7hP8djsD+1Oa71tXyBRbaU='></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.4.1'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.4.1'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.4.1'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.4.1'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.4.1'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydzUEOgyAQheELdaQmNWHT9CxUJzAGGMogBE9fuzJx2fXL+/6WYOZYMBaV/GYpiqLoKSJYZusRJGU0izjEApWwYVZkpYKttM/O5CLDKrd2MsVhQFEze84Rm0DKrFZRrgQ/iaM6BIqXz5mWYmw2ARot9ii+O7S0M4efsH42zH3wZu9/G9f1QF7hOU5a6/H+mPQXOLZnOQ=='></script>
<link rel='https://api.w.org/' href='https://tsl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-c7C' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fwhat-could-college-look-like-in-the-fall-the-cdc-weighs-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fwhat-could-college-look-like-in-the-fall-the-cdc-weighs-in%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.3.5" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=f12278aeea" />
		<link rel='stylesheet' id='all-css-71e7a9f113325d6136ec5523b8276832' href='https://tsl.news/_static/??wp-includes/js/thickbox/thickbox.css,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1564496804' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-46600 single-format-standard custom-background  wide group-blog categories-hidden tags-hidden comment-hidden">


	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Tuesday, June 9, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2019/02/cropped-2018-TSL-Header-4-2.jpg" class="header-image" width="1500" height="168" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-45666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45666"><a href="https://tsl.news/tag/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-44716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44716"><a href="https://tsl.news/category/life-and-style/columns/relationships/">RELATIONSHIPS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-43731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43731"><a href="https://tsl.news/category/life-and-style/columns/science/">SCIENCE</a></li>
		<li id="menu-item-43730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43730"><a href="https://tsl.news/category/life-and-style/columns/studyabroad/">STUDY ABROAD</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-46578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46578"><a href="https://tsl.news/tsls-editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-46597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46597"><a href="https://tsl.news/summer-2020-staff/">OUR STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-25677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25677"><a href="https://tsl.news/apply/">JOIN OUR TEAM</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-46358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46358"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-46366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46366"><a href="https://tsl.news/news-tips/">NEWS TIPS</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-46600" class="post-46600 post type-post status-publish format-standard has-post-thumbnail hentry category-cmc category-front-page category-hmc category-news category-pitzer category-pomona category-scripps tag-campus-life tag-coronavirus tag-coronavirus-pandemic tag-covid-19 tag-los-angeles">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="a man works at a computer in a room full of screens" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=715%2C400&amp;ssl=1 715w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?zoom=3&amp;resize=715%2C400&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="46626" data-permalink="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/attachment/23320/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=4950%2C3300&amp;ssl=1" data-orig-size="4950,3300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CDC courtesy" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=715%2C477&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/news/cmc/" style="background:#b72a2a" rel="category tag">Claremont McKenna College</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/front-page/"  rel="category tag">Front Page</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/hmc/" style="background:#dbaf1e" rel="category tag">Harvey Mudd College</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/"  rel="category tag">News</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/pitzer/" style="background:#f28100" rel="category tag">Pitzer College</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/pomona/" style="background:#0f2f7a" rel="category tag">Pomona College</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/scripps/" style="background:#396800" rel="category tag">Scripps College</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" title="6:43 pm" rel="bookmark"><time class="entry-date published" datetime="2020-06-08T18:43:39-07:00">June 8, 2020 6:43 pm</time><time class="updated" datetime="2020-06-08T18:45:29-07:00">June 8, 2020 6:45 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			What could college look like in the fall? The CDC weighs in		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/anushe-engineer/" title="Posts by Anushe Engineer" class="author url fn" rel="author">Anushe Engineer</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">142 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/campus-life/" rel="tag">Campus Life</a>, <a href="https://tsl.news/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://tsl.news/tag/coronavirus-pandemic/" rel="tag">Coronavirus Pandemic</a>, <a href="https://tsl.news/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://tsl.news/tag/los-angeles/" rel="tag">Los Angeles</a></span></div>
	<div class="entry-content">
		<figure id="attachment_46626" aria-describedby="caption-attachment-46626" style="width: 4950px" class="wp-caption alignnone"><a href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/attachment/23320/" rel="attachment wp-att-46626"><img data-attachment-id="46626" data-permalink="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/attachment/23320/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=4950%2C3300&amp;ssl=1" data-orig-size="4950,3300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CDC courtesy" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=715%2C477&amp;ssl=1" class="size-full wp-image-46626" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=715%2C477&#038;ssl=1" alt="a man works at a computer in a room full of screens" width="715" height="477" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?w=4950&amp;ssl=1 4950w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?w=1430&amp;ssl=1 1430w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-46626" class="wp-caption-text">An Emergency Operations Center staffer at the Centers for Disease Control and Prevention responds to the coronavirus pandemic. CDC guidelines will influence a potential campus reopening this fall. (James Gathany/CDC)</figcaption></figure>
<p><span style="font-weight: 400;">As colleges across the country start to make definitive plans for the fall, the Centers for Disease Control and Prevention has </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/community/colleges-universities/considerations.html"><span style="font-weight: 400;">released guidelines</span></a><span style="font-weight: 400;"> that could drastically change campus life to help limit and slow the spread of coronavirus.</span></p>
<p><span style="font-weight: 400;">Although it’s still unclear whether 5C students will return to campus next semester, LA County is potentially </span><a href="https://covid19.lacounty.gov/covid19-news/reviews-state-guidelines-move-la-county-stage-3-roadmpa-recovery/"><span style="font-weight: 400;">days away</span></a><span style="font-weight: 400;"> from </span><a href="https://covid19.lacounty.gov/wp-content/uploads/RoadmapToRecovery-powerpoint-1.pdf"><span style="font-weight: 400;">allowing</span></a><span style="font-weight: 400;"> colleges and universities to reopen.</span></p>
<p><span style="font-weight: 400;">The CDC guidelines — which are recommendations, not requirements — categorize aspects of campus life in three tiers of risk: Lowest, More and Highest. Residential life, dining hall experiences and classroom settings would see changes depending on which recommendations the 5Cs choose to follow.</span></p>
<h4><b>Lowest Risk</b></h4>
<p><span style="font-weight: 400;">To operate under the lowest risk of spreading COVID-19, the CDC recommends all classes, activities and events be held virtually, meaning residence halls would likely remain closed as well. If the 5Cs opted for this level of precaution, the fall semester at the Claremont Colleges would likely be entirely online. </span></p>
<h4><b>More Risk</b></h4>
<p><span style="font-weight: 400;">If the 5Cs choose to bring students back to campus in the fall, the risk of spreading COVID-19 increases. Thus, the CDC suggests teaching hybrid in-person and online classes and capping residence halls at lower capacity.</span></p>
<p><span style="font-weight: 400;">Under the guidelines, students would be seated six feet apart, which might require the colleges to use larger classrooms. The CDC advises taping off alternate seats in lecture halls to ensure students maintain adequate distance between each other.</span></p>
<p><span style="font-weight: 400;">The guidelines suggest adding flexible plastic screens between bathroom sinks and beds in close quarters, where they cannot be spaced six feet apart. This may see an end to triple-sharing rooms, which are typically assigned to first-year students. </span></p>
<p><a href="https://tsl.news/harvey-mudd-off-campus-housing/"><span style="font-weight: 400;">Harvey Mudd College</span></a><span style="font-weight: 400;"> and Claremont McKenna College have already announced that they won’t place students in triples next year, according to a previous TSL report and CMC spokesperson Gilien Silsby.</span></p>
<p><span style="font-weight: 400;">The CDC says the number of people in a laundry room or bathroom at a time should also be restricted while common spaces such as lounges and game rooms should be kept closed altogether.</span></p>
<p><span style="font-weight: 400;">Following the recommendations, group meals at dining halls may no longer be feasible. The guidelines suggest grab-and-go meal options should be available at all dining halls to avoid large clusters of people in one space, and say buffet-style servings should be replaced by individually plated meals to avoid sharing common utensils. The CDC advises students avoid sharing utensils, materials and food as much as possible. </span></p>
<p><span style="font-weight: 400;">Sporting events and activities should be convened in a manner that reduces the risk of transmission of COVID-19 to players, coaches and spectators, although the CDC does not specify how this might be done. </span></p>
<p><span style="font-weight: 400;">The guidelines also suggest students, faculty and staff limit all non-essential travel, but it’s not clear what this means for sports teams that frequently travel to other college campuses.</span></p>
<p><span style="font-weight: 400;">The CDC says to limit non-essential visitors to campus, especially if those individuals are not from the local geographical area. Events and activities hosted by the colleges should be held virtually where possible. </span></p>
<p><span style="font-weight: 400;">Faculty are encouraged to be flexible with office hours and workload so that students can take care of themselves if they fall ill.</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-3-5edf8b634ef86">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5edf8b634ef86',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<h4><b>Highest Risk</b></h4>
<p><span style="font-weight: 400;">Colleges will be at the highest risk of spreading COVID-19 on its campus if full-sized, in-person classes resume and residence halls operate at full capacity with no social distancing. </span></p>
<p><span style="font-weight: 400;">This is an unlikely choice for the 5Cs to make, especially since they’ve already begun taking measures aiming to mitigate exposure. Mudd and CMC have </span><a href="https://tsl.news/harvey-mudd-off-campus-housing/"><span style="font-weight: 400;">contracted</span></a><span style="font-weight: 400;"> off-campus housing to reduce the density in residence halls — which, for CMC, may be used as quarantine sites if students fall ill, Vice President of Student Affairs Sharon Basso told </span><a href="https://www.foxla.com/news/how-will-covid-19-change-the-college-on-campus-experience-in-a-new-california"><span style="font-weight: 400;">Fox 11 last month. </span></a></p>
<h4><b>How to prepare for possible infections on campus</b></h4>
<p><span style="font-weight: 400;">The CDC recommends designating an administrator or office to handle COVID-19 concerns specifically, and says students and faculty must know who this individual is and how to contact them. </span></p>
<p><span style="font-weight: 400;">Colleges must also designate a particular room, section or floor in each residence hall for students to self-isolate if they contract COVID-19 or show symptoms. </span></p>
<p><span style="font-weight: 400;">In the case that a student or faculty member does get sick, the CDC says, they must notify administrators immediately. Students who are sick or have symptoms must eat all their meals in their room and not enter dining facilities at all. </span></p>
<p><span style="font-weight: 400;">The guidelines also advise implementing flexible sick leave and excused absence policies so students, faculty and staff can self-isolate if they are sick or have been exposed to someone who is.</span></p>
<h4><b>Hygiene regulations</b></h4>
<p><span style="font-weight: 400;">The CDC recommends strict hygiene and safety measures be followed. Common spaces should be routinely cleaned and disinfected, and daily health checks for temperature and symptoms may be necessary.</span></p>
<p><span style="font-weight: 400;">Proper, routine hand-washing is encouraged, and colleges will need to provide adequate soap, hand sanitizer and paper towels. Face coverings, the CDC says, “should be worn as feasible and are most essential in times when physical distancing is difficult.”</span></p>
<h4><b>Clearance to open</b></h4>
<p><span style="font-weight: 400;">Like many municipalities, the LA County public health department has created its own </span><a href="https://covid19.lacounty.gov/wp-content/uploads/RoadmapToRecovery-powerpoint-1.pdf"><span style="font-weight: 400;">Roadmap to Recovery</span></a><span style="font-weight: 400;">, a five-step risk hierarchy that dictates when amenities should reopen. Essential health care and low-risk businesses are categorized as stage two and were allowed to reopen May 8. </span></p>
<p><span style="font-weight: 400;">Colleges and universities are allowed to reopen in stage three, alongside grade schools, movie theaters, bars and nightclubs. Stage four would see a reopening of sporting events and large conventions, while stage five is a normal resumption of all operations. </span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-4-5edf8b634efc9">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5edf8b634efc9',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5edf8b634ed04">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5edf8b634ed04',  {
						collapseEmpty: 'before',
						sectionId: '1422589581',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5edf8b634ed2d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5edf8b634ed2d',  {
						collapseEmpty: 'before',
						sectionId: '1422589584',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46600" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46600" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/new-pomona-pitzer-athletic-director-miriam-merrill/" rel="prev">‘We are responsible for a holistic student’: New Pomona-Pitzer Athletic Director Miriam Merrill to prioritize diversity, inclusion and mental health</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5edf8b635301a">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5edf8b635301a',  {
						collapseEmpty: 'before',
						sectionId: '1422589583',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591708515" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-28" class="wp-polls">
	<form id="polls_form_28" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="ec36b9aca7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="28" /></p>
		<p style="text-align: center"><strong>What dining hall food do you miss the most?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-99" name="poll_28" value="99" /> <label for="poll-answer-99">Frank brunch</label></li>
		<li><input type="radio" id="poll-answer-100" name="poll_28" value="100" /> <label for="poll-answer-100">McConnell pasta</label></li>
		<li><input type="radio" id="poll-answer-101" name="poll_28" value="101" /> <label for="poll-answer-101">Collins cookies</label></li>
		<li><input type="radio" id="poll-answer-102" name="poll_28" value="102" /> <label for="poll-answer-102">Malott steak and salmon</label></li>
		<li><input type="radio" id="poll-answer-103" name="poll_28" value="103" /> <label for="poll-answer-103">Hoch smoothies</label></li>
		<li><input type="radio" id="poll-answer-104" name="poll_28" value="104" /> <label for="poll-answer-104">Other</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(28);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(28); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Instagram</span></span></h3>		<div class="zoom-instagram-widget-user-info">
							<div class="zoom-instagram-widget-user-info-picture">
					<a target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge"><img width="90" src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/50810239_2324116194485937_6503379882637000704_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=B44jOzT_x7cAX9qWtyo&oh=b316dfda504370d0be17f1520df6e91e&oe=5F072305" alt="The Student Life"/></a>
				</div>
						<div class="zoom-instagram-widget-user-info-meta">
				<div class="zoom-instagram-widget-user-info-about-data">
					<div class="zoom-instagram-widget-user-info-names-wrapper">
													<div class="zoom-instagram-widget-user-info-fullname">
								The Student Life							</div>
																			<div class="zoom-instagram-widget-user-info-username">
								@tslnews							</div>
											</div>
					<div>
						<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge">
							Follow						</a>
					</div>
				</div>
				<div class="zoom-instagram-widget-user-info-stats">
											<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="268">
								268							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								posts							</div>
						</div>
																<div class="zoom-instagram-widget-user-info-middle-cell">
							<div class="zoom-instagram-widget-user-info-counts"
							     title="2,426">
								2,426							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								followers							</div>
						</div>
																<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="659">
								659							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								following							</div>
						</div>
									</div>
			</div>

		</div>
		
				<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">232</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CBMk64UJGGT/" rel="noopener" target="_blank" title="TSL sat down with new Pomona-Pitzer athletic director Miriam Merrill to discuss her plans to create a more diverse student athlete environment, where students feel both represented and supported.
.
&quot;It&#039;s not okay to just say, ‘Yeah, we met the number,&#039; and then a year later folks are like, &#039;I don&#039;t belong here, I&#039;m out of here,&#039;” she said. &quot;And that&#039;s regardless of what identity that is. It may be race, it may be sexuality, it could be a whole host of other intersections of other identities but making sure that ultimately, they feel like this is a place they can foster and be successful.”
.
Link in bio. (📸 Courtesy of @pomonacollege)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/102265996_926411694447096_8691717155789576774_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ERJAR6_aYqYAX8fJMQK&oh=27761cbe46b676858aece58daf801676&oe=5F0A9B4C" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/102265996_926411694447096_8691717155789576774_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ERJAR6_aYqYAX8fJMQK&oh=27761cbe46b676858aece58daf801676&oe=5F0A9B4C');"
                        href="https://www.instagram.com/p/CBMk64UJGGT/" target="_blank" rel="noopener" title="TSL sat down with new Pomona-Pitzer athletic director Miriam Merrill to discuss her plans to create a more diverse student athlete environment, where students feel both represented and supported.
.
&quot;It&#039;s not okay to just say, ‘Yeah, we met the number,&#039; and then a year later folks are like, &#039;I don&#039;t belong here, I&#039;m out of here,&#039;” she said. &quot;And that&#039;s regardless of what identity that is. It may be race, it may be sexuality, it could be a whole host of other intersections of other identities but making sure that ultimately, they feel like this is a place they can foster and be successful.”
.
Link in bio. (📸 Courtesy of @pomonacollege)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">393</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CA_4SHfJQLi/" rel="noopener" target="_blank" title="EDITORIAL BOARD: “It is long past time that we, as an Editorial Board, make clear: Black lives matter. Amid nationwide protests demanding an end to centuries-long, systemic violence against Black Americans, we support protestors’ demands for a right to live and to hold police accountable for using deadly force against Black people. Peaceful protests have been met with militarized police violence, and we condemn the escalative tactics used to harm those fighting for their lives and exercising their right to protest.

Our duty as a newspaper is to write with objectivity, and so we must be unequivocal in declaring that Black lives matter is not a subjective opinion. True journalistic objectivity requires that we peel back layers of racist politicization, layers which make supporting Black lives seem like a political stance rather than an irrefutable necessity. -

In this case, journalistic “both sides”-ism obscures a clear reality — one side is fighting for their right to live free of violence, and the other side is fighting against. Supporting the right of Black students at the consortium — inside and outside our newsroom — to live freely is inherently, unquestionably right,” the Editorial Board writes.

To read the full piece, click the link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101809417_636880333573881_6296487946078513178_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=BJo7co26dj8AX9y_xae&oh=09e26f0a110ba7c5fffa7d6d6e866b36&oe=5F093681" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/101809417_636880333573881_6296487946078513178_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=BJo7co26dj8AX9y_xae&oh=09e26f0a110ba7c5fffa7d6d6e866b36&oe=5F093681');"
                        href="https://www.instagram.com/p/CA_4SHfJQLi/" target="_blank" rel="noopener" title="EDITORIAL BOARD: “It is long past time that we, as an Editorial Board, make clear: Black lives matter. Amid nationwide protests demanding an end to centuries-long, systemic violence against Black Americans, we support protestors’ demands for a right to live and to hold police accountable for using deadly force against Black people. Peaceful protests have been met with militarized police violence, and we condemn the escalative tactics used to harm those fighting for their lives and exercising their right to protest.

Our duty as a newspaper is to write with objectivity, and so we must be unequivocal in declaring that Black lives matter is not a subjective opinion. True journalistic objectivity requires that we peel back layers of racist politicization, layers which make supporting Black lives seem like a political stance rather than an irrefutable necessity. -

In this case, journalistic “both sides”-ism obscures a clear reality — one side is fighting for their right to live free of violence, and the other side is fighting against. Supporting the right of Black students at the consortium — inside and outside our newsroom — to live freely is inherently, unquestionably right,” the Editorial Board writes.

To read the full piece, click the link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">403</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">3</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CA6M-Q_J_hq/" rel="noopener" target="_blank" title="“I await the day when you break your silence, because we have broken ours. I refuse to remain silent no matter how hard this country attempts to dehumanize my existence. I refuse to exist in this anti-Black world where I can be killed for just running, complying, working, driving, learning, standing or breathing,” writes guest author Kamara Anyanwu CM ’22.

To read the full piece click the link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/102289288_383514452595182_5093814485679019874_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=nDwhorhnEy0AX-VtObf&oh=1c30a850b6af561ab1a1b8687bc4cf45&oe=5F092793" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/102289288_383514452595182_5093814485679019874_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=nDwhorhnEy0AX-VtObf&oh=1c30a850b6af561ab1a1b8687bc4cf45&oe=5F092793');"
                        href="https://www.instagram.com/p/CA6M-Q_J_hq/" target="_blank" rel="noopener" title="“I await the day when you break your silence, because we have broken ours. I refuse to remain silent no matter how hard this country attempts to dehumanize my existence. I refuse to exist in this anti-Black world where I can be killed for just running, complying, working, driving, learning, standing or breathing,” writes guest author Kamara Anyanwu CM ’22.

To read the full piece click the link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">277</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CA5zunWJD-e/" rel="noopener" target="_blank" title="#NEW: @PomonaCollege will suspend all fall 2020 study abroad programs due to health, safety and travel concerns related to COVID-19, Director of Study Abroad Nicole Desjardins Gowdy announced Monday.

Students will have to wait for an official decision on spring study abroad, Gowdy said, as the college continues to monitor the situation. To read more, click the link in bio. (📸 Photo: Mabel Lui)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c135.0.810.810a/s150x150/101962489_599681020744066_2892248851732617170_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=tHS-gWeO3OAAX-n1lqx&oh=c5123706ef01733d808a11e46aaa4466&oe=5F0ABAEE" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c135.0.810.810a/s150x150/101962489_599681020744066_2892248851732617170_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=tHS-gWeO3OAAX-n1lqx&oh=c5123706ef01733d808a11e46aaa4466&oe=5F0ABAEE');"
                        href="https://www.instagram.com/p/CA5zunWJD-e/" target="_blank" rel="noopener" title="#NEW: @PomonaCollege will suspend all fall 2020 study abroad programs due to health, safety and travel concerns related to COVID-19, Director of Study Abroad Nicole Desjardins Gowdy announced Monday.

Students will have to wait for an official decision on spring study abroad, Gowdy said, as the college continues to monitor the situation. To read more, click the link in bio. (📸 Photo: Mabel Lui)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">248</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">4</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CA3fg23J_fc/" rel="noopener" target="_blank" title="Coming to a screen near you — the 5C Fundraising Music Festival is currently hosting an afternoon of Instagram live concerts in an effort to fundraise for student-run mutual aid funds.

Headed by student organizing groups @nobodyfailsatscripps, @nobodyfailsatcmc and a group of @harvey_mudd students, the event is an effort to fundraise for mutual aid funds that provide students affected by the COVID-19 pandemic with funds for necessities such as housing, food and medical costs.

Cover photo courtesy of Stella Favaro. Swipe right for the event poster, courtesy of Shirley Zhong. Link in bio.

CORRECTION: A previous caption misattributed the event poster to Vani Dewan. The artist is Shirley Zhong."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.90.1079.1079a/s150x150/101456207_838314413362190_6053805673977201406_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=U7khwL4Eab8AX8faPYd&oh=de8c3b8ca31fbf6207d877b2bc27d618&oe=5F076CA6" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.90.1079.1079a/s150x150/101456207_838314413362190_6053805673977201406_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=U7khwL4Eab8AX8faPYd&oh=de8c3b8ca31fbf6207d877b2bc27d618&oe=5F076CA6');"
                        href="https://www.instagram.com/p/CA3fg23J_fc/" target="_blank" rel="noopener" title="Coming to a screen near you — the 5C Fundraising Music Festival is currently hosting an afternoon of Instagram live concerts in an effort to fundraise for student-run mutual aid funds.

Headed by student organizing groups @nobodyfailsatscripps, @nobodyfailsatcmc and a group of @harvey_mudd students, the event is an effort to fundraise for mutual aid funds that provide students affected by the COVID-19 pandemic with funds for necessities such as housing, food and medical costs.

Cover photo courtesy of Stella Favaro. Swipe right for the event poster, courtesy of Shirley Zhong. Link in bio.

CORRECTION: A previous caption misattributed the event poster to Vani Dewan. The artist is Shirley Zhong."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">317</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CAf7ZtYpaNJ/" rel="noopener" target="_blank" title="The art world can be a difficult sphere to enter. With its academic lingo and high price tags, art can seem daunting and inaccessible — which is why “Dividing the Light” stands out, says art columnist Frances Sutton PO ’21.
.
“What makes this piece so special is that it somehow transcends its uber-conceptual nature and becomes perhaps the most approachable artwork on Pomona’s campus,” she writes.
.
Link in bio. (📸 Courtesy of @pomonacollege)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/98450633_245939780022774_3898296344103648707_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TODpMSS4A8QAX_wmZXB&oh=3b48b7ba54b45dc54647c9ad8b2253c9&oe=5F081289" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/s150x150/98450633_245939780022774_3898296344103648707_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TODpMSS4A8QAX_wmZXB&oh=3b48b7ba54b45dc54647c9ad8b2253c9&oe=5F081289');"
                        href="https://www.instagram.com/p/CAf7ZtYpaNJ/" target="_blank" rel="noopener" title="The art world can be a difficult sphere to enter. With its academic lingo and high price tags, art can seem daunting and inaccessible — which is why “Dividing the Light” stands out, says art columnist Frances Sutton PO ’21.
.
“What makes this piece so special is that it somehow transcends its uber-conceptual nature and becomes perhaps the most approachable artwork on Pomona’s campus,” she writes.
.
Link in bio. (📸 Courtesy of @pomonacollege)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">300</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CAd-71mJEmO/" rel="noopener" target="_blank" title="#NEW: @pomonacollege will freeze tuition for the 2020-2021 academic year at 2019-2020 levels, the college board of trustees voted Friday. The decision is “one of a series of steps to assist students and families during this period of hardship,” administrators said in an email to students Thursday. Link in bio. (📸 Photo: Talia Bernstein)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c133.0.814.814a/s150x150/100906564_554468875211275_3543675441062256891_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=EInPW48JiCoAX9DzHgI&oh=8f0ea00b1a2892a9adcfa935dcfde7d2&oe=5F0A431B" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c133.0.814.814a/s150x150/100906564_554468875211275_3543675441062256891_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=EInPW48JiCoAX9DzHgI&oh=8f0ea00b1a2892a9adcfa935dcfde7d2&oe=5F0A431B');"
                        href="https://www.instagram.com/p/CAd-71mJEmO/" target="_blank" rel="noopener" title="#NEW: @pomonacollege will freeze tuition for the 2020-2021 academic year at 2019-2020 levels, the college board of trustees voted Friday. The decision is “one of a series of steps to assist students and families during this period of hardship,” administrators said in an email to students Thursday. Link in bio. (📸 Photo: Talia Bernstein)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">184</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CAbpxRaJtF6/" rel="noopener" target="_blank" title="Keep an eye on your mailbox if you’re a student at @scrippscollege, @claremontmckennacollege, @harvey_mudd or @keckgrad — some of the 7Cs have received their coronavirus aid from the federal government and are in the process of sending it out.
.
Students at @pitzercollege, @pomonacollege and  @claremontgraduateuniversity will have to wait a bit longer to learn how their college&#039;s CARES Act funding will be distributed. The schools have not yet announced how or when they will award the funding.
.
To learn more click the link in bio. (📸 Courtesy: @cmcadmission)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c257.0.565.565a/s150x150/99137569_3104542389625137_6067269014788165777_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=lWm2c8awPbIAX82AUjm&oh=a7b2cf3b9c0fa04b670ab5eb0b27b128&oe=5F0A6393" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c257.0.565.565a/s150x150/99137569_3104542389625137_6067269014788165777_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=lWm2c8awPbIAX82AUjm&oh=a7b2cf3b9c0fa04b670ab5eb0b27b128&oe=5F0A6393');"
                        href="https://www.instagram.com/p/CAbpxRaJtF6/" target="_blank" rel="noopener" title="Keep an eye on your mailbox if you’re a student at @scrippscollege, @claremontmckennacollege, @harvey_mudd or @keckgrad — some of the 7Cs have received their coronavirus aid from the federal government and are in the process of sending it out.
.
Students at @pitzercollege, @pomonacollege and  @claremontgraduateuniversity will have to wait a bit longer to learn how their college&#039;s CARES Act funding will be distributed. The schools have not yet announced how or when they will award the funding.
.
To learn more click the link in bio. (📸 Courtesy: @cmcadmission)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">347</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/CAQ0PJQphHe/" rel="noopener" target="_blank" title="Incoming first-years at the Claremont Colleges aren’t typically allowed to defer enrollment for a single semester and join their class in the spring. But amid uncertainty surrounding the fall, some colleges are now making exceptions.
.
@scrippscollege will allow incoming first-years to enroll in the spring, while @pomonacollege , @pitzercollege and @harvey_mudd are holding firm to their policies. @claremontmckennacollege will make exceptions for some international students. Tap the link in bio to learn more. (📸 Photo: Talia Bernstein)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c182.0.716.716a/s150x150/97256584_1565339360303603_8138177365890781845_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=W4PLEKCHVCwAX-FyxmT&oh=39772abce28d15fb2116563ac7a807e2&oe=5F075FAA" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c182.0.716.716a/s150x150/97256584_1565339360303603_8138177365890781845_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=W4PLEKCHVCwAX-FyxmT&oh=39772abce28d15fb2116563ac7a807e2&oe=5F075FAA');"
                        href="https://www.instagram.com/p/CAQ0PJQphHe/" target="_blank" rel="noopener" title="Incoming first-years at the Claremont Colleges aren’t typically allowed to defer enrollment for a single semester and join their class in the spring. But amid uncertainty surrounding the fall, some colleges are now making exceptions.
.
@scrippscollege will allow incoming first-years to enroll in the spring, while @pomonacollege , @pitzercollege and @harvey_mudd are holding firm to their policies. @claremontmckennacollege will make exceptions for some international students. Tap the link in bio to learn more. (📸 Photo: Talia Bernstein)"
                    >
                    </a>
	                </div>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/tslnews?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/opinion-no-racism-is-not-prejudice-plus-power/" title="OPINION: No, racism is not prejudice plus power" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="OPINION: No, racism is not prejudice plus power" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-no-racism-is-not-prejudice-plus-power/" title="OPINION: No, racism is not prejudice plus power" class="bump-view" data-bump-view="tp">OPINION: No, racism is not prejudice plus power</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/new-pomona-pitzer-athletic-director-miriam-merrill/" title="‘We are responsible for a holistic student’: New Pomona-Pitzer Athletic Director Miriam Merrill to prioritize diversity, inclusion and mental health" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/miriam-merrill-2020-1-e1591417477895.jpg?fit=640%2C444&#038;ssl=1&#038;resize=40%2C40" alt="‘We are responsible for a holistic student’: New Pomona-Pitzer Athletic Director Miriam Merrill to prioritize diversity, inclusion and mental health" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/new-pomona-pitzer-athletic-director-miriam-merrill/" title="‘We are responsible for a holistic student’: New Pomona-Pitzer Athletic Director Miriam Merrill to prioritize diversity, inclusion and mental health" class="bump-view" data-bump-view="tp">‘We are responsible for a holistic student’: New Pomona-Pitzer Athletic Director Miriam Merrill to prioritize diversity, inclusion and mental health</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" title="What could college look like in the fall? The CDC weighs in" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/23320.png?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="What could college look like in the fall? The CDC weighs in" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" title="What could college look like in the fall? The CDC weighs in" class="bump-view" data-bump-view="tp" aria-current="page">What could college look like in the fall? The CDC weighs in</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/saying-black-lives-matter-is-objective-journalism/" title="EDITORIAL BOARD: Black lives matter, and saying so is objective journalism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/06/EB_BLM_2.png?fit=1200%2C630&#038;ssl=1&#038;resize=40%2C40" alt="EDITORIAL BOARD: Black lives matter, and saying so is objective journalism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/saying-black-lives-matter-is-objective-journalism/" title="EDITORIAL BOARD: Black lives matter, and saying so is objective journalism" class="bump-view" data-bump-view="tp">EDITORIAL BOARD: Black lives matter, and saying so is objective journalism</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Choke Me Tighter: A BDSM Beginner&#039;s Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">Choke Me Tighter: A BDSM Beginner&#039;s Guide</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Sex Column: Bottoms Up!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">Sex Column: Bottoms Up!</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style6569/" title="There is a Finger in my Anus: A Tale of Love and Heartbreak" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="There is a Finger in my Anus: A Tale of Love and Heartbreak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style6569/" title="There is a Finger in my Anus: A Tale of Love and Heartbreak" class="bump-view" data-bump-view="tp">There is a Finger in my Anus: A Tale of Love and Heartbreak</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/gregg-popovich-san-antonio-spurs-nba-basketball-pomona-pitzer-diii-division-iii/" title="Long before his NBA titles, Spurs coach Gregg Popovich says he ‘fell in love’ with Division III lifestyle at Pomona-Pitzer" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/05/popovichfinal3resize-e1588867916983.png?fit=1200%2C626&#038;ssl=1&#038;resize=40%2C40" alt="Long before his NBA titles, Spurs coach Gregg Popovich says he ‘fell in love’ with Division III lifestyle at Pomona-Pitzer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/gregg-popovich-san-antonio-spurs-nba-basketball-pomona-pitzer-diii-division-iii/" title="Long before his NBA titles, Spurs coach Gregg Popovich says he ‘fell in love’ with Division III lifestyle at Pomona-Pitzer" class="bump-view" data-bump-view="tp">Long before his NBA titles, Spurs coach Gregg Popovich says he ‘fell in love’ with Division III lifestyle at Pomona-Pitzer</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Pets-on-Campus-1.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">Pet of the week: Masala, a blanket-loving miniature Australian shepherd</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/claremont-colleges-committed-to-students-returning-in-fall-but-prep-for-other-scenarios/" title="Claremont Colleges ‘committed’ to students returning in fall but prep for other scenarios" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/04/fall.jpeg?fit=1200%2C795&#038;ssl=1&#038;resize=40%2C40" alt="Claremont Colleges ‘committed’ to students returning in fall but prep for other scenarios" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/claremont-colleges-committed-to-students-returning-in-fall-but-prep-for-other-scenarios/" title="Claremont Colleges ‘committed’ to students returning in fall but prep for other scenarios" class="bump-view" data-bump-view="tp">Claremont Colleges ‘committed’ to students returning in fall but prep for other scenarios</a>
							</div>
													</li>
					</ul>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-6-5edf8b635adda">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-6-5edf8b635adda',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
		<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right"></div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"59874270df","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fwhat-could-college-look-like-in-the-fall-the-cdc-weighs-in%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJylU+1uwyAMfKFR1H1o6o9p77A9wESI0zgBzLBZ2j39aNpM1ZZVjfYHsM2Z4ziGqCwFgSA6urzFwLoDicb2+g2D1VVGV+vYklA4TSuPYdXxzfAbWlKRnGM9jqrjH/ukBQ+sLTlKAQZWMZHuWLOg7fe6e8+Q9qtjNHPMX/AG5QNrnvCncEEDm1nILwBwj1E5DL1qqIBVg7sF6JJHo47XVIw1VCbNJv/b8wUYP+EVAtNcrwsv3hgLFVGvwFdQX4H1VGdXiA1Yb0GKQmCSbUetxpU6Fq5nIAOKQFKCHorScMahbHK5Lod1o+V+UjwvS1sEqWj3vbieAEe85PUZxOTfxUBrEmUGN9XUlLjQxht0tkUfiwWTGqI2zAfhD/+Bkp/s/+yf1g+b9e3mfv149wWdIX5H'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/what-could-college-look-like-in-the-fall-the-cdc-weighs-in\/":46600};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/what-could-college-look-like-in-the-fall-the-cdc-weighs-in/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'142258958',post:'46600',tz:'-7',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '46600' ]);
</script>

</body>
</html>
