<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Framed: Pitzer College is quintessentially Californian">
<meta name="twitter:description" content="Plastered with clear blue skies and palm trees, the Claremont Colleges’ brochures and websites offer ample evidence that the 7Cs pride themselves on being Californian. One school, however, embod">
<meta name="twitter:image" content="https://tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Framed: Pitzer College is quintessentially Californian | The Student Life</title>
	<meta name="description" content="Art columnist Frances Sutton PO &#039;21 digs into Pitzer College&#039;s ultimate architectural embodiment of Californian culture and style." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tsl.news/pz-architecture-california/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Framed: Pitzer College is quintessentially Californian | The Student Life" />
	<meta property="og:description" content="Art columnist Frances Sutton PO &#039;21 digs into Pitzer College&#039;s ultimate architectural embodiment of Californian culture and style." />
	<meta property="og:url" content="https://tsl.news/pz-architecture-california/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2021-01-22T20:45:09+00:00" />
	<meta property="article:modified_time" content="2021-01-22T21:03:50+00:00" />
	<meta property="og:image" content="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=1999%2C1679&#038;ssl=1" />
	<meta property="og:image:width" content="1999" />
	<meta property="og:image:height" content="1679" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=1999%2C1679&amp;ssl=1" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Frances Sutton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tsl.news/pz-architecture-california/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=1999%2C1679&ssl=1","width":1999,"height":1679,"caption":"Art columnist Frances Sutton PO \u201921 digs into Pitzer College\u2019s ultimate architectural embodiment of Californian culture and style. (Yasm\u00edn Elqutami \u2022 The Student Life)"},{"@type":"WebPage","@id":"https://tsl.news/pz-architecture-california/#webpage","url":"https://tsl.news/pz-architecture-california/","name":"Framed: Pitzer College is quintessentially Californian | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/pz-architecture-california/#primaryimage"},"datePublished":"2021-01-22T20:45:09+00:00","dateModified":"2021-01-22T21:03:50+00:00","description":"Art columnist Frances Sutton PO '21 digs into Pitzer College's ultimate architectural embodiment of Californian culture and style.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/pz-architecture-california/"]}]},{"@type":"Article","@id":"https://tsl.news/pz-architecture-california/#article","isPartOf":{"@id":"https://tsl.news/pz-architecture-california/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/2bd6c570dd33296c8af2165b96698e99"},"headline":"Framed: Pitzer College is quintessentially Californian","datePublished":"2021-01-22T20:45:09+00:00","dateModified":"2021-01-22T21:03:50+00:00","mainEntityOfPage":{"@id":"https://tsl.news/pz-architecture-california/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/pz-architecture-california/#primaryimage"},"keywords":"Pitzer College","articleSection":"Art,Life and Style","inLanguage":"en-US"},{"@type":"Person","@id":"https://tsl.news/#/schema/person/2bd6c570dd33296c8af2165b96698e99","name":"Frances Sutton","image":{"@type":"ImageObject","@id":"https://tsl.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0024f0978655ebd3c50a90c24d75e4c0?s=96&d=identicon&r=g","caption":"Frances Sutton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Framed: Pitzer College is quintessentially Californian Comments Feed" href="https://tsl.news/pz-architecture-california/feed/" />
<link rel='stylesheet' id='all-css-46fb38a16f727d2d25473931114d70d4' href='https://tsl.news/_static/??-eJyVU9tu2zAM/aGpQgJ0fSr2KQMt0bYWSdREqm7+fvQNWNMkbR4skDTP4aEoTsU4yoJZbIltCJntH5QC7mQT+RaRbcUIgt4UYrnwnhzzj+kzhX4CQ4VkekRvNctyFwzLWQmfUsg7MGQXm9cic4oPLLaL5E4mhq5CPdsF8QhARkwfALu01MyubiqOEo/2DbOnaqEJJRAJzgq+i0noA5gp+AFlk7xU2yJzzq2+owoyEfRwI+RhA36K3oIXrD06MaXF+LeR4LXQLbCGCsWokPk0mnU3s7TCemuClquzwIyytVm2nx0w3qK4fCMxnPRcp3UBWSai1BSpZpzYlEoPZPb608CETAkXff8Hrg16l1jRqbu+032aU5DRyNhSlyHMV9W6GNx3m1xJVAE47IjmR3dS4/16N1+xMEJ147obi7mL7OvC4B8lFCrbjj6mh6oHv87+LlBXuu/N/Ji33N39biUeoaLW8ufFDHn4Cvlb190yuQDRRBqIPzj3pr8zzEo3e079lV4PPw+H4/Px+eX4D95P6ko=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.6' media='all' />
<script src='https://tsl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='aas_frontend-js-extra'>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydjtEKwjAMRX/Itm5C0QfxzR/wA6S2cXS2WZe0jv29nexFBB+EQBJy782ZkvBoQ3HAqq81FqB5bSL6jkwGGT3KnjdTEnbADJhVCqXzWPWQk7EPda0h6lZ8cIogVI8TaeDMn9uPIOOeBm0V1gEoe/bYCZ45Q1y4rKGhnAncBYLQspXNyii/L2IhAvffozu99Yv7FI+N3h72utnp9gUgYG2p'></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6' id='jquery-datatables-js'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6' id='datatables-buttons-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6' id='datatables-buttons-colvis-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6' id='datatables-buttons-print-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6' id='pdfmake-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6' id='pdfmake-fonts-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6' id='jszip-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6' id='datatables-buttons-html5-js'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6' id='datatables-select-js'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6' id='datatables-fixedheader-js'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6' id='datatables-fixedcolumns-js'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6' id='datatables-responsive-js'></script>
<script id='igsv-datatables-js-extra'>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=5.6' id='google-ajax-api-js'></script>
<script type='text/javascript'  src='https://tsl.news/_static/??wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js,wp-content/themes/colornews-pro/js/html5shiv.min.js?m=1608314973'></script>
<link rel="https://api.w.org/" href="https://tsl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://tsl.news/wp-json/wp/v2/posts/51664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-dri' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fpz-architecture-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fpz-architecture-california%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.5.0" /> -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/pz-architecture-california/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=a8c59ecb91" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<link rel='stylesheet' id='all-css-ec865a41a573c3b632d607c697901dbb' href='https://tsl.news/_static/??wp-includes/js/thickbox/thickbox.css,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1603679109' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=5.6' media='all' />
</head>

<body class="post-template-default single single-post postid-51664 single-format-standard custom-background wp-embed-responsive  wide group-blog categories-hidden tags-hidden comment-hidden">


	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Friday, January 22, 2021		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2020/10/updated-banner-image.png" class="header-image" width="5934" height="700" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-45666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45666"><a href="https://tsl.news/tag/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
	<li id="menu-item-49956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49956"><a href="https://tsl.news/category/news/claremont-graduate-university/">CLAREMONT GRADUATE UNIVERSITY</a></li>
	<li id="menu-item-49957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49957"><a href="https://tsl.news/category/news/keck-graduate-institute/">KECK GRADUATE INSTITUTE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-49962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49962"><a href="https://tsl.news/category/life-and-style/columns/health/">HEALTH</a></li>
		<li id="menu-item-49963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49963"><a href="https://tsl.news/category/life-and-style/columns/pop-culture/">POP CULTURE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-46578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46578"><a href="https://tsl.news/tsls-editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://tsl.news/fall-2020-staff/">OUR STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47644"><a href="https://tsl.news/apply/">APPLY</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
	<li id="menu-item-46358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46358"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-46366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46366"><a href="https://tsl.news/news-tips/">NEWS TIPS</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-51664" class="post-51664 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-life-and-style tag-pitzer">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Two lawn chairs are placed on grass in front of a building" loading="lazy" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w, https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?zoom=3&amp;resize=715%2C400&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="51668" data-permalink="https://tsl.news/pz-architecture-california/pitzer-stock-yasmin-elqutami-2/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=1999%2C1679&amp;ssl=1" data-orig-size="1999,1679" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610937954&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitzer Stock (Yasmin Elqutami)-2" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=300%2C252&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=715%2C600&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/life-and-style/columns/art/"  rel="category tag">Art</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/life-and-style/"  rel="category tag">Life and Style</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/pz-architecture-california/" title="12:45 pm" rel="bookmark"><time class="entry-date published" datetime="2021-01-22T12:45:09-08:00">January 22, 2021 12:45 pm</time><time class="updated" datetime="2021-01-22T13:03:50-08:00">January 22, 2021 1:03 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			Framed: Pitzer College is quintessentially Californian		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/frances-sutton/" title="Posts by Frances Sutton" class="author url fn" rel="author">Frances Sutton</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">31 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/pitzer/" rel="tag">Pitzer College</a></span></div>
	<div class="entry-content">
		<figure id="attachment_51668" aria-describedby="caption-attachment-51668" style="width: 1999px" class="wp-caption alignright"><img data-attachment-id="51668" data-permalink="https://tsl.news/pz-architecture-california/pitzer-stock-yasmin-elqutami-2/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=1999%2C1679&amp;ssl=1" data-orig-size="1999,1679" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610937954&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitzer Stock (Yasmin Elqutami)-2" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=300%2C252&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?fit=715%2C600&amp;ssl=1" loading="lazy" class="wp-image-51668 size-full" src="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?resize=715%2C601&#038;ssl=1" alt="Two chairs sit on Pitzer College's lawn" width="715" height="601" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?w=1999&amp;ssl=1 1999w, https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/Pitzer-Stock-Yasmin-Elqutami-2-e1611348473315.jpg?w=1430&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-51668" class="wp-caption-text">Art columnist Frances Sutton PO ’21 digs into Pitzer College’s ultimate architectural embodiment of Californian culture and style. (Yasmín Elqutami • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Plastered with clear blue skies and palm trees, the Claremont Colleges’ brochures and websites offer ample evidence that the 7Cs pride themselves on being Californian. One school, however, embodies Californian culture and style more than the others: Pitzer College.</span></p>
<p><span style="font-weight: 400;">Progressivism, environmentalism and an appreciation for the community and the arts are among the most publicized and proclaimed </span><a href="https://www.pitzer.edu/about/mission-and-values/"><span style="font-weight: 400;">values</span></a><span style="font-weight: 400;"> of Pitzer. They are also values closely associated with California, whether in the state’s politics, media or art.</span></p>
<p><span style="font-weight: 400;">What could be more quintessentially Californian than kids lounging in hammocks under the shade of palm trees? Or balconies surrounding a turquoise pool with a craggy desert mountain backdrop?&nbsp;</span></p>
<p><span style="font-weight: 400;">Pitzer&#8217;s classic Californian vibes are largely due to how the campus’ architecture is closely integrated with the natural environment. Key architectural features of the campus include native and drought-resistant landscaping, as well as plentiful indoor-outdoor spaces. There is also an emphasis on sustainability and an overall contemporary style that was heavily influenced by the </span><a href="https://www.laconservancy.org/explore-la/curating-city/modern-architecture-la/history-la-modernism"><span style="font-weight: 400;">California modernist movement</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Pitzer is the final installation of this campus architecture series, as it was the final college to join the Claremont consortium. In 1963, Pitzer was founded as a </span><a href="https://www.pitzer.edu/about/pitzer-college-history/"><span style="font-weight: 400;">women’s college</span></a><span style="font-weight: 400;">; it became coeducational in 1970. Russell K. Pitzer, a Pomona College alumnus and citrus magnate — Pomona Valley, like other places in Southern California, was once covered in </span><a href="https://citrusroots.com/history/pomona-valley/"><span style="font-weight: 400;">miles of orange groves</span></a><span style="font-weight: 400;"> — took the lead in establishing the school. The campus’ first two buildings, Scott and Sanborn Halls, were constructed “</span><a href="https://www.pitzer.edu/archives/we-have-come-of-age/"><span style="font-weight: 400;">just in time</span></a><span style="font-weight: 400;">” for the first semester.</span></p>
<p><span style="font-weight: 400;">At the turn of the century, Pitzer began to </span><a href="https://www.pitzer.edu/sustainability/green-building/"><span style="font-weight: 400;">reimagine its campus</span></a><span style="font-weight: 400;">, creating a master plan that, according to the school’s website, featured “residence halls designed with both architectural flair and eco-friendly features.” The school now frequently </span><a href="https://www.pitzer.edu/communications/2012/10/15/pitzer-college-first-among-liberal-arts-colleges-eight-leed-mixed-use-residential-buildings/"><span style="font-weight: 400;">touts</span></a><span style="font-weight: 400;"> its </span><span style="font-weight: 400;">Leadership in Energy and Environmental Design </span><a href="https://www.pitzer.edu/sustainability/green-building/"><span style="font-weight: 400;">certifications</span></a><span style="font-weight: 400;"> and </span><a href="https://www.pitzer.edu/communications/2018/11/01/pitzer-colleges-robert-redford-conservancy-wins-design-award-for-sustainability/"><span style="font-weight: 400;">environmental awards</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<p><span style="font-weight: 400;">Buildings are not the only representations of Pitzer’s longtime commitment to the environment. Its </span><a href="https://www.pitzer.edu/arboretum/"><span style="font-weight: 400;">arboretum</span></a><span style="font-weight: 400;"> has protected indigenous vegetation for decades, including </span><span style="font-weight: 400;">riparian, desert, chaparral, grasslands, oak woodlands and coastal sage scrub </span><a href="https://www.pitzer.edu/arboretum/scott-hall-broad-center-lawns/"><span style="font-weight: 400;">ecosystems</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Other Claremont Colleges are recognizable for their emerald green lawns and leafy, shade-giving trees — beautiful but unnatural in the Southern Californian landscape. At Pitzer, much of the landscaping is governed by the idea of </span><a href="https://www.nationalgeographic.org/encyclopedia/xeriscaping/"><span style="font-weight: 400;">xeriscaping</span></a><span style="font-weight: 400;">, or landscape design that minimizes or eliminates the need for irrigation.&nbsp;</span></p>
<p><span style="font-weight: 400;">During my first year in Claremont, I heard cautionary tales of taking inebriated nighttime treks through Pitzer’s campus: The sheer number of prickly native cacti that line the walkways of campus pose a serious safety hazard for the uncoordinated.</span><span style="font-weight: 400;"> The campus itself has also been a source of disapproval, and some of the dorms are rundown, evoking roadside motels with cinder blocks and dingy balconies. The school has even been featured on lists of </span><a href="https://patch.com/california/claremont-laverne/two-claremont-colleges-named-among-ugliest-campuses-in-nation"><span style="font-weight: 400;">ugly campuses</span></a><span style="font-weight: 400;"> (though not rated as ugly as </span><a href="https://tsl.news/art-column-harvey-mudd-college/"><span style="font-weight: 400;">Harvey Mudd College</span></a><span style="font-weight: 400;">).&nbsp;</span></p>
<p><span style="font-weight: 400;">Most of the campus’ style is influenced by Californian mid-century design aesthetics, such as simple lines, stylistic integration with nature, geometric shapes and minimal ornamentation. However, other architectural styles also prevail.&nbsp;</span></p>
<p><a href="https://www.pitzer.edu/grove-house/"><span style="font-weight: 400;">The Grove House</span></a><span style="font-weight: 400;">, for example, is a popular spot to hang out at on campus; the bungalow houses a cafe and frequent </span><a href="https://www.pitzer.edu/grove-house/events/"><span style="font-weight: 400;">Groove at the Grove</span></a><span style="font-weight: 400;"> parties. It was built in 1902, at the peak of the </span><a href="https://www.livingplaces.com/Pasadena_Arts_and_Crafts_Architecture.html"><span style="font-weight: 400;">Arts and Crafts</span></a><span style="font-weight: 400;"> movement. It’s similar to the many other typical Arts and Crafts bungalows in Claremont that are characterized by the use of shingles, river rocks or stone, porches and stucco.</span></p>
<p><span style="font-weight: 400;">One of the most distinctive aspects of Pitzer’s campus architecture is not the design itself but the art that adorns it. Throughout the campus, student and community-made </span><a href="https://ccdl.claremont.edu/digital/collection/mpc"><span style="font-weight: 400;">murals</span></a><span style="font-weight: 400;"> cover exterior walls. The murals’ topics range from </span><a href="https://tsl.news/life-style4910/"><span style="font-weight: 400;">self-referential poetry</span></a><span style="font-weight: 400;"> to nonviolent resistance, from </span><a href="https://tsl.news/news6605/"><span style="font-weight: 400;">cultural appropriation</span></a><span style="font-weight: 400;"> to </span><a href="https://tsl.news/life-style6740/"><span style="font-weight: 400;">Indigenous narratives</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<p><span style="font-weight: 400;">Displays of public art and the overarching campus design represent the best parts of Pitzer: a school that prides itself on valuing the natural environment and prioritizing activism.</span></p>
<p><i><span style="font-weight: 400;">Frances Sutton PO ’21 is TSL’s art columnist. She is an art history major who enjoys sewing and attempting to convince people that her hometown of San Francisco is the best city in the world.</span></i></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/pz-architecture-california/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div id="atatags-1422589581-600b41b5020a7"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589581-600b41b5020a7',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51664" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/pz-architecture-california/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51664" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/pz-architecture-california/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/pz-architecture-california/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/pz-architecture-california/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/pz-architecture-california/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/hmc-arthur-benjamin/" rel="prev">HMC professor Arthur Benjamin: Professional backgammon player, world-renowned ‘mathemagician’</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
	<aside id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://giesbusiness.illinois.edu/msa?utm_source=pomonacollege&#038;utm_medium=display&#038;utm_campaign=msa_campaign_fy21&#038;utm_content=rankingad"><img width="250" height="250" src="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-51495  attachment-250x250 size-250x250" alt="A woman smiles at the camera. Text atop reads: Earn a top-ranked master&#039;s in accounting. Illinois GIES" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?w=340&amp;ssl=1 340w, https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="51495" data-permalink="https://tsl.news/msa-ranking-ad-340x340-1/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?fit=340%2C340&amp;ssl=1" data-orig-size="340,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MSA Ranking Ad 340&#215;340 (1)" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/MSA-Ranking-Ad-340x340-1.jpg?fit=340%2C340&amp;ssl=1" /></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Weekly Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611350453" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-31" class="wp-polls">
	<form id="polls_form_31" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_31_nonce" name="wp-polls-nonce" value="81845b93bc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="31" /></p>
		<p style="text-align: center"><strong>What is the best contemporary holiday song?</strong></p><div id="polls-31-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-116" name="poll_31" value="116" /> <label for="poll-answer-116">"Mistletoe" by Justin Bieber</label></li>
		<li><input type="radio" id="poll-answer-117" name="poll_31" value="117" /> <label for="poll-answer-117">"HOLIDAY" by Lil Nas X</label></li>
		<li><input type="radio" id="poll-answer-118" name="poll_31" value="118" /> <label for="poll-answer-118">"Oh Santa!" by Mariah Carey (feat. Ariana Grande and Jennifer Hudson)</label></li>
		<li><input type="radio" id="poll-answer-119" name="poll_31" value="119" /> <label for="poll-answer-119">"Chanukah Song" by Adam Sandler</label></li>
		<li><input type="radio" id="poll-answer-120" name="poll_31" value="120" /> <label for="poll-answer-120">"All I Want for Christmas is You" by Mariah Carey</label></li>
		<li><input type="radio" id="poll-answer-121" name="poll_31" value="121" /> <label for="poll-answer-121">"Santa, Tell Me" by Ariana Grande</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(31);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(31); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-31-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/claremont-colleges-presidents-condemn-january-6/" title="CGU, CMC, KGI, Pomona, Scripps, Pitzer issue statements condemning Capitol riot" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2021/01/keck-graduate-university-anna-choi-e1610073347119.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="CGU, CMC, KGI, Pomona, Scripps, Pitzer issue statements condemning Capitol riot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/claremont-colleges-presidents-condemn-january-6/" title="CGU, CMC, KGI, Pomona, Scripps, Pitzer issue statements condemning Capitol riot" class="bump-view" data-bump-view="tp">CGU, CMC, KGI, Pomona, Scripps, Pitzer issue statements condemning Capitol riot</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/hmc-arthur-benjamin/" title="HMC professor Arthur Benjamin: Professional backgammon player, world-renowned ‘mathemagician’" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2021/01/Art-Backgammon-Courtesy_-Arthur-Benjamin-e1611169193395.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="HMC professor Arthur Benjamin: Professional backgammon player, world-renowned ‘mathemagician’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/hmc-arthur-benjamin/" title="HMC professor Arthur Benjamin: Professional backgammon player, world-renowned ‘mathemagician’" class="bump-view" data-bump-view="tp">HMC professor Arthur Benjamin: Professional backgammon player, world-renowned ‘mathemagician’</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinion-grammar-upholds-an-oppressive-system/" title="OPINION: Grammar upholds an oppressive system" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Classism.jpg?fit=1200%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: Grammar upholds an oppressive system" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-grammar-upholds-an-oppressive-system/" title="OPINION: Grammar upholds an oppressive system" class="bump-view" data-bump-view="tp">OPINION: Grammar upholds an oppressive system</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Pets-on-Campus-1.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">Pet of the week: Masala, a blanket-loving miniature Australian shepherd</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/rise-and-fall-of-5c-roomiesss/" title="The rise and fall of @5C_roomiesss" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2021/01/Instagram-Nanako-Noda.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="The rise and fall of @5C_roomiesss" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/rise-and-fall-of-5c-roomiesss/" title="The rise and fall of @5C_roomiesss" class="bump-view" data-bump-view="tp">The rise and fall of @5C_roomiesss</a>
							</div>
													</li>
					</ul>
</aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://giesbusiness.illinois.edu/msa?utm_source=pomonacollege&#038;utm_medium=display&#038;utm_campaign=msa_campaign_fy21&#038;utm_content=studentad"><img width="250" height="250" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-51187  attachment-full size-full" alt="GIES College of Business at the University of Illinois" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51187" data-permalink="https://tsl.news/ezgif-com-gif-maker/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" /></a></aside>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
	<div id="top-footer">
	<div class="tg-container">
		<div class="tg-inner-wrap">
			<div class="top-footer-content-wrapper">
				<div class="tg-column-wrapper">

					<div class="tg-footer-column-3">
						<aside id="text-6" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Stay Connected!</span></span></h3>			<div class="textwidget"><p>Subscribe to our weekly newsletter, delivered every Friday at 9 a.m. PDT.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611350453" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<p>Contact us at <a href="mailto:editor@tsl.pomona.edu">editor@tsl.pomona.edu</a></p>
<p><a href="https://twitter.com/TSLnews"><img loading="lazy" class="alignnone size-full wp-image-48078" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-twitter-1-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a>           <a href="https://www.instagram.com/tslnews/"><img loading="lazy" class="alignnone size-full wp-image-48079" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-instagram-11-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a>           <a href="https://www.facebook.com/thestudentlife"><img loading="lazy" class="alignnone size-full wp-image-48093" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-facebook-1-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a></p>
</div>
		</aside>					</div>

											<div class="tg-footer-column-3">
							<aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>About Us</span></span></h3>			<div class="textwidget"><p>The Student Life is the oldest college newspaper in Southern California, serving the Claremont Colleges since 1889.</p>
<p><a href="http://tsl.news">               <img loading="lazy" class="alignnone wp-image-47947 size-thumbnail" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
</div>
		</aside>						</div>
					
											<div class="tg-footer-column-3">
							<aside id="text-4" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Explore</span></span></h3>			<div class="textwidget"><p><a href="https://tsl.news/category/news/">News</a>                               <a href="https://tsl.news/advertisements/">Advertise</a></p>
<p><a href="https://tsl.news/category/life-and-style/">Life &amp; Style</a>                   <a href="https://tsl.news/tsls-editorial-board/">Editorial Board</a></p>
<p><a href="https://tsl.news/category/opinions/">Opinions</a>                        <a href="https://tsl.news/fall-2020-staff/">Meet Our Staff</a></p>
<p><a href="https://tsl.news/category/sports/">Sports</a>                             <a href="https://tsl.news/apply/">Join Our Team</a></p>
</div>
		</aside>						</div>
					
					
				</div><!-- .tg-column-wrapper end -->
			</div><!-- .top-footer-content-wrapper end -->
		</div><!-- .tg-inner-wrap end -->
	</div><!-- .tg-container end -->
</div><!-- .top-footer end -->
	<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right">Copyright © 2020 <i> The Student Life. </i> 
	<br> All Rights Reserved.
</div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script src='https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://tsl.news/wp-includes/js/dist/hooks.min.js?m=1606825300'></script>
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","pid":"51664","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/tsl.news","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"67492a5ba1"};
</script>
<script src='https://tsl.news/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.2' id='wppopups-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"9d638fa8cd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fpz-architecture-california%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJylUm1OwzAMvRBZGNLgF+IOcACUJu7qNolD7NCN05N1K5rGmDbxJ/HXs19ePCZlKQpE0cmXNUbWPUgydtDvGK1uCnqnU0dC8XAtAsZFz3fjb2gNJfKe9XSqnk/qpIMArC15yhFGVimT7lmzoB22uv8okLeLvXdmzF/wFuUTHc/4g3tDA1tYKNwA4AGT8hgH1VIFqxY3N6BrHI3aP1MxOmhMPhv8b89XYPyCN4hM53pd+PHWWGiIBgWhAXcFNpArvhIb0a1BqkJgsu0mrSZL7RPXM5ARRSArwQBVaTjiUIt8cXVYP63cKcXjtHRVkIY2P8b1BKzJVBj8nFNz4IIawaC3HYZU9yKrMWnDvFNjt6SUw7yTL+F5+bhcPqweVk/334Z2VZk='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<div class="wppopups-whole" style="display: none"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/pz-architecture-california\/":51664};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/pz-architecture-california/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style type="text/css">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</style><script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'142258958',post:'51664',tz:'-8',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '51664' ]);
</script>

</body>
</html>
