<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="OPINION: The urgent need for rapid COVID-19 tests in the hands of people">
<meta name="twitter:description" content="Testing is familiar to me. I recently awoke to a call from my work telling me that my routine COVID-19 screening test came back inconclusive and that I should immediately isolate myself from my fa">
<meta name="twitter:image" content="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=1800%2C1200&amp;ssl=1">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPINION: The urgent need for rapid COVID-19 tests in the hands of people | The Student Life</title>
	<meta name="description" content="Benjamin Sievers PZ ’22 argues that COVID-19 testing needs to be made easily accessible to the people as to lessen the spread of the virus." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: The urgent need for rapid COVID-19 tests in the hands of people | The Student Life" />
	<meta property="og:description" content="Benjamin Sievers PZ ’22 argues that COVID-19 testing needs to be made easily accessible to the people as to lessen the spread of the virus." />
	<meta property="og:url" content="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2020-12-12T20:32:32+00:00" />
	<meta property="og:image" content="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=1800%2C1200&#038;ssl=1" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta property="fb:app_id" content="1378929305571189" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Benjamin Sievers">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=1800%2C1200&ssl=1","width":1800,"height":1200,"caption":"(Yasm\u00edn Elqutami \u2022 The Student Life)"},{"@type":"WebPage","@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#webpage","url":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/","name":"OPINION: The urgent need for rapid COVID-19 tests in the hands of people | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#primaryimage"},"datePublished":"2020-12-12T20:32:32+00:00","dateModified":"2020-12-12T20:32:32+00:00","description":"Benjamin Sievers PZ \u201922 argues that COVID-19 testing needs to be made easily accessible to the people as to lessen the spread of the virus.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/opinion-the-urgent-need-for-rapid-testing/"]}]},{"@type":"Article","@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#article","isPartOf":{"@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/80cdd0f4202e34646dfcd73adedef8d4"},"headline":"OPINION: The urgent need for rapid COVID-19 tests in the hands of people","datePublished":"2020-12-12T20:32:32+00:00","dateModified":"2020-12-12T20:32:32+00:00","mainEntityOfPage":{"@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#primaryimage"},"keywords":"COVID-19,Home-testing,J. Craig Venter Institute,Lateral-flow,PCR,Rapid Testing,Sensitivity","articleSection":"Opinions","inLanguage":"en-US"},{"@type":"Person","@id":"https://tsl.news/#/schema/person/80cdd0f4202e34646dfcd73adedef8d4","name":"Benjamin Sievers","image":{"@type":"ImageObject","@id":"https://tsl.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae0d76dd233db24061876c729dca35cb?s=96&d=identicon&r=g","caption":"Benjamin Sievers"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; OPINION: The urgent need for rapid COVID-19 tests in the hands of people Comments Feed" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/feed/" />
<link rel='stylesheet' id='all-css-31767641d6c9cd3895ccd8dfb761fe5c' href='https://tsl.news/_static/??-eJyVU9tu2zAM/aGpalFseSr6KQUt0bYWSdREam7+fvQNWNMkbR4skDTP4aEoTsU4yoJZbIltCJntb5QC7mgT+RaRbcUIgt4UYjnzHhzzj+kzhX4CQ4VkekRvNctyFwzLSQkfUsg7MGQXm9cic4oPLLaL5I4mhq5CPdkFcQ9ARkwfALu01MyubiqOEo/2L2ZP1UITSiASnBV8F5PQBzBT8APKJnmptkXmnGt9RxVkIujhRsjDBvwUvQYvWHt0YkqL8U8jwUuha2ANFYpRIfNpNOtmZmmF9dYELVdngRlla7NsPztgvEZx/kZiOOq5TusMskxEqSlSzTixKZXuyOz1p4EJmRIu+v4PXBr0LrGiU3d9p/s0pyCjkbGlLkOYr6p1MbjvNrmSqAJw2BHNj+6oxvvlbr5iYYTqxnU3FnMX2deFwd9LKFS2Hb1PD1UPfp39TaCudN+b+TFvubv73Uo8QkWt5U+LGfLwFfJN190yuQDRRBqIPzi3pr8zzEo3e059TS9Pvx4Ph5/Pz4enf96M6lI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.6' media='all' />
<script src='https://tsl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='aas_frontend-js-extra'>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydjtEKwjAMRX/Itm7i5ov45g/4AVLbODLbrktTx/7eTvYigg9CIAm59+ZMUWAwLltIqi81ZqB5bcJjR5pBegyyT5spCjMEhsAqutxhKHrgqM1DXUuIumV0VhG44rEiDonT5/YjSNunDqYIywDEmDB0Is2JwS9cRtOQzwT2Ak40spbVyii/L2IhAvvfozu99Yv75I9Vs9237aFudy8gX22t'></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6' id='jquery-datatables-js'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6' id='datatables-buttons-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6' id='datatables-buttons-colvis-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6' id='datatables-buttons-print-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6' id='pdfmake-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6' id='pdfmake-fonts-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6' id='jszip-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6' id='datatables-buttons-html5-js'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6' id='datatables-select-js'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6' id='datatables-fixedheader-js'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6' id='datatables-fixedcolumns-js'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6' id='datatables-responsive-js'></script>
<script id='igsv-datatables-js-extra'>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=5.6' id='google-ajax-api-js'></script>
<script type='text/javascript'  src='https://tsl.news/_static/??wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js,wp-content/themes/colornews-pro/js/html5shiv.min.js?m=1600459274'></script>
<link rel="https://api.w.org/" href="https://tsl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://tsl.news/wp-json/wp/v2/posts/51189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-djD' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fopinion-the-urgent-need-for-rapid-testing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fopinion-the-urgent-need-for-rapid-testing%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.4.7" /> -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/cropped-tsl-new-logo-circle-1.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=a8c59ecb91" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<link rel='stylesheet' id='all-css-ec865a41a573c3b632d607c697901dbb' href='https://tsl.news/_static/??wp-includes/js/thickbox/thickbox.css,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1603679109' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=5.6' media='all' />
</head>

<body class="post-template-default single single-post postid-51189 single-format-standard custom-background wp-embed-responsive  wide group-blog categories-hidden tags-hidden comment-hidden">


	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Saturday, December 12, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2020/10/updated-banner-image.png" class="header-image" width="5934" height="700" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-45666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45666"><a href="https://tsl.news/tag/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
	<li id="menu-item-49956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49956"><a href="https://tsl.news/category/news/claremont-graduate-university/">CLAREMONT GRADUATE UNIVERSITY</a></li>
	<li id="menu-item-49957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49957"><a href="https://tsl.news/category/news/keck-graduate-institute/">KECK GRADUATE INSTITUTE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE &#038; STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-49962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49962"><a href="https://tsl.news/category/life-and-style/columns/health/">HEALTH</a></li>
		<li id="menu-item-49963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49963"><a href="https://tsl.news/category/life-and-style/columns/pop-culture/">POP CULTURE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-46578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46578"><a href="https://tsl.news/tsls-editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-48491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48491"><a href="https://tsl.news/fall-2020-staff/">OUR STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47644"><a href="https://tsl.news/apply/">APPLY</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
	<li id="menu-item-46358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46358"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-46366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46366"><a href="https://tsl.news/news-tips/">NEWS TIPS</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

											
<article id="post-51189" class="post-51189 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-covid-19 tag-home-testing tag-j-craig-venter-institute tag-lateral-flow tag-pcr tag-rapid-testing tag-sensitivity">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="A graphic of two rows of COVID-19 test strips." loading="lazy" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=715%2C400&amp;ssl=1 715w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="51193" data-permalink="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/img_1633/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1633" data-image-description="&lt;p&gt;(Yasmín Elqutami • The Student Life)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=715%2C477&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/opinions/"  rel="category tag">Opinions</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/" title="12:32 pm" rel="bookmark"><time class="entry-date published" datetime="2020-12-12T12:32:32-08:00">December 12, 2020 12:32 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			OPINION: The urgent need for rapid COVID-19 tests in the hands of people		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/benjamin-sievers/" title="Posts by Benjamin Sievers" class="author url fn" rel="author">Benjamin Sievers</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">50 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://tsl.news/tag/home-testing/" rel="tag">Home-testing</a>, <a href="https://tsl.news/tag/j-craig-venter-institute/" rel="tag">J. Craig Venter Institute</a>, <a href="https://tsl.news/tag/lateral-flow/" rel="tag">Lateral-flow</a>, <a href="https://tsl.news/tag/pcr/" rel="tag">PCR</a>, <a href="https://tsl.news/tag/rapid-testing/" rel="tag">Rapid Testing</a>, <a href="https://tsl.news/tag/sensitivity/" rel="tag">Sensitivity</a></span></div>
	<div class="entry-content">
		<figure id="attachment_51193" aria-describedby="caption-attachment-51193" style="width: 1800px" class="wp-caption aligncenter"><img data-attachment-id="51193" data-permalink="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/img_1633/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1633" data-image-description="&lt;p&gt;(Yasmín Elqutami • The Student Life)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?fit=715%2C477&amp;ssl=1" loading="lazy" class="wp-image-51193 size-full" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=715%2C477&#038;ssl=1" alt="A graphic of two rows of COVID-19 test strips." width="715" height="477" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1633.jpg?w=1430&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-51193" class="wp-caption-text">(Yasmín Elqutami • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Testing is familiar to me. I recently awoke to a call from my work telling me that my routine COVID-19 screening test came back inconclusive and that I should immediately isolate myself from my family —&nbsp; what a scary way to start Halloween. After a deep nasopharyngeal swab </span><a href="https://www.genome.gov/about-genomics/fact-sheets/Polymerase-Chain-Reaction-Fact-Sheet"><span style="font-weight: 400;">PCR</span></a><span style="font-weight: 400;"> (polymerase chain reaction) test and five full days in isolation, the test results arrived negative, releasing me from my quarantine bubble at home.&nbsp;</span></p>
<p><span style="font-weight: 400;">Every day preceding a definitive diagnosis increased the potential exposure risk of COVID-19 for my family if I were positive. The faster we get the results, the faster we can get back to our lives. How I wished then for a quick home test!</span></p>
<p><span style="font-weight: 400;">As of Dec.12, the United States is close to approaching </span><a href="https://covid.cdc.gov/covid-data-tracker/#cases_casesper100klast7days"><span style="font-weight: 400;">300,000</span></a><span style="font-weight: 400;"> deaths due to COVID-19. Now is the time to bring COVID-19 testing to the people instead of bringing people to testing facilities.&nbsp;</span></p>
<p><span style="font-weight: 400;">Centralized testing is much harder for essential and frontline people who have to work. It is inconvenient, time-consuming and it forces infectious people out into the world when they should be isolating. Plus, in addition to overbooked rapid tests, most centralized testing PCR test results come back frustratingly too late to help us all avoid infecting one another.&nbsp;</span></p>
<p><span style="font-weight: 400;">So let’s send those skilled staff in breezy parking lots back to hospitals to help the sick and the dying; we can help put them there by testing </span><i><span style="font-weight: 400;">ourselves</span></i><span style="font-weight: 400;"> for COVID-19. This is suddenly possible because the newest </span><a href="https://abbott.mediaroom.com/2020-08-26-Abbotts-Fast-5-15-Minute-Easy-to-Use-COVID-19-Antigen-Test-Receives-FDA-Emergency-Use-Authorization-Mobile-App-Displays-Test-Results-to-Help-Our-Return-to-Daily-Life-Ramping-Production-to-50-Million-Tests-a-Month"><span style="font-weight: 400;">COVID-19 tests</span></a><span style="font-weight: 400;"> are relatively inexpensive at $5 a test simple to perform and provide results in 15 minutes.&nbsp;</span></p>
<p><span style="font-weight: 400;">In fact, these “</span><a href="https://en.wikipedia.org/wiki/Lateral_flow_test"><span style="font-weight: 400;">lateral-flow</span></a><span style="font-weight: 400;">” tests might sound familiar. They employ the same proven technology used for home HIV, drug and pregnancy testing. </span><a href="https://www.hhs.gov/coronavirus/testing/rapid-test-distribution/index.html"><span style="font-weight: 400;">Millions</span></a><span style="font-weight: 400;"> of these quick test cards have just been distributed to each of the states.&nbsp;</span></p>
<p><span style="font-weight: 400;">Starting now, we could swab our own nostrils at home, smear the tip on the pad of a small card, wet the pad, wait fifteen minutes and watch for lines to appear on white paper. When repeated every couple of days, these simple home-tests can tell us if we are infectious, </span><a href="https://www.nejm.org/doi/full/10.1056/NEJMp2025631"><span style="font-weight: 400;">regardless of symptoms</span></a><span style="font-weight: 400;">. A test like this matters the most for people that interact with others constantly, allowing them to know their status on a daily basis.</span></p>
<p><span style="font-weight: 400;">So why aren’t we home-testing? Test cards are presently in </span><a href="https://www.hhs.gov/about/news/2020/09/28/trump-administration-deploys-abbott-binaxnow-tests-to-states.html"><span style="font-weight: 400;">relatively short supply</span></a><span style="font-weight: 400;">, but </span><a href="https://www.abbott.com/BinaxNOW-Test-NAVICA-App.html#/"><span style="font-weight: 400;">millions</span></a><span style="font-weight: 400;"> are being manufactured to meet strong demand. The deeper issue is that regulators have required medical supervision of these simple tests to ensure proper test technique and public health reporting of results. Additionally, while we know that asymptomatic spreaders can </span><a href="https://www.pnas.org/content/117/30/17513"><span style="font-weight: 400;">account for up to half of infections</span></a><span style="font-weight: 400;">, emergency use authorization for the </span><a href="https://www.fda.gov/media/141570/download"><span style="font-weight: 400;">Abbott binaxNOW cards</span></a><span style="font-weight: 400;"> restricts use to only those with symptoms of infection.&nbsp;</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-5fd550bce9bc8"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-5fd550bce9bc8',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<p><span style="font-weight: 400;">While these goals are well-intentioned, such testing restrictions are overwhelmingly self-defeating as they create obstacles to testing, increase time without a diagnosis and are cumbersome among those who have work and childcare obligations. We should relax testing restrictions and simply mail paper test strips to everyone’s homes along with a thoughtfully deployed education campaign.&nbsp;</span></p>
<p><span style="font-weight: 400;">As we’re in the middle of an uncontrolled pandemic and centralized testing has been overwhelmed, home-testing has the potential to be transformational. Being able to perform repeated tests should address concerns regarding false negative results: contagious individuals are unlikely to deliver </span><a href="https://www.nejm.org/doi/full/10.1056/NEJMp2015897"><span style="font-weight: 400;">two false negatives</span></a><span style="font-weight: 400;"> in a row.&nbsp;</span></p>
<p><span style="font-weight: 400;">There exists the worry that at-home testing will impede public health reporting. Without the public health department tracking every positive case occurring at the various testing facilities in the county, it is true that we will be relying more on self-test reporting. However, if we incentivize self-reporting and make it easy, then public health departments may gain an even more refined characterization of COVID-19 in the community because far more tests would collectively be performed. At the same time, if we don’t sufficiently incentivize self-reporting, our tracking capability may decline.&nbsp;</span></p>
<p><span style="font-weight: 400;">Lastly, even with free and ready access to rapid COVID-19 antigen tests, some people will not participate, and this can be due to </span><a href="https://theconversation.com/why-some-people-dont-want-to-take-a-covid-19-test-141794"><span style="font-weight: 400;">many reasons</span></a><span style="font-weight: 400;">, including fear or government distrust. However, this fraction is likely to diminish as the obvious benefits of knowing whether one is contagious — such as preventing viral spread to loved ones and family or stopping community spread of the virus — should drive comprehensive use.&nbsp;</span></p>
<p><span style="font-weight: 400;">While home-tests might be </span><a href="https://www.nejm.org/doi/full/10.1056/NEJMp2025631"><span style="font-weight: 400;">less sensitive</span></a><span style="font-weight: 400;"> than the drive-through tests, they are cheaper and easy to perform, so we’ll be able to test much more often. Think of it this way: a single test result is like a photographic snapshot, a moment in time. If you had a negative test last week, that doesn’t mean you’re not infectious now. Even if you receive a negative test, it doesn’t mean you should go out to a party maskless. We still need to mask up, social distance and wash our hands in addition to rapid testing. Frequent home screening does not absolve us of our public health responsibilities.</span></p>
<p><span style="font-weight: 400;">To stop this pandemic we need to take frequent test snapshots, making more of a choppy movie of results that can catch emerging infections and stop them in their tracks with proper isolation. More frequent screening enables us to know when we are contagious. People are infecting one another because we haven’t made it easy and efficient to get tested frequently and inexpensively. Investigators at </span><a href="https://www.medrxiv.org/content/10.1101/2020.06.22.20136309v2.full.pdf"><span style="font-weight: 400;">Harvard</span></a><span style="font-weight: 400;"> and </span><a href="https://jamanetwork.com/journals/jamanetworkopen/fullarticle/2768923"><span style="font-weight: 400;">Yale</span></a><span style="font-weight: 400;"> have found that quick turnaround time and increased frequency of testing is far more important than tests that are super sensitive. We need now to shift how we perceive these rapid screening tests.&nbsp;</span></p>
<p><span style="font-weight: 400;">To help get COVID-19 rapid testing into the hands of people, </span><a href="http://rapidtests.org/"><span style="font-weight: 400;">write</span></a><span style="font-weight: 400;"> to your state senators and representatives and </span><a href="https://www.rapidtests.org/faq"><span style="font-weight: 400;">tell your friends</span></a><span style="font-weight: 400;"> about the importance of rapid testing. Let’s bring home testing to the people. It’s time.</span></p>
<p><i><span style="font-weight: 400;">Benjamin Sievers PZ ’22 is a guest writer majoring in biology. He’s developing an inexpensive paper-based COVID-19 diagnostic test at the J. Craig Venter Institute in La Jolla, California where he lives with his two dogs, Woods and Bird.</span></i></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-5fd550bce9be2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-5fd550bce9be2',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div id="atatags-1422589581-5fd550bce9a2b"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589581-5fd550bce9a2b',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51189" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51189" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/opinion-the-urgent-need-for-rapid-testing/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/spring-2021-calendar/" rel="prev">5Cs announce final spring 2021 calendar</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
																	
				</div><!-- #primary end -->
				
<div id="secondary">
		
	<aside id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://giesbusiness.illinois.edu/"><img width="250" height="250" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-51187  attachment-full size-full" alt="GIES College of Business at the University of Illinois" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51187" data-permalink="https://tsl.news/ezgif-com-gif-maker/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" /></a></aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Weekly Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1607815356" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-30" class="wp-polls">
	<form id="polls_form_30" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_30_nonce" name="wp-polls-nonce" value="a2a3ee8db1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="30" /></p>
		<p style="text-align: center"><strong>What's your favorite Zoom activity?</strong></p><div id="polls-30-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-110" name="poll_30" value="110" /> <label for="poll-answer-110">Playing Among Us</label></li>
		<li><input type="radio" id="poll-answer-111" name="poll_30" value="111" /> <label for="poll-answer-111">Hitting the "leave" button</label></li>
		<li><input type="radio" id="poll-answer-112" name="poll_30" value="112" /> <label for="poll-answer-112">TSL assignment meetings</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_30" value="113" /> <label for="poll-answer-113">Zoom class</label></li>
		<li><input type="radio" id="poll-answer-114" name="poll_30" value="114" /> <label for="poll-answer-114">Netflix watch parties</label></li>
		<li><input type="radio" id="poll-answer-115" name="poll_30" value="115" /> <label for="poll-answer-115">Information sessions</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(30);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(30); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-30-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/pitzer-justice-education-initiative/" title="Pitzer launches nation’s first path to bachelor’s degree for incarcerated students based on Inside-Out curriculum" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/IMG_1425-2-1-e1607673011525.jpg?fit=1200%2C1112&#038;ssl=1&#038;resize=40%2C40" alt="Pitzer launches nation’s first path to bachelor’s degree for incarcerated students based on Inside-Out curriculum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/pitzer-justice-education-initiative/" title="Pitzer launches nation’s first path to bachelor’s degree for incarcerated students based on Inside-Out curriculum" class="bump-view" data-bump-view="tp">Pitzer launches nation’s first path to bachelor’s degree for incarcerated students based on Inside-Out curriculum</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/spring-2021-calendar/" title="5Cs announce final spring 2021 calendar" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2019/02/Birdboxpic1-e1607724637974.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="5Cs announce final spring 2021 calendar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/spring-2021-calendar/" title="5Cs announce final spring 2021 calendar" class="bump-view" data-bump-view="tp">5Cs announce final spring 2021 calendar</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/claremont-mckenna-college-spring-2021/" title="CMC final 5C to signal a remote start to spring 2021 semester" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2018/07/img_2880_web-e1607553457939.jpg?fit=1200%2C856&#038;ssl=1&#038;resize=40%2C40" alt="CMC final 5C to signal a remote start to spring 2021 semester" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/claremont-mckenna-college-spring-2021/" title="CMC final 5C to signal a remote start to spring 2021 semester" class="bump-view" data-bump-view="tp">CMC final 5C to signal a remote start to spring 2021 semester</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/pitzer-31-enrollment-option/" title="Pitzer to let students spread 4-course spring semester into summer 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/Image-from-iOS-6-1024x768-1024x768-2-e1607491303929.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Pitzer to let students spread 4-course spring semester into summer 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/pitzer-31-enrollment-option/" title="Pitzer to let students spread 4-course spring semester into summer 2021" class="bump-view" data-bump-view="tp">Pitzer to let students spread 4-course spring semester into summer 2021</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Pets-on-Campus-1.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/masala-a-blanket-loving-miniature-australian-shepherd/" title="Pet of the week: Masala, a blanket-loving miniature Australian shepherd" class="bump-view" data-bump-view="tp">Pet of the week: Masala, a blanket-loving miniature Australian shepherd</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/claremont-spring-2021/" title="5Cs will not bring students back to campus in January" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/pitzer-budget-e1607047970632.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="5Cs will not bring students back to campus in January" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/claremont-spring-2021/" title="5Cs will not bring students back to campus in January" class="bump-view" data-bump-view="tp">5Cs will not bring students back to campus in January</a>
							</div>
													</li>
					</ul>
</aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://giesbusiness.illinois.edu/"><img width="250" height="250" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-51187  attachment-full size-full" alt="GIES College of Business at the University of Illinois" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51187" data-permalink="https://tsl.news/ezgif-com-gif-maker/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/12/ezgif.com-gif-maker.gif?fit=250%2C250&amp;ssl=1" /></a></aside>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->


<footer id="colophon">
	<div id="top-footer">
	<div class="tg-container">
		<div class="tg-inner-wrap">
			<div class="top-footer-content-wrapper">
				<div class="tg-column-wrapper">

					<div class="tg-footer-column-3">
						<aside id="text-6" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Stay Connected!</span></span></h3>			<div class="textwidget"><p>Subscribe to our weekly newsletter, delivered every Friday at 9 a.m. PDT.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1607815356" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<p>Contact us at <a href="mailto:editor@tsl.pomona.edu">editor@tsl.pomona.edu</a></p>
<p><a href="https://twitter.com/TSLnews"><img loading="lazy" class="alignnone size-full wp-image-48078" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-twitter-1-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a>           <a href="https://www.instagram.com/tslnews/"><img loading="lazy" class="alignnone size-full wp-image-48079" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-instagram-11-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a>           <a href="https://www.facebook.com/thestudentlife"><img loading="lazy" class="alignnone size-full wp-image-48093" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/iconmonstr-facebook-1-32.png?resize=32%2C32&#038;ssl=1" alt="" width="32" height="32" data-recalc-dims="1" /></a></p>
</div>
		</aside>					</div>

											<div class="tg-footer-column-3">
							<aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>About Us</span></span></h3>			<div class="textwidget"><p>The Student Life is the oldest college newspaper in Southern California, serving the Claremont Colleges since 1889.</p>
<p><a href="http://tsl.news">               <img loading="lazy" class="alignnone wp-image-47947 size-thumbnail" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?w=1024&amp;ssl=1 1024w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/09/tsl-new-logo-circle.png?resize=215%2C215&amp;ssl=1 215w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
</div>
		</aside>						</div>
					
											<div class="tg-footer-column-3">
							<aside id="text-4" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Explore</span></span></h3>			<div class="textwidget"><p><a href="https://tsl.news/category/news/">News</a>                               <a href="https://tsl.news/advertisements/">Advertise</a></p>
<p><a href="https://tsl.news/category/life-and-style/">Life &amp; Style</a>                   <a href="https://tsl.news/tsls-editorial-board/">Editorial Board</a></p>
<p><a href="https://tsl.news/category/opinions/">Opinions</a>                        <a href="https://tsl.news/fall-2020-staff/">Meet Our Staff</a></p>
<p><a href="https://tsl.news/category/sports/">Sports</a>                             <a href="https://tsl.news/apply/">Join Our Team</a></p>
</div>
		</aside>						</div>
					
					
				</div><!-- .tg-column-wrapper end -->
			</div><!-- .top-footer-content-wrapper end -->
		</div><!-- .tg-inner-wrap end -->
	</div><!-- .tg-container end -->
</div><!-- .top-footer end -->
	<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right">Copyright © 2020 <i> The Student Life. </i> 
	<br> All Rights Reserved.
</div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script src='https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tsl.news/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://tsl.news/wp-includes/js/dist/hooks.min.js?m=1606825300'></script>
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","pid":"51189","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/tsl.news","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"b9c8d027aa"};
</script>
<script src='https://tsl.news/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.1' id='wppopups-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"9de3d55e68","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fopinion-the-urgent-need-for-rapid-testing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJylUm1OwzAMvRBZBhogfiDuAAdAaequbpM4xA7dOD1Zt6JplGkTfxJ/PfvlxUNUloJAEB1dXmNg3YFEY3v9jsHqKqOrdWxJKByuhcew6Phm+A0toUjOsR5P1fFJnbTggbUlRynAwCom0h1rFrT9VncfGdJ2sfdmxvwFb1A+seYJf3CvaGAzC/krANxjVA5DrxoqYNXg5gp0iaNR+2cqxhoqk2aD/+35Coxf8AaBaa7XmR9vjIWKqFfgK6gvwHqqsyvEBqzXIEUhMMm2o1ajpfaJyxnIgCKQlKCHojQccShFLtdlWDeu3CnF47S0RZCKNj/G5QSsSZQZ3JRTU+CMGt6gsy36WPYiqSFqw7xTY7eklPy0ky/++fZhuVzdP909rr4BhopVoQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202050'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<div class="wppopups-whole" style="display: none"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/opinion-the-urgent-need-for-rapid-testing\/":51189};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/opinion-the-urgent-need-for-rapid-testing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style type="text/css">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</style><script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'142258958',post:'51189',tz:'-8',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '51189' ]);
</script>

</body>
</html>
