<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tsl.news/xmlrpc.php">

	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Minar no longer a Pomona trustee following arrest for child sex crimes">
<meta name="twitter:description" content="Thomas J. Minar PO ’85 is no longer a member of the Pomona College Board of Trustees, following his arrest for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6, according to an email board sec">
<meta name="twitter:image" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Minar no longer a Pomona trustee following arrest for child sex crimes | The Student Life</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thomas J. Minar PO ’85 is no longer a Pomona College trustee, following his arrest for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minar no longer a Pomona trustee following arrest for child sex crimes | The Student Life" />
<meta property="og:description" content="Thomas J. Minar PO ’85 is no longer a Pomona College trustee, following his arrest for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6." />
<meta property="og:url" content="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" />
<meta property="og:site_name" content="The Student Life" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
<meta property="article:tag" content="Firing" />
<meta property="article:tag" content="Franklin College" />
<meta property="article:tag" content="Pomona Board of Trustees" />
<meta property="article:tag" content="Pomona College" />
<meta property="article:tag" content="Sex Crime" />
<meta property="article:tag" content="Thomas J Minar" />
<meta property="article:tag" content="Thomas Minar" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2020-01-14T15:28:30+00:00" />
<meta property="fb:app_id" content="1378929305571189" />
<meta property="og:image" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Thomas J. Minar PO ’85 is no longer a Pomona College trustee, following his arrest for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6." />
<meta name="twitter:title" content="Minar no longer a Pomona trustee following arrest for child sex crimes | The Student Life" />
<meta name="twitter:site" content="@tslnews" />
<meta name="twitter:image" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@tslnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#primaryimage","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&ssl=1","width":1100,"height":600},{"@type":"WebPage","@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#webpage","url":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/","inLanguage":"en-US","name":"Minar no longer a Pomona trustee following arrest for child sex crimes | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#primaryimage"},"datePublished":"2020-01-14T15:28:30+00:00","dateModified":"2020-01-14T15:28:30+00:00","description":"Thomas J. Minar PO \u201985 is no longer a Pomona College trustee, following his arrest for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6."},{"@type":"Article","@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#article","isPartOf":{"@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/f6482b2f41f727b6b3c0b92cf6a5f6a6"},"headline":"Minar no longer a Pomona trustee following arrest for child sex crimes","datePublished":"2020-01-14T15:28:30+00:00","dateModified":"2020-01-14T15:28:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#primaryimage"},"keywords":"Firing,Franklin College,Pomona Board of Trustees,Pomona College,Sex Crime,Thomas J Minar,Thomas Minar","articleSection":"Front Page,News,Pomona College"},{"@type":["Person"],"@id":"https://tsl.news/#/schema/person/f6482b2f41f727b6b3c0b92cf6a5f6a6","name":"Hank Snowdon","image":{"@type":"ImageObject","@id":"https://tsl.news/#authorlogo","url":"https://secure.gravatar.com/avatar/474e7c920be9f21691a2734ad1c2b239?s=96&d=identicon&r=g","caption":"Hank Snowdon"},"description":"Hank Snowdon CM '21 is an economics major with a data science sequence from Columbus, Ohio. He is currently TSL's editor-in-chief, and previously served as TSL's managing editor and as sports editor.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Minar no longer a Pomona trustee following arrest for child sex crimes Comments Feed" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tsl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://tsl.news/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='list-last-changes-css'  href='https://tsl.news/wp-content/plugins/list-last-changes/css/list-last-changes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://tsl.news/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tsl.news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='https://tsl.news/wp-content/themes/colornews-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='https://tsl.news/wp-content/themes/colornews-pro/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://tsl.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tsl.news/wp-content/plugins/staff-list/css/staff-list.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tsl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-bax' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fthomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fthomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=16493be455" />
		<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-42937 single-format-standard custom-background  wide group-blog categories-hidden tags-hidden comment-hidden">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Tuesday, January 14, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2019/02/cropped-2018-TSL-Header-4-2.jpg" class="header-image" width="1500" height="168" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE AND STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31996"><a href="https://tsl.news/category/life-and-style/columns/sex/">RELATIONSHIPS</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-40571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40571"><a href="https://tsl.news/category/life-and-style/columns/pop-culture/">POP CULTURE</a></li>
		<li id="menu-item-40580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40580"><a href="https://tsl.news/category/life-and-style/columns/career/">CAREER</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/recaps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/recaps/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25743"><a href="https://tsl.news/podcasts/">PODCASTS</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://tsl.news/staff/">STAFF</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-25677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25677"><a href="https://tsl.news/apply/">APPLY</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-42937" class="post-42937 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-news category-pomona tag-firing tag-franklin-college tag-pomona-board-of-trustees tag-pomona tag-sex-crime tag-thomas-j-minar tag-thomas-minar">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" data-attachment-id="42952" data-permalink="https://tsl.news/minar-thomas-2/" data-orig-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&amp;ssl=1" data-orig-size="1100,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minar-Thomas (2)" data-image-description="" data-medium-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=715%2C390&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/front-page/"  rel="category tag">Front Page</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/"  rel="category tag">News</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/news/pomona/" style="background:#0f2f7a" rel="category tag">Pomona College</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" title="7:28 am" rel="bookmark"><time class="entry-date published" datetime="2020-01-14T07:28:30-08:00">January 14, 2020 7:28 am</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			Minar no longer a Pomona trustee following arrest for child sex crimes		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/hanksnowdon/" title="Posts by Hank Snowdon" class="author url fn" rel="author">Hank Snowdon</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">253 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/firing/" rel="tag">Firing</a>, <a href="https://tsl.news/tag/franklin-college/" rel="tag">Franklin College</a>, <a href="https://tsl.news/tag/pomona-board-of-trustees/" rel="tag">Pomona Board of Trustees</a>, <a href="https://tsl.news/tag/pomona/" rel="tag">Pomona College</a>, <a href="https://tsl.news/tag/sex-crime/" rel="tag">Sex Crime</a>, <a href="https://tsl.news/tag/thomas-j-minar/" rel="tag">Thomas J Minar</a>, <a href="https://tsl.news/tag/thomas-minar/" rel="tag">Thomas Minar</a></span></div>
	<div class="entry-content">
		<figure id="attachment_42942" aria-describedby="caption-attachment-42942" style="width: 240px" class="wp-caption alignright"><img data-attachment-id="42942" data-permalink="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/minar-thomas/" data-orig-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?fit=480%2C600&amp;ssl=1" data-orig-size="480,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minar-Thomas" data-image-description="" data-medium-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?fit=480%2C600&amp;ssl=1" class="wp-image-42942 size-medium" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?resize=240%2C300&#038;ssl=1" alt="A mugshot of Thomas J Minar, a white man with grey hair on a grey background." width="240" height="300" srcset="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas.jpg?w=480&amp;ssl=1 480w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /><figcaption id="caption-attachment-42942" class="wp-caption-text">Thomas J. Minar PO &#8217;85 was arrested for child sex crimes Jan. 6. He is no longer a Pomona College trustee, and has been fired as Franklin College president. (Photo courtesy: Door County Jail)</figcaption></figure>
<p><span style="font-weight: 400;">Thomas J. Minar PO ’85 is no longer a member of the Pomona College Board of Trustees, following </span><a href="https://www.greenbaypressgazette.com/story/news/local/door-co/2020/01/13/sturgeon-bay-police-arrest-franklin-college-president-sex-crimes/4457080002/"><span style="font-weight: 400;">his arrest</span></a><span style="font-weight: 400;"> for child sex crimes in Sturgeon Bay, Wisconsin Jan. 6, according to </span><a href="https://drive.google.com/file/d/1LWI6BCbWAAbRE_tlKvMICnPEgj9NhxFa/preview?usp=sharing"><span style="font-weight: 400;">an email</span></a><span style="font-weight: 400;"> board secretary Christina Ciambriello sent to Pomona students Monday.&nbsp;</span></p>
<p><span style="font-weight: 400;">Minar was also the president of Franklin College in Indiana, and was terminated from that position over the weekend.</span></p>
<p><span style="font-weight: 400;">Franklin said in a statement Monday that Minar was arrested for “use of a computer to facilitate a sex crime, child enticement and expose a child to harmful materials/narrations and was released from custody on bond, subject to no direct contact with minors unless supervised and not to use social media.”</span></p>
<p><span style="font-weight: 400;">Minar, a former Pomona </span><a href="http://fra_web.staging.rocketbuild.com/about-fc/office-of-the-president/bio-thomas-j-minar-ph-d/"><span style="font-weight: 400;">government major</span></a><span style="font-weight: 400;">, had been Franklin’s president since 2015 and a trustee at Pomona since 2018, according to Ciambriello’s email.&nbsp;</span></p>
<p><span style="font-weight: 400;">She added that Franklin Board Chairman Jim Due said Minar confirmed his recent arrest, and that “Franklin’s Board of Trustees Executive Committee felt it was essential to act immediately and sever his relationship with the College.”</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-3-5e1e3a820ef33">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e1e3a820ef33',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<p><span style="font-weight: 400;">TSL was unable to contact Minar. In an email to the </span><a href="https://www.ibj.com/articles/franklin-college-president-ousted-after-arrest-in-wisconsin"><span style="font-weight: 400;">Indianapolis Business Journal</span></a><span style="font-weight: 400;"> Monday, Minar declined to directly address the cause of his arrest.&nbsp;</span></p>
<p><span style="font-weight: 400;">“I very much regret the circumstances which led [Franklin] to terminate our relationship,” Minar said. “My years at Franklin have been very rewarding and I am extraordinarily grateful to so many staff and faculty who have worked hard with me to advance the college in these challenging times for higher education. I wish nothing but the best for Franklin College and for the people who make it the wonderful institution it has become.”</span></p>
<p><span style="font-weight: 400;">Ciambrello’s email added that students affected by the news of Minar’s arrest can access help through </span><a href="https://www.pomona.edu/students/sexual-assault/sexual-assault-support-and-resources"><span style="font-weight: 400;">the Title IX Office, Monsour Counseling and other resources</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5e1e3a820ec8d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e1e3a820ec8d',  {
						collapseEmpty: 'before',
						sectionId: '1422589581',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5e1e3a820ecae">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e1e3a820ecae',  {
						collapseEmpty: 'before',
						sectionId: '1422589584',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42937" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42937" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/marianne-williamson-drop-out-democratic-presidential-primary-2020/" rel="prev">Former Pomona student Marianne Williamson drops out of presidential race</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
													<div class="author-box">
								<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/474e7c920be9f21691a2734ad1c2b239?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/474e7c920be9f21691a2734ad1c2b239?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
								<h4 class="author-name">Hank Snowdon</h4>
								<p class="author-description">Hank Snowdon CM '21 is an economics major with a data science sequence from Columbus, Ohio. He is currently TSL's editor-in-chief, and previously served as TSL's managing editor and as sports editor.</p>
									<ul class="author-social-sites">
			<li class="twitter-link">
			<a href="http://twitter.com/hsnowdon5"><i class="fa fa-twitter"></i></a>
		</li>
									</ul>							</div>
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5e1e3a8210f52">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5e1e3a8210f52',  {
						collapseEmpty: 'before',
						sectionId: '1422589583',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Newsletter</span></span></h3><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579039362" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Instagram</span></span></h3>		<div class="zoom-instagram-widget-user-info">
							<div class="zoom-instagram-widget-user-info-picture">
					<a target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge"><img width="90" src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/50810239_2324116194485937_6503379882637000704_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=wgNZbROW6RwAX9oaDGd&oh=46454366d1a23f2cd2d2f529c53794e8&oe=5EAD447B" alt="The Student Life"/></a>
				</div>
						<div class="zoom-instagram-widget-user-info-meta">
				<div class="zoom-instagram-widget-user-info-about-data">
					<div class="zoom-instagram-widget-user-info-names-wrapper">
													<div class="zoom-instagram-widget-user-info-fullname">
								The Student Life							</div>
																			<div class="zoom-instagram-widget-user-info-username">
								@tslnews							</div>
											</div>
					<div>
						<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge">
							Follow						</a>
					</div>
				</div>
				<div class="zoom-instagram-widget-user-info-stats">
											<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="194">
								194							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								posts							</div>
						</div>
																<div class="zoom-instagram-widget-user-info-middle-cell">
							<div class="zoom-instagram-widget-user-info-counts"
							     title="1,553">
								1,553							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								followers							</div>
						</div>
																<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="950">
								950							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								following							</div>
						</div>
									</div>
			</div>

		</div>
		
				<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">132</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">2</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B7Jvp-4pg8q/" rel="noopener" target="_blank" title="Former @pomonacollege student @mariannewilliamson announced she is ending her presidential campaign Friday. Williamson visited the 5Cs in November, where she spoke to over 200 students at an event hosted by TSL. Link in bio! (📸: Talia Bernstein)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c119.0.952.952a/s150x150/82090042_107045504046086_297789884902851429_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=LyklgIaG2ccAX-xQHNx&oh=e54a5e4844f7431deb9cbf9bcf161798&oe=5EA8625A" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c119.0.952.952a/s150x150/82090042_107045504046086_297789884902851429_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=LyklgIaG2ccAX-xQHNx&oh=e54a5e4844f7431deb9cbf9bcf161798&oe=5EA8625A');"
                        href="https://www.instagram.com/p/B7Jvp-4pg8q/" target="_blank" rel="noopener" title="Former @pomonacollege student @mariannewilliamson announced she is ending her presidential campaign Friday. Williamson visited the 5Cs in November, where she spoke to over 200 students at an event hosted by TSL. Link in bio! (📸: Talia Bernstein)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">100</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B58-pwZJZJ1/" rel="noopener" target="_blank" title="Claremont McKenna College computer science professor Mike Izbicki discusses his path to conscientious objection, teaching in North Korea without the &quot;baggage of politics&quot; and machine learning for social change. (📸: Courtesy of CMC) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.46.375.375a/s150x150/74444105_163592428363465_8124162376183749120_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=KgTBW-TLf9YAX-98-Rg&oh=dd9153b013a293c5bf71858fcd35ed91&oe=5EA16AF9" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.46.375.375a/s150x150/74444105_163592428363465_8124162376183749120_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=KgTBW-TLf9YAX-98-Rg&oh=dd9153b013a293c5bf71858fcd35ed91&oe=5EA16AF9');"
                        href="https://www.instagram.com/p/B58-pwZJZJ1/" target="_blank" rel="noopener" title="Claremont McKenna College computer science professor Mike Izbicki discusses his path to conscientious objection, teaching in North Korea without the &quot;baggage of politics&quot; and machine learning for social change. (📸: Courtesy of CMC) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">113</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">2</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B54ADU_pd86/" rel="noopener" target="_blank" title="Pop culture columnist Hannah Avalos Pomona &#039;21 investigates the way social media has hyper-individualized fashion. &quot;A decline in the influence of fashion magazines has prompted an increase in choice when it comes to personal style, which in turn has fostered increased diverse discourse on beauty,&quot; she writes. (📸: Graphic by Annie Wu) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c151.0.1127.1127a/s150x150/75244352_2567286006731316_2915759085943340680_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=-Olg1d5Ec-8AX-2ssgk&oh=dd186fda02cd9e3f0cd0ab8d1795e935&oe=5EA2E829" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c151.0.1127.1127a/s150x150/75244352_2567286006731316_2915759085943340680_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=-Olg1d5Ec-8AX-2ssgk&oh=dd186fda02cd9e3f0cd0ab8d1795e935&oe=5EA2E829');"
                        href="https://www.instagram.com/p/B54ADU_pd86/" target="_blank" rel="noopener" title="Pop culture columnist Hannah Avalos Pomona &#039;21 investigates the way social media has hyper-individualized fashion. &quot;A decline in the influence of fashion magazines has prompted an increase in choice when it comes to personal style, which in turn has fostered increased diverse discourse on beauty,&quot; she writes. (📸: Graphic by Annie Wu) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">222</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">2</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B51sNmZJDqS/" rel="noopener" target="_blank" title="How much money have your school’s trustees donated to political candidates and PACs? TSL crunched the numbers — here’s what we found. (📸: Infogram) Link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c186.0.441.441a/s150x150/79578653_559520598217095_7045575021301770809_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=yB1HKfTRmqoAX-E98K7&oh=51de7cbd838224558350b892163f1b5c&oe=5ED4EFDA" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c186.0.441.441a/s150x150/79578653_559520598217095_7045575021301770809_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=yB1HKfTRmqoAX-E98K7&oh=51de7cbd838224558350b892163f1b5c&oe=5ED4EFDA');"
                        href="https://www.instagram.com/p/B51sNmZJDqS/" target="_blank" rel="noopener" title="How much money have your school’s trustees donated to political candidates and PACs? TSL crunched the numbers — here’s what we found. (📸: Infogram) Link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">137</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">4</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B5vliVcJfrw/" rel="noopener" target="_blank" title="If Pitzer Student Senate gets its way, students hoping to chow down on a burger, steak or other beef products won’t be able to sate their appetite at Pitzer College’s McConnell Dining Hall anymore. (📸: Stella Favaro)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/75349254_458678261695121_1819540479163865399_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=cuHJEK1-vfAAX_rGcCE&oh=aed14b3b7c78ef90cc05707bd6f9e28d&oe=5EA2F2D5" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/75349254_458678261695121_1819540479163865399_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=cuHJEK1-vfAAX_rGcCE&oh=aed14b3b7c78ef90cc05707bd6f9e28d&oe=5EA2F2D5');"
                        href="https://www.instagram.com/p/B5vliVcJfrw/" target="_blank" rel="noopener" title="If Pitzer Student Senate gets its way, students hoping to chow down on a burger, steak or other beef products won’t be able to sate their appetite at Pitzer College’s McConnell Dining Hall anymore. (📸: Stella Favaro)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">148</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B5tptd9pXoq/" rel="noopener" target="_blank" title="As part of ongoing efforts to address mental health issues on its campus, Claremont McKenna College’s Dean of Students Office has begun training students in suicide prevention, administrators said. (📸: Chris Nardi)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/75430291_948091388905536_7255190199865280670_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=9yko4im9SWEAX8IwnTy&oh=bf4891205d63eeaeb7ecb39650986f4f&oe=5E9A6233" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/75430291_948091388905536_7255190199865280670_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=9yko4im9SWEAX8IwnTy&oh=bf4891205d63eeaeb7ecb39650986f4f&oe=5E9A6233');"
                        href="https://www.instagram.com/p/B5tptd9pXoq/" target="_blank" rel="noopener" title="As part of ongoing efforts to address mental health issues on its campus, Claremont McKenna College’s Dean of Students Office has begun training students in suicide prevention, administrators said. (📸: Chris Nardi)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">94</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B5qiAGPpB0t/" rel="noopener" target="_blank" title="OPINION: Political protests mobilize large groups of people, but often still fail to meet their aims, argues Margot Rosenblatt SC &#039;23. Here&#039;s how to take the next steps. (📸: Mabel Lui)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c302.0.662.662a/s150x150/77357498_564480911009512_5552788651409371333_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TDMG5h2alNwAX9oKAi_&oh=e88286c9719aafe5230da710551d0e6d&oe=5EBAC6F8" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c302.0.662.662a/s150x150/77357498_564480911009512_5552788651409371333_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TDMG5h2alNwAX9oKAi_&oh=e88286c9719aafe5230da710551d0e6d&oe=5EBAC6F8');"
                        href="https://www.instagram.com/p/B5qiAGPpB0t/" target="_blank" rel="noopener" title="OPINION: Political protests mobilize large groups of people, but often still fail to meet their aims, argues Margot Rosenblatt SC &#039;23. Here&#039;s how to take the next steps. (📸: Mabel Lui)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">264</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">4</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B5oLIpZp7vA/" rel="noopener" target="_blank" title="Harvey Mudd College&#039;s Prank Club pranked the California Institute of Technology the weekend of Nov. 15 by overtaking its Seeley W. Mudd Laboratory of the Geological Sciences building with Mudd-themed balloons, posters and banners, all announcing a faux new “Harvey Mudd College Pasadena Campus.” (📸: Courtesy of HMC Prank Club)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c179.0.1071.1071a/s150x150/75629075_806141209845864_1689968375129765549_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=DY8HMzuki7oAX87FuaZ&oh=7cc998322a2f40e304eb7bc19c1dda03&oe=5EAA95BE" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c179.0.1071.1071a/s150x150/75629075_806141209845864_1689968375129765549_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=DY8HMzuki7oAX87FuaZ&oh=7cc998322a2f40e304eb7bc19c1dda03&oe=5EAA95BE');"
                        href="https://www.instagram.com/p/B5oLIpZp7vA/" target="_blank" rel="noopener" title="Harvey Mudd College&#039;s Prank Club pranked the California Institute of Technology the weekend of Nov. 15 by overtaking its Seeley W. Mudd Laboratory of the Geological Sciences building with Mudd-themed balloons, posters and banners, all announcing a faux new “Harvey Mudd College Pasadena Campus.” (📸: Courtesy of HMC Prank Club)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">77</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B5jYyauJXlw/" rel="noopener" target="_blank" title="OPINION: The wide pool of Democrats vying for the 2020 nomination shows why ideological diversity is a good thing and why we should be more comfortable with it, claims Ben Reicher PO &#039;22. (📸: Graphic by Natalie Bauer) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c130.0.520.520a/s150x150/75484597_757683811361653_6666937143492008847_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=XXD0C2eNZIsAX9CgrnB&oh=a6a6c412013ad9d24b5a41546bf5f3fe&oe=5EA796C0" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c130.0.520.520a/s150x150/75484597_757683811361653_6666937143492008847_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=XXD0C2eNZIsAX9CgrnB&oh=a6a6c412013ad9d24b5a41546bf5f3fe&oe=5EA796C0');"
                        href="https://www.instagram.com/p/B5jYyauJXlw/" target="_blank" rel="noopener" title="OPINION: The wide pool of Democrats vying for the 2020 nomination shows why ideological diversity is a good thing and why we should be more comfortable with it, claims Ben Reicher PO &#039;22. (📸: Graphic by Natalie Bauer) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/tslnews?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-24" class="wp-polls">
	<form id="polls_form_24" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_24_nonce" name="wp-polls-nonce" value="ef499ef694" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="24" /></p>
		<p style="text-align: center"><strong>Should McConnell dining hall stop serving beef?</strong></p><div id="polls-24-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-86" name="poll_24" value="86" /> <label for="poll-answer-86">Yes.</label></li>
		<li><input type="radio" id="poll-answer-87" name="poll_24" value="87" /> <label for="poll-answer-87">No.</label></li>
		<li><input type="radio" id="poll-answer-88" name="poll_24" value="88" /> <label for="poll-answer-88">I'm not sure.</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(24);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(24); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-24-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Posts &amp; Pages</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" title="Minar no longer a Pomona trustee following arrest for child sex crimes" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/01/Minar-Thomas-2.jpg?fit=1100%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Minar no longer a Pomona trustee following arrest for child sex crimes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" title="Minar no longer a Pomona trustee following arrest for child sex crimes" class="bump-view" data-bump-view="tp" aria-current="page">Minar no longer a Pomona trustee following arrest for child sex crimes</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Choke Me Tighter: A BDSM Beginner&#039;s Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">Choke Me Tighter: A BDSM Beginner&#039;s Guide</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/marianne-williamson-drop-out-democratic-presidential-primary-2020/" title="Former Pomona student Marianne Williamson drops out of presidential race" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2019/11/MarianneWilliamson-37.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Former Pomona student Marianne Williamson drops out of presidential race" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/marianne-williamson-drop-out-democratic-presidential-primary-2020/" title="Former Pomona student Marianne Williamson drops out of presidential race" class="bump-view" data-bump-view="tp">Former Pomona student Marianne Williamson drops out of presidential race</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/scene-one-hot-take-one-bong-joon-hos-masterpiece-parasite-spotlights-rise-of-lower-class/" title="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2019/11/LS-Film-Greta-Long.jpg?fit=1030%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/scene-one-hot-take-one-bong-joon-hos-masterpiece-parasite-spotlights-rise-of-lower-class/" title="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" class="bump-view" data-bump-view="tp">Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/reported-rapes-at-pitzer-nearly-doubled-in-2018/" title="Reported rapes at Pitzer nearly doubled in 2018" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-11.42.24-PM.png?fit=1200%2C874&#038;ssl=1&#038;resize=40%2C40" alt="Reported rapes at Pitzer nearly doubled in 2018" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/reported-rapes-at-pitzer-nearly-doubled-in-2018/" title="Reported rapes at Pitzer nearly doubled in 2018" class="bump-view" data-bump-view="tp">Reported rapes at Pitzer nearly doubled in 2018</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Sex Column: Bottoms Up!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">Sex Column: Bottoms Up!</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style6569/" title="There is a Finger in my Anus: A Tale of Love and Heartbreak" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="There is a Finger in my Anus: A Tale of Love and Heartbreak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style6569/" title="There is a Finger in my Anus: A Tale of Love and Heartbreak" class="bump-view" data-bump-view="tp">There is a Finger in my Anus: A Tale of Love and Heartbreak</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/eight-pomona-administrators-leave-under-starr-transparency-continuity-firing/" title="Eight high-level admins leave Pomona under Starr" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/pomonacourtesy.jpg?fit=1200%2C676&#038;ssl=1&#038;resize=40%2C40" alt="Eight high-level admins leave Pomona under Starr" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/eight-pomona-administrators-leave-under-starr-transparency-continuity-firing/" title="Eight high-level admins leave Pomona under Starr" class="bump-view" data-bump-view="tp">Eight high-level admins leave Pomona under Starr</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinion-why-lizzo-did-what-meghan-trainor-couldnt/" title="OPINION: Why Lizzo did what Meghan Trainor couldn’t" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="OPINION: Why Lizzo did what Meghan Trainor couldn’t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-why-lizzo-did-what-meghan-trainor-couldnt/" title="OPINION: Why Lizzo did what Meghan Trainor couldn’t" class="bump-view" data-bump-view="tp">OPINION: Why Lizzo did what Meghan Trainor couldn’t</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/in-memoriam-jonathan-wright/" title="In memoriam: Pomona biology professor Jonathan Wright" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2019/12/wright-pomona_field_station_2010_43.jpg?fit=1200%2C676&#038;ssl=1&#038;resize=40%2C40" alt="In memoriam: Pomona biology professor Jonathan Wright" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/in-memoriam-jonathan-wright/" title="In memoriam: Pomona biology professor Jonathan Wright" class="bump-view" data-bump-view="tp">In memoriam: Pomona biology professor Jonathan Wright</a>
							</div>
													</li>
					</ul>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5e1e3a82163bb">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5e1e3a82163bb',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
		<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right"></div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/sticky/jquery.sticky.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/custom.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"47600a2619","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fthomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-474e7c920be9f21691a2734ad1c2b239">
	</div>
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest\/":42937};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/thomas-minar-no-longer-pomona-trustee-child-sex-crimes-arrest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'142258958',post:'42937',tz:'-8',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '42937' ]);
</script>

</body>
</html>
<!--
	generated 152 seconds ago
	generated in 0.411 seconds
	served from batcache in 0.002 seconds
	expires in 148 seconds
-->
