<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tsl.news/xmlrpc.php">

	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Regularly scheduled programming: To all the TV couples I’ve loved before">
<meta name="twitter:description" content="For as long as I have watched TV, I have been invested in the couples that make storylines interesting. So when Valentine’s Day rolled around last week, I started thinking about all of my f">
<meta name="twitter:image" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=2048%2C2048&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Regularly scheduled programming: To all the TV couples I’ve loved before | The Student Life</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TV columnist Claire DuMont SC &#039;23 takes a look back at the best TV couples of all time, from the heartwarming &quot;Parks and Recreation&quot; duo of Ben and Leslie to the toxic &quot;Succession&quot; pairing of Tom and Shiv."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Regularly scheduled programming: To all the TV couples I’ve loved before | The Student Life" />
<meta property="og:description" content="TV columnist Claire DuMont SC &#039;23 takes a look back at the best TV couples of all time, from the heartwarming &quot;Parks and Recreation&quot; duo of Ben and Leslie to the toxic &quot;Succession&quot; pairing of Tom and Shiv." />
<meta property="og:url" content="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/" />
<meta property="og:site_name" content="The Student Life" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
<meta property="article:tag" content="Brooklyn Nine-Nine" />
<meta property="article:tag" content="Fleabag" />
<meta property="article:tag" content="Gilmore Girls" />
<meta property="article:tag" content="Parks and Recreation" />
<meta property="article:tag" content="Schitt&#039;s Creek" />
<meta property="article:tag" content="Succession" />
<meta property="article:tag" content="Television" />
<meta property="article:tag" content="The Good Place" />
<meta property="article:tag" content="The Office" />
<meta property="article:tag" content="Veronica Mars" />
<meta property="article:section" content="Life and Style" />
<meta property="article:published_time" content="2020-02-21T07:49:47+00:00" />
<meta property="fb:app_id" content="1378929305571189" />
<meta property="og:image" content="https://tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63-1024x1024.jpg" />
<meta property="og:image:secure_url" content="https://tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63-1024x1024.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TV columnist Claire DuMont SC &#039;23 takes a look back at the best TV couples of all time, from the heartwarming &quot;Parks and Recreation&quot; duo of Ben and Leslie to the toxic &quot;Succession&quot; pairing of Tom and Shiv." />
<meta name="twitter:title" content="Regularly scheduled programming: To all the TV couples I’ve loved before | The Student Life" />
<meta name="twitter:site" content="@tslnews" />
<meta name="twitter:image" content="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=2048%2C2048&#038;ssl=1" />
<meta name="twitter:creator" content="@tslnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","inLanguage":"en-US","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=2048%2C2048&ssl=1","width":2048,"height":2048,"caption":"Portrait of Jim and Pam from The Office TV Show"},{"@type":"WebPage","@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#webpage","url":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/","name":"Regularly scheduled programming: To all the TV couples I\u2019ve loved before | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#primaryimage"},"datePublished":"2020-02-21T07:49:47+00:00","dateModified":"2020-02-21T07:49:47+00:00","description":"TV columnist Claire DuMont SC '23 takes a look back at the best TV couples of all time, from the heartwarming \"Parks and Recreation\" duo of Ben and Leslie to the toxic \"Succession\" pairing of Tom and Shiv."},{"@type":"Article","@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#article","isPartOf":{"@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/4aeb076e33deace5b24eb369b28fe8b5"},"headline":"Regularly scheduled programming: To all the TV couples I\u2019ve loved before","datePublished":"2020-02-21T07:49:47+00:00","dateModified":"2020-02-21T07:49:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#primaryimage"},"keywords":"Brooklyn Nine-Nine,Fleabag,Gilmore Girls,Parks and Recreation,Schitt's Creek,Succession,Television,The Good Place,The Office,Veronica Mars","articleSection":"Columns,Life and Style,TV","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://tsl.news/#/schema/person/4aeb076e33deace5b24eb369b28fe8b5","name":"Claire DuMont","image":{"@type":"ImageObject","@id":"https://tsl.news/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3387677870e458954a612829a784f40c?s=96&d=identicon&r=g","caption":"Claire DuMont"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Regularly scheduled programming: To all the TV couples I’ve loved before Comments Feed" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tsl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://tsl.news/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='list-last-changes-css'  href='https://tsl.news/wp-content/plugins/list-last-changes/css/list-last-changes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://tsl.news/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tsl.news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='https://tsl.news/wp-content/themes/colornews-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='https://tsl.news/wp-content/themes/colornews-pro/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://tsl.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.2.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tsl.news/wp-content/plugins/staff-list/css/staff-list.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tsl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-bpT' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fregularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fregularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=46f36520f1" />
		<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-43889 single-format-standard custom-background  wide group-blog categories-hidden tags-hidden comment-hidden">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Friday, February 21, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2019/02/cropped-2018-TSL-Header-4-2.jpg" class="header-image" width="1500" height="168" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE AND STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-31996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31996"><a href="https://tsl.news/category/life-and-style/columns/sex/">RELATIONSHIPS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-43731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43731"><a href="https://tsl.news/category/life-and-style/columns/science/">SCIENCE</a></li>
		<li id="menu-item-43730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43730"><a href="https://tsl.news/category/life-and-style/columns/studyabroad/">STUDY ABROAD</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/recaps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/recaps/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25743"><a href="https://tsl.news/podcasts/">PODCASTS</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT</a></li>
	<li id="menu-item-25677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25677"><a href="https://tsl.news/apply/">APPLY</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-43055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43055"><a href="https://tsl.news/staff-spring-2020/">STAFF</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-43889" class="post-43889 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-life-and-style category-tv tag-brooklyn-nine-nine tag-fleabag tag-gilmore-girls tag-parks-and-recreation tag-schitts-creek tag-succession tag-television tag-the-good-place tag-the-office tag-veronica-mars">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Portrait of Jim and Pam from The Office TV Show" srcset="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=715%2C400&amp;ssl=1 715w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="43805" data-permalink="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/untitled_artwork-63/" data-orig-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582221776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greta Long- TV Shows" data-image-description="" data-medium-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=715%2C715&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/life-and-style/columns/"  rel="category tag">Columns</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/life-and-style/"  rel="category tag">Life and Style</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/life-and-style/columns/tv/"  rel="category tag">TV</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/" title="11:49 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-20T23:49:47-08:00">February 20, 2020 11:49 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			Regularly scheduled programming: To all the TV couples I’ve loved before		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/claire-dumont/" title="Posts by Claire DuMont" class="author url fn" rel="author">Claire DuMont</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">53 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/brooklyn-nine-nine/" rel="tag">Brooklyn Nine-Nine</a>, <a href="https://tsl.news/tag/fleabag/" rel="tag">Fleabag</a>, <a href="https://tsl.news/tag/gilmore-girls/" rel="tag">Gilmore Girls</a>, <a href="https://tsl.news/tag/parks-and-recreation/" rel="tag">Parks and Recreation</a>, <a href="https://tsl.news/tag/schitts-creek/" rel="tag">Schitt's Creek</a>, <a href="https://tsl.news/tag/succession/" rel="tag">Succession</a>, <a href="https://tsl.news/tag/television/" rel="tag">Television</a>, <a href="https://tsl.news/tag/the-good-place/" rel="tag">The Good Place</a>, <a href="https://tsl.news/tag/the-office/" rel="tag">The Office</a>, <a href="https://tsl.news/tag/veronica-mars/" rel="tag">Veronica Mars</a></span></div>
	<div class="entry-content">
		<figure id="attachment_43805" aria-describedby="caption-attachment-43805" style="width: 350px" class="wp-caption alignleft"><img data-attachment-id="43805" data-permalink="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/untitled_artwork-63/" data-orig-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582221776&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greta Long- TV Shows" data-image-description="" data-medium-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?fit=715%2C715&amp;ssl=1" class="wp-image-43805 " src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=350%2C350&#038;ssl=1" alt="Portrait of Jim and Pam from The Office TV Show" width="350" height="350" srcset="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?resize=215%2C215&amp;ssl=1 215w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Untitled_Artwork-63.jpg?w=1430&amp;ssl=1 1430w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /><figcaption id="caption-attachment-43805" class="wp-caption-text">(Greta Long • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">For as long as I have watched TV, I have been invested in the couples that make storylines interesting. </span></p>
<p><span style="font-weight: 400;">So when Valentine’s Day rolled around last week, I started thinking about all of my favorite TV couples over the years. Compiled into a list for easy consumption, here are all of the couples I’ve loved, based on character chemistry, writing, overall storyline and wholesome factor (in no particular order).</span></p>
<p><b>1) Jim and Pam: “The Office”</b></p>
<p><span style="font-weight: 400;">At the top of the list, we have my all-time favorites, Jim Halpert and Pam Beesly. These two check all the boxes for what should make a successful TV couple: a great storyline, chemistry and plenty of cute moments. From the show’s start, their relationship arc is central to the plot. Jim and Pam are perfect for each other, but are not without their own problems and faults that the show works through in a realistic way. </span></p>
<p><b>2) Fleabag and the Hot Priest: “Fleabag”</b></p>
<p><span style="font-weight: 400;">I request that “This Feeling” by Alabama Shakes is played while reading this entry. </span><a href="https://tsl.news/couch-potato-join-the-phoebe-waller-bridge-hive/"><span style="font-weight: 400;">Phoebe Waller-Bridge</span></a><span style="font-weight: 400;"> is one of the greatest writers right now and this storyline is no exception. Every time I think about the last scene in the second season, I have to take a moment to admire how beautiful it is. The mutual understanding between the two characters that they have to let each other go always makes me tear up. Plus, as Waller-Bridge mentioned in her </span><a href="https://www.youtube.com/watch?v=lEffSb3BpSY"><span style="font-weight: 400;">Golden Globes speech</span></a><span style="font-weight: 400;">, Andrew Scott (the Hot Priest) could have chemistry with a pebble. </span></p>
<p><b>3) Leslie and Ben: “Parks and Recreation”</b></p>
<p><span style="font-weight: 400;">My first Michael Schur pick is going out to the nerdiest couple in Pawnee, Leslie Knope and Ben Wyatt. I’ve told countless people questioning “Parks and Recreation” to stick it out until Ben enters the show. Ben and Leslie are soulmates, and their story is always heartwarming to watch. </span></p>
<p><b>4) Jake and Amy: “Brooklyn Nine-Nine”</b></p>
<p><span style="font-weight: 400;">Schur really does know how to write couples; he could have a future in television, I think. Jake Peralta and Amy Santiago are an amazing example of a TV “odd couple” that changes each other for the better. Also, not to brag, but I’m pretty sure I predicted the season five Halloween Heist surprise. </span></p>
<p><b>5) Rory and Logan: “Gilmore Girls”</b></p>
<p><span style="font-weight: 400;">This entry has the possibility to cause the most controversy. “Gilmore Girls” is one of my favorite shows, so I’ve used a lot of mental </span><a href="https://i.kym-cdn.com/entries/icons/original/000/022/524/tumblr_o16n2kBlpX1ta3qyvo1_1280.jpg"><span style="font-weight: 400;">red string</span></a><span style="font-weight: 400;"> thinking about Dean, Jess and Logan as boyfriends. In the end, despite the bad boy energy, I have to conclude that Logan was the best for Rory and treated her better than Dean and Jess.</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-3-5e4fd7016b098">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e4fd7016b098',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<p><b>6) Veronica and Logan: “Veronica Mars”</b></p>
<p><span style="font-weight: 400;">The first (but not the last) Kristen Bell character on the list must go to Veronica Mars, coupled with Logan Echolls. I’m not sure how Logan and Veronica </span><i><span style="font-weight: 400;">couldn’t</span></i><span style="font-weight: 400;"> make the list, with what Logan calls their “epic” story, “spanning years and continents.” They have so much chemistry I had to stop and remind myself that they are not actually real people. </span></p>
<p><b>7) David and Patrick: “Schitt’s Creek”</b></p>
<p><span style="font-weight: 400;">One of the most wholesome couples on one of the most heartwarming shows, I have to mention David and Patrick from “Schitt’s Creek.” They have insane chemistry and are a great TV example of two people genuinely in love. Plus, the “</span><a href="https://www.youtube.com/watch?v=YzCKi7NGg4U"><span style="font-weight: 400;">Simply the Best</span></a><span style="font-weight: 400;">” scenes in season four are some of my all time favorites in TV history.</span></p>
<p><b>8) Eleanor and Chidi: “The Good Place”</b></p>
<p><span style="font-weight: 400;">Kristen Bell no. 2 and Schur no. 4 is Eleanor and Chidi from “The Good Place.” The coupling of Eleanor and Chidi are the perfect example of an incredibly written storyline with countless beautiful, philosophical moments in which the two find each other in the most impossible circumstances, again and again.</span></p>
<p><b>10) Tom and Shiv: “Succession”</b></p>
<p><span style="font-weight: 400;">Tom Wambsgans and Siobhan Roy from “Succession” might not be the most heartwarming couple on this list, but they are by far the most entertaining. The power struggle between the two is always interesting to watch, as is </span><a href="https://www.forbes.com/sites/carolynlipka/2018/08/06/successionfinalerecap/#362182df5c72"><span style="font-weight: 400;">Shiv’s wedding speech</span></a><span style="font-weight: 400;">, which seems devoid of affection. Regardless of whether there is a lot of love in their relationship, their dynamic is always compelling and earns them a spot on this list. </span></p>
<p><span style="font-weight: 400;">All of the TV couples on this list reflect realistic, loving couples who show that genuine care between characters is absolutely possible in the world of TV. They all have excellent and believable chemistry, and their storylines make them my favorite couples.</span></p>
<p><i><span style="font-weight: 400;">Claire DuMont SC ’23 is one of TSL’s TV columnists. She is from Manhattan Beach, California and loves her dogs, cats and talking about TV (obviously). Her current favorite show is “Succession.”</span></i></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u inline">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-4-5e4fd7016b0ce">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5e4fd7016b0ce',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 310,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5e4fd7016aed7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e4fd7016aed7',  {
						collapseEmpty: 'before',
						sectionId: '1422589581',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5e4fd7016aefd">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e4fd7016aefd',  {
						collapseEmpty: 'before',
						sectionId: '1422589584',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43889" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43889" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/lost-love-and-lost-oscars/" rel="prev">Scene one, hot take one: Lost love and lost Oscars — A review of ‘Portrait of a Lady on Fire’</a></div><div class="nav-next"><a href="https://tsl.news/seven-guys-in-seven-days/" rel="next">Thirst case scenario: What I learned from going out with 7 guys in 7 days</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5-5e4fd7016dfbc">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5-5e4fd7016dfbc',  {
						collapseEmpty: 'before',
						sectionId: '1422589583',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582290689" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Instagram</span></span></h3>		<div class="zoom-instagram-widget-user-info">
							<div class="zoom-instagram-widget-user-info-picture">
					<a target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge"><img width="90" src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/50810239_2324116194485937_6503379882637000704_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ynMRniN10q0AX-yhiPY&oh=daeb3385af9856fbcd0f6e08025e531f&oe=5E78887B" alt="The Student Life"/></a>
				</div>
						<div class="zoom-instagram-widget-user-info-meta">
				<div class="zoom-instagram-widget-user-info-about-data">
					<div class="zoom-instagram-widget-user-info-names-wrapper">
													<div class="zoom-instagram-widget-user-info-fullname">
								The Student Life							</div>
																			<div class="zoom-instagram-widget-user-info-username">
								@tslnews							</div>
											</div>
					<div>
						<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge">
							Follow						</a>
					</div>
				</div>
				<div class="zoom-instagram-widget-user-info-stats">
											<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="205">
								205							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								posts							</div>
						</div>
																<div class="zoom-instagram-widget-user-info-middle-cell">
							<div class="zoom-instagram-widget-user-info-counts"
							     title="1,574">
								1,574							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								followers							</div>
						</div>
																<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="965">
								965							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								following							</div>
						</div>
									</div>
			</div>

		</div>
		
				<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">148</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8z7tbIJYj9/" rel="noopener" target="_blank" title="Pomona has removed an application question asking prospective students if they have criminal histories, but will still require admitted students to answer before accepting an offer of enrollment, and might rescind their acceptances. (📸: Chris Nardi) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c174.0.1081.1081a/s150x150/87328963_1034668453586845_9214378624576348358_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=EgRjb52z9Q8AX8M8Gfo&oh=db2afae0ebd8c0730c52a3cf6840b1b8&oe=5E8B2C64" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c174.0.1081.1081a/s150x150/87328963_1034668453586845_9214378624576348358_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=EgRjb52z9Q8AX8M8Gfo&oh=db2afae0ebd8c0730c52a3cf6840b1b8&oe=5E8B2C64');"
                        href="https://www.instagram.com/p/B8z7tbIJYj9/" target="_blank" rel="noopener" title="Pomona has removed an application question asking prospective students if they have criminal histories, but will still require admitted students to answer before accepting an offer of enrollment, and might rescind their acceptances. (📸: Chris Nardi) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">93</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8xeGfEpNqA/" rel="noopener" target="_blank" title="OPINION: Pete Buttigieg refuses to back policies integral to the safety of the LGBTQ+ community and is the embodiment of queer assimilation, claims Anais Rivero PZ &#039;22. (📸: Graphic by Natalie Bauer) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.173.1383.1383a/s150x150/85006411_501897897136353_9130722327832090028_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TbQhJr26XRAAX83_tet&oh=0998af519a3b2dc1776383923a24a1f8&oe=5E845C4C" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.173.1383.1383a/s150x150/85006411_501897897136353_9130722327832090028_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=TbQhJr26XRAAX83_tet&oh=0998af519a3b2dc1776383923a24a1f8&oe=5E845C4C');"
                        href="https://www.instagram.com/p/B8xeGfEpNqA/" target="_blank" rel="noopener" title="OPINION: Pete Buttigieg refuses to back policies integral to the safety of the LGBTQ+ community and is the embodiment of queer assimilation, claims Anais Rivero PZ &#039;22. (📸: Graphic by Natalie Bauer) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">188</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8uXM2hpJnr/" rel="noopener" target="_blank" title="Harvey Mudd will no longer require students to submit SAT subject tests. The school previously required applicants to submit two subject tests. (📸: Courtesy of WikiCommons) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c246.0.937.937a/s150x150/84985461_1278105889051914_5052883126589313435_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=7LmGrj7AP_IAX8kvLvW&oh=a1ec9dfc6d73a9b8bca3b04fd2da788f&oe=5E823087" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c246.0.937.937a/s150x150/84985461_1278105889051914_5052883126589313435_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=7LmGrj7AP_IAX8kvLvW&oh=a1ec9dfc6d73a9b8bca3b04fd2da788f&oe=5E823087');"
                        href="https://www.instagram.com/p/B8uXM2hpJnr/" target="_blank" rel="noopener" title="Harvey Mudd will no longer require students to submit SAT subject tests. The school previously required applicants to submit two subject tests. (📸: Courtesy of WikiCommons) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">141</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8sP4lfJzwx/" rel="noopener" target="_blank" title="Laurel Melton PZ &#039;20, founder of the Claremont Climbing Team, has climbed around the world with the U.S. Climbing national team and hopes to pursue a career in the sport. (📸: Courtesy of Logan Melton) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c118.0.479.479a/s150x150/83669110_180717183211647_9168006654775766134_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=BbhpbhLx83oAX9330Jk&oh=86a72fb9deffe2d2da37b1346e71a7c4&oe=5E7B0AF0" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c118.0.479.479a/s150x150/83669110_180717183211647_9168006654775766134_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=BbhpbhLx83oAX9330Jk&oh=86a72fb9deffe2d2da37b1346e71a7c4&oe=5E7B0AF0');"
                        href="https://www.instagram.com/p/B8sP4lfJzwx/" target="_blank" rel="noopener" title="Laurel Melton PZ &#039;20, founder of the Claremont Climbing Team, has climbed around the world with the U.S. Climbing national team and hopes to pursue a career in the sport. (📸: Courtesy of Logan Melton) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">209</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8o_1_wpp9i/" rel="noopener" target="_blank" title="Meet TSL&#039;s pet of the week, a miniature Australian shepherd named Masala. She loves to play fetch next to the Sallie Tiernan Field House with her mom Annika Mammen SC &#039;20 and chew up shoes. (📸: Stella Favaro) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/84585125_118017529764042_4913621682111122639_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=YHijCzHJ9_gAX-dF3WP&oh=dedf023db249dc55048e8208dcb3f676&oe=5E8BAE91" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/84585125_118017529764042_4913621682111122639_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=YHijCzHJ9_gAX-dF3WP&oh=dedf023db249dc55048e8208dcb3f676&oe=5E8BAE91');"
                        href="https://www.instagram.com/p/B8o_1_wpp9i/" target="_blank" rel="noopener" title="Meet TSL&#039;s pet of the week, a miniature Australian shepherd named Masala. She loves to play fetch next to the Sallie Tiernan Field House with her mom Annika Mammen SC &#039;20 and chew up shoes. (📸: Stella Favaro) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">98</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8hrdFdJTCR/" rel="noopener" target="_blank" title="As the coronavirus epidemic escalates in China, some 5C students were forced to make changes to planned study abroad experiences. (📸: Meghan Joyce)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/84755159_471411247077505_5580189264939698548_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=dz88f8mLu88AX8tHZ7B&oh=5ac8686141f91b3bb5fa185c5743b6ea&oe=5E800EAB" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/84755159_471411247077505_5580189264939698548_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=dz88f8mLu88AX8tHZ7B&oh=5ac8686141f91b3bb5fa185c5743b6ea&oe=5E800EAB');"
                        href="https://www.instagram.com/p/B8hrdFdJTCR/" target="_blank" rel="noopener" title="As the coronavirus epidemic escalates in China, some 5C students were forced to make changes to planned study abroad experiences. (📸: Meghan Joyce)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">219</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8fiXHkp4N-/" rel="noopener" target="_blank" title="5C students are reviving Know Your Rights Claremont, an organizing initiative that is collaborating with local activists and attorneys to create public educational clinics about immigrant and worker rights. (📸: Courtesy of Lily Lucas)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83934906_797900920721142_1051457553773395267_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=-J69nzlKWUsAX9YmQma&oh=e442798b918590248f252e50dbdf92c7&oe=5E8A2972" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83934906_797900920721142_1051457553773395267_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=-J69nzlKWUsAX9YmQma&oh=e442798b918590248f252e50dbdf92c7&oe=5E8A2972');"
                        href="https://www.instagram.com/p/B8fiXHkp4N-/" target="_blank" rel="noopener" title="5C students are reviving Know Your Rights Claremont, an organizing initiative that is collaborating with local activists and attorneys to create public educational clinics about immigrant and worker rights. (📸: Courtesy of Lily Lucas)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">122</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">2</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8b_cq8Jqxl/" rel="noopener" target="_blank" title="5C students teamed up to participate in the Claremont Global Game Jam, a timed event in which teams had 49 hours to plan, program, and execute functioning video games. (📸: Alyssa Leong)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83698096_480579042635328_4408616278607744457_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=jxdk_honZykAX-x4FBl&oh=94f8f37c4a072d9e0ffefd5df2a07f59&oe=5E8CF83E" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83698096_480579042635328_4408616278607744457_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=jxdk_honZykAX-x4FBl&oh=94f8f37c4a072d9e0ffefd5df2a07f59&oe=5E8CF83E');"
                        href="https://www.instagram.com/p/B8b_cq8Jqxl/" target="_blank" rel="noopener" title="5C students teamed up to participate in the Claremont Global Game Jam, a timed event in which teams had 49 hours to plan, program, and execute functioning video games. (📸: Alyssa Leong)"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">194</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B8XXNXCpOS4/" rel="noopener" target="_blank" title="Pitzer College uncovered approximately $200,000 of previously unaccounted-for funds which had accumulated for over a decade. They&#039;ll now be put toward student life improvement projects. (📸: Zoe Cowan)"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83702057_191466688611069_9165931057695581720_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ogodlQUZ1ycAX-NIjld&oh=423d33ac6008b0d81ca42dea74ca36f8&oe=5E77572C" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/83702057_191466688611069_9165931057695581720_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ogodlQUZ1ycAX-NIjld&oh=423d33ac6008b0d81ca42dea74ca36f8&oe=5E77572C');"
                        href="https://www.instagram.com/p/B8XXNXCpOS4/" target="_blank" rel="noopener" title="Pitzer College uncovered approximately $200,000 of previously unaccounted-for funds which had accumulated for over a decade. They&#039;ll now be put toward student life improvement projects. (📸: Zoe Cowan)"
                    >
                    </a>
	                </div>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/tslnews?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="63315e363a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center"><strong>Which new piece of public art at CMC do you prefer?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-89" name="poll_25" value="89" /> <label for="poll-answer-89">"Four Loops"</label></li>
		<li><input type="radio" id="poll-answer-90" name="poll_25" value="90" /> <label for="poll-answer-90">"Enigma of Pleasure"</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Posts &amp; Pages</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/eric-holder-payton-lecture/" title="Former A.G. Eric Holder advocates for SCOTUS term limits, blasts Barr at Pomona talk" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/IMG_2233-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Former A.G. Eric Holder advocates for SCOTUS term limits, blasts Barr at Pomona talk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/eric-holder-payton-lecture/" title="Former A.G. Eric Holder advocates for SCOTUS term limits, blasts Barr at Pomona talk" class="bump-view" data-bump-view="tp">Former A.G. Eric Holder advocates for SCOTUS term limits, blasts Barr at Pomona talk</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/cmc-cube-dries-up-pool-temporarily-drained-for-repairs/" title="CMC’s Cube dries up — pool temporarily drained for repairs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/IMG_4669.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="CMC’s Cube dries up — pool temporarily drained for repairs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/cmc-cube-dries-up-pool-temporarily-drained-for-repairs/" title="CMC’s Cube dries up — pool temporarily drained for repairs" class="bump-view" data-bump-view="tp">CMC’s Cube dries up — pool temporarily drained for repairs</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/in-memorian-netzali-can-pitzer/" title="In memoriam: Netzali Can PZ ’23" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/01/504419112-e1581448257135.jpeg?fit=963%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="In memoriam: Netzali Can PZ ’23" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/in-memorian-netzali-can-pitzer/" title="In memoriam: Netzali Can PZ ’23" class="bump-view" data-bump-view="tp">In memoriam: Netzali Can PZ ’23</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinion-how-pete-buttigieg-betrays-the-lgbtq-community/" title="OPINION: How Pete Buttigieg betrays the LGBTQ+ community" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/Natalie-Bauer-Pete-Buttigieg.jpg?fit=959%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: How Pete Buttigieg betrays the LGBTQ+ community" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-how-pete-buttigieg-betrays-the-lgbtq-community/" title="OPINION: How Pete Buttigieg betrays the LGBTQ+ community" class="bump-view" data-bump-view="tp">OPINION: How Pete Buttigieg betrays the LGBTQ+ community</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/kgi-housing-finances/" title="Inside the bleak financial outlook of Oasis, KGI’s $53 million housing project" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/02/KGI-Housing-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Inside the bleak financial outlook of Oasis, KGI’s $53 million housing project" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/kgi-housing-finances/" title="Inside the bleak financial outlook of Oasis, KGI’s $53 million housing project" class="bump-view" data-bump-view="tp">Inside the bleak financial outlook of Oasis, KGI’s $53 million housing project</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/harvey-mudd-sat-subject-test/" title="Harvey Mudd eliminates SAT subject test requirement" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2019/02/muddcolor.jpg?fit=1200%2C788&#038;ssl=1&#038;resize=40%2C40" alt="Harvey Mudd eliminates SAT subject test requirement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/harvey-mudd-sat-subject-test/" title="Harvey Mudd eliminates SAT subject test requirement" class="bump-view" data-bump-view="tp">Harvey Mudd eliminates SAT subject test requirement</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Choke Me Tighter: A BDSM Beginner&#039;s Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style3381/" title="Choke Me Tighter: A BDSM Beginner&#039;s Guide" class="bump-view" data-bump-view="tp">Choke Me Tighter: A BDSM Beginner&#039;s Guide</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/billie-eilish-represents-the-age-of-anxiety/" title="The bassline: Billie Eilish represents the age of anxiety and the future of fiction" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/02/Meghan-Joyce-Billie-Eilish.jpg?fit=1200%2C860&#038;ssl=1&#038;resize=40%2C40" alt="The bassline: Billie Eilish represents the age of anxiety and the future of fiction" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/billie-eilish-represents-the-age-of-anxiety/" title="The bassline: Billie Eilish represents the age of anxiety and the future of fiction" class="bump-view" data-bump-view="tp">The bassline: Billie Eilish represents the age of anxiety and the future of fiction</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/scene-one-hot-take-one-bong-joon-hos-masterpiece-parasite-spotlights-rise-of-lower-class/" title="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2019/11/LS-Film-Greta-Long.jpg?fit=1030%2C1200&#038;ssl=1&#038;resize=40%2C40" alt="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/scene-one-hot-take-one-bong-joon-hos-masterpiece-parasite-spotlights-rise-of-lower-class/" title="Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class" class="bump-view" data-bump-view="tp">Scene one, hot take one: Bong Joon-ho’s masterpiece ‘Parasite’ spotlights rise of lower class</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=40%2C40&#038;ssl=1" alt="Sex Column: Bottoms Up!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/life-style2543/" title="Sex Column: Bottoms Up!" class="bump-view" data-bump-view="tp">Sex Column: Bottoms Up!</a>
							</div>
													</li>
					</ul>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-6-5e4fd701756a0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-6-5e4fd701756a0',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
		<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right"></div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/sticky/jquery.sticky.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/custom.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"3c8ed42f36","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fregularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before\/":43889};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/regularly-scheduled-programming-to-all-the-tv-couples-ive-loved-before/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'142258958',post:'43889',tz:'-8',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '43889' ]);
</script>

</body>
</html>
