<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tsl.news/xmlrpc.php">

	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Q&#038;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process">
<meta name="twitter:description" content="Pomona College’s production of “Macbeth” debuted this Thursday, presenting a chilling take on the 17th century Shakespearean tragedy. The classic story of power, deception and betrayal still">
<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=5872%2C3915&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Q&amp;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process | The Student Life</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TSL sat down with “Macbeth” assistant director and the cast&#039;s leading duo to discuss the show&#039;s handling of gender, the rehearsal experience, and recontextualizing the 1606 play in 2020."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process | The Student Life" />
<meta property="og:description" content="TSL sat down with “Macbeth” assistant director and the cast&#039;s leading duo to discuss the show&#039;s handling of gender, the rehearsal experience, and recontextualizing the 1606 play in 2020." />
<meta property="og:url" content="https://tsl.news/qa-macbeth-assistant-director-and-cast/" />
<meta property="og:site_name" content="The Student Life" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
<meta property="article:tag" content="Directing" />
<meta property="article:tag" content="Director" />
<meta property="article:tag" content="Lady Macbeth" />
<meta property="article:tag" content="Macbeth" />
<meta property="article:tag" content="Pomona College" />
<meta property="article:tag" content="Pomona College Theater Department" />
<meta property="article:tag" content="Pomona College Theatre Department" />
<meta property="article:tag" content="Seaver Theatre" />
<meta property="article:tag" content="Shakespeare" />
<meta property="article:tag" content="Theatre" />
<meta property="article:section" content="Life and Style" />
<meta property="article:published_time" content="2020-03-08T06:33:46+00:00" />
<meta property="article:modified_time" content="2020-03-08T06:40:51+00:00" />
<meta property="og:updated_time" content="2020-03-08T06:40:51+00:00" />
<meta property="fb:app_id" content="1378929305571189" />
<meta property="og:image" content="https://tsl.news/wp-content/uploads/2020/03/Macbeth-2-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://tsl.news/wp-content/uploads/2020/03/Macbeth-2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TSL sat down with “Macbeth” assistant director and the cast&#039;s leading duo to discuss the show&#039;s handling of gender, the rehearsal experience, and recontextualizing the 1606 play in 2020." />
<meta name="twitter:title" content="Q&amp;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process | The Student Life" />
<meta name="twitter:site" content="@tslnews" />
<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=5872%2C3915&#038;ssl=1" />
<meta name="twitter:creator" content="@tslnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i2.wp.com/tsl.news/wp-content/uploads/2018/12/tsl-splash.png?fit=1988%2C1570&ssl=1","width":1988,"height":1570,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","inLanguage":"en-US","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tsl.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=5872%2C3915&ssl=1","width":5872,"height":3915,"caption":"Two actors playing Macbeth and Lady Macbeth respectively are standing on stage, with bloody hands interlocked together."},{"@type":"WebPage","@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#webpage","url":"https://tsl.news/qa-macbeth-assistant-director-and-cast/","name":"Q&amp;A: \u201cMacbeth\u201d assistant director and cast discuss their roles, rehearsal process | The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#primaryimage"},"datePublished":"2020-03-08T06:33:46+00:00","dateModified":"2020-03-08T06:40:51+00:00","description":"TSL sat down with \u201cMacbeth\u201d assistant director and the cast's leading duo to discuss the show's handling of gender, the rehearsal experience, and recontextualizing the 1606 play in 2020."},{"@type":"Article","@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#article","isPartOf":{"@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/4f50207f293deb11d1887d0d91571e69"},"headline":"Q&#038;A: \u201cMacbeth\u201d assistant director and cast discuss their roles, rehearsal process","datePublished":"2020-03-08T06:33:46+00:00","dateModified":"2020-03-08T06:40:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#webpage"},"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/qa-macbeth-assistant-director-and-cast/#primaryimage"},"keywords":"Directing,Director,Lady Macbeth,Macbeth,Pomona College,Pomona College Theater Department,Pomona College Theatre Department,Seaver Theatre,Shakespeare,Theatre","articleSection":"Life and Style","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://tsl.news/#/schema/person/4f50207f293deb11d1887d0d91571e69","name":"Mabel Lui","image":{"@type":"ImageObject","@id":"https://tsl.news/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ae98c360e484526dbd881fcd86f16d9?s=96&d=identicon&r=g","caption":"Mabel Lui"},"description":"Mabel Lui SC '21 is a media studies and art major from Hong Kong. She currently serves as TSL's managing editor and previously served as life and style editor, life and style associate and life and style writer.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Q&#038;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process Comments Feed" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://tsl.news/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='list-last-changes-css'  href='https://tsl.news/wp-content/plugins/list-last-changes/css/list-last-changes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://tsl.news/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tsl.news/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='https://tsl.news/wp-content/themes/colornews-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='https://tsl.news/wp-content/themes/colornews-pro/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://tsl.news/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tsl.news/wp-content/plugins/staff-list/css/staff-list.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tsl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-bBw' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fqa-macbeth-assistant-director-and-cast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fqa-macbeth-assistant-director-and-cast%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2018/10/cropped-TSL-2018-Logo-Squared.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#1e73be;border:1px solid #1e73be}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#1e73be}a{color:#1e73be}.entry-footer a:hover{color:#1e73be}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#1e73be}#top-footer .block-title{border-bottom:1px solid #1e73be}#site-navigation .menu-toggle:hover,.sub-toggle{background:#1e73be}.colornews_random_post .random-hover-link a:hover{background:#1e73be none repeat scroll 0 0;border:1px solid #1e73be}#site-title a:hover{color:#1e73be}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#1e73be}.page-header .page-title{border-bottom:3px solid #1e73be;color:#1e73be}.tabbed-widget .tabs.active::after{border-top: 5px solid #1e73be;color:#1e73be}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#1e73be}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #ededed; } #site-description { color: #f4f4f4; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #141414; }#site-navigation ul > li:hover,#site-navigation ul > li.current-menu-item, #site-navigation ul > li.current-menu-ancestor,#site-navigation ul > li.current-menu-parent,.bottom-header-wrapper .home-icon a:hover, .home .bottom-header-wrapper .home-icon a { background-color: ; } h1, h2, h3, h4, h5, h6 { color: #000000; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #1e73be; }</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=46f36520f1" />
		<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-44610 single-format-standard custom-background  wide group-blog categories-hidden tags-hidden comment-hidden">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Sunday, March 8, 2020		</div>
								</div>
						<div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/TSLnews">Twitter</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.instagram.com/tslnews">Instagram</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/thestudentlife">Facebook</a></li>
</ul></div>									</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2019/02/cropped-2018-TSL-Header-4-2.jpg" class="header-image" width="1500" height="168" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">LIFE AND STYLE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL L&#038;S</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-31996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31996"><a href="https://tsl.news/category/life-and-style/columns/sex/">RELATIONSHIPS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-43731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43731"><a href="https://tsl.news/category/life-and-style/columns/science/">SCIENCE</a></li>
		<li id="menu-item-43730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43730"><a href="https://tsl.news/category/life-and-style/columns/studyabroad/">STUDY ABROAD</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25743"><a href="https://tsl.news/podcasts/">PODCASTS</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertisements/">ADVERTISE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT</a></li>
	<li id="menu-item-25677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25677"><a href="https://tsl.news/apply/">APPLY</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a></li>
	<li id="menu-item-43055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43055"><a href="https://tsl.news/staff-spring-2020/">STAFF</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-44610" class="post-44610 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-style tag-directing tag-director tag-lady-macbeth tag-macbeth tag-pomona tag-pomona-college-theater-department tag-pomona-college-theatre-department tag-seaver-theatre tag-shakespeare tag-theatre">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Two actors playing Macbeth and Lady Macbeth respectively are standing on stage, with bloody hands interlocked together." srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=715%2C400&amp;ssl=1 715w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?zoom=3&amp;resize=715%2C400&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="44614" data-permalink="https://tsl.news/qa-macbeth-assistant-director-and-cast/macbeth-2/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=5872%2C3915&amp;ssl=1" data-orig-size="5872,3915" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583277005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macbeth 2" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=715%2C477&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/life-and-style/"  rel="category tag">Life and Style</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/qa-macbeth-assistant-director-and-cast/" title="10:33 pm" rel="bookmark"><time class="entry-date published" datetime="2020-03-07T22:33:46-08:00">March 7, 2020 10:33 pm</time><time class="updated" datetime="2020-03-07T22:40:51-08:00">March 7, 2020 10:40 pm</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			Q&#038;A: “Macbeth” assistant director and cast discuss their roles, rehearsal process		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/mabel-luitsl-pomona-edu/" title="Posts by Mabel Lui" class="author url fn" rel="author">Mabel Lui</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">87 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/directing/" rel="tag">Directing</a>, <a href="https://tsl.news/tag/director/" rel="tag">Director</a>, <a href="https://tsl.news/tag/lady-macbeth/" rel="tag">Lady Macbeth</a>, <a href="https://tsl.news/tag/macbeth/" rel="tag">Macbeth</a>, <a href="https://tsl.news/tag/pomona/" rel="tag">Pomona College</a>, <a href="https://tsl.news/tag/pomona-college-theater-department/" rel="tag">Pomona College Theater Department</a>, <a href="https://tsl.news/tag/pomona-college-theatre-department/" rel="tag">Pomona College Theatre Department</a>, <a href="https://tsl.news/tag/seaver-theatre/" rel="tag">Seaver Theatre</a>, <a href="https://tsl.news/tag/shakespeare/" rel="tag">Shakespeare</a>, <a href="https://tsl.news/tag/theatre/" rel="tag">Theatre</a></span></div>
	<div class="entry-content">
		<figure id="attachment_44614" aria-describedby="caption-attachment-44614" style="width: 5872px" class="wp-caption aligncenter"><img data-attachment-id="44614" data-permalink="https://tsl.news/qa-macbeth-assistant-director-and-cast/macbeth-2/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=5872%2C3915&amp;ssl=1" data-orig-size="5872,3915" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583277005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macbeth 2" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?fit=715%2C477&amp;ssl=1" class="wp-image-44614 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=715%2C477&#038;ssl=1" alt="Two actors playing Macbeth and Lady Macbeth respectively are standing on stage, with bloody hands interlocked together." width="715" height="477" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?w=5872&amp;ssl=1 5872w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-2.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-44614" class="wp-caption-text">Madeleine Kerr HM &#8217;20 and Shringi Diva Vikram SC &#8217;20 portray Macbeth and Lady Macbeth, respectively, in Pomona College&#8217;s production of &#8220;Macbeth.&#8221; (HuxleyAnn Huefner • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">Pomona College’s production of “</span><a href="https://tsl.news/macbeth-at-pomonas-seaver-theatre/"><span style="font-weight: 400;">Macbeth</span></a><span style="font-weight: 400;">” debuted this Thursday, presenting a chilling take on the 17th century Shakespearean tragedy. The classic story of power, deception and betrayal still tackles the roots of human behavior, but this production recontextualizes the plot for a modern audience with updates like gender-bent casting and modern musical transitions.</span></p>
<p><span style="font-weight: 400;">TSL sat down with “Macbeth” assistant director Taelor Hansen PO ’21 and leading duo Madeleine Kerr HM ’20 (Macbeth) and Shringi Diva Vikram SC ’20 (Lady Macbeth) to discuss their roles in the production, the rehearsal process and favourite moments of the play.</span></p>
<p><b>TSL: What is exciting about your role?</b></p>
<figure id="attachment_44619" aria-describedby="caption-attachment-44619" style="width: 250px" class="wp-caption alignleft"><img data-attachment-id="44619" data-permalink="https://tsl.news/qa-macbeth-assistant-director-and-cast/macbeth-5/" data-orig-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?fit=3725%2C5881&amp;ssl=1" data-orig-size="3725,5881" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583276623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macbeth 5" data-image-description="" data-medium-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?fit=190%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?fit=649%2C1024&amp;ssl=1" class="wp-image-44619" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=250%2C395&#038;ssl=1" alt="A woman acts as Macbeth, holding up her arms. She wears a red top and has a sword tucked into her belt." width="250" height="395" srcset="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=190%2C300&amp;ssl=1 190w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=649%2C1024&amp;ssl=1 649w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=768%2C1213&amp;ssl=1 768w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=973%2C1536&amp;ssl=1 973w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?resize=1297%2C2048&amp;ssl=1 1297w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?w=1430&amp;ssl=1 1430w, https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-5.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /><figcaption id="caption-attachment-44619" class="wp-caption-text">Madeleine Kerr HM &#8217;20 performs as Macbeth in Pomona College&#8217;s production of &#8220;Macbeth&#8221; for her senior project in performance. (HuxleyAnn Huefner • The Student Life)</figcaption></figure>
<p><b>Madeleine Kerr HM ’20:</b><span style="font-weight: 400;"> The reason why I love really any role, but [Macbeth] in particular, is just seeing something that … has been done so, so, so, so many times, [and exploring it] as if I had never read it before. The words are so fun, beautiful and cool. And there&#8217;s so many little treasure pieces, like easter eggs, hidden everywhere [in the play]. I just like the process of exploring.</span></p>
<p><b>Shringi Diva Vikram SC ’20:</b><span style="font-weight: 400;"> I think that people have so many preconceived notions of what [Lady Macbeth] should present us and what she should be. I wanted to find what she meant to me specifically and not to everybody else. I wanted to find her heart as opposed to just playing her as somebody bad, somebody evil, somebody in cahoots [with other people]. …</span></p>
<p><span style="font-weight: 400;">The gender dynamic is super interesting to me, because in the beginning, when I initially started looking at her, it seemed to me that she&#8217;s in a really difficult position because she wants all these things. But she’s also eaten away by guilt, and she doesn&#8217;t get credit for anything she&#8217;s done eventually either, and I wanted to explore that as well. …</span></p>
<p><span style="font-weight: 400;">I think maybe on a personal level, there&#8217;s [also] a vindication to coming on stage as a South Asian person doing Shakespeare, because [language] was such a common colonizing tool at that time.&nbsp;</span></p>
<p><b>Taelor Hansen PO ’21:</b><span style="font-weight: 400;"> My role [as assistant director] is to observe, which is, I think, really special. I&#8217;ll send notes to our director, so I&#8217;m taking notes, but it&#8217;s not like being the sole director where I&#8217;m constantly thinking, “What do I have to fix?” It&#8217;s cool because I&#8217;m … getting to watch everything play out and [can] try to push it in certain directions, but that is not as important as just being a support to the actors and a support to our director.</span></p>
<p><b>MK:</b><span style="font-weight: 400;"> Yes, [Taelor] is so supportive. Oh my god. There have been many times where I’m just like, “Ah shit, everything&#8217;s going to shit. I don&#8217;t know what I&#8217;m doing. What is happening? Why am I here?” And then I just have a conversation with Taelor and am like, “All right. It might be shit right now, but you know what, she believes in me. So I’ll just do better next time.”</span></p>
<p><b>TSL: Tell me a bit about your rehearsal process. What was it like? How did you prepare for your role?</b></p>
<p><b>MK:</b><span style="font-weight: 400;"> Preparing started as soon as we got cast for me. I got the script as soon as I got cast. I read it like 20 times over winter break. … I felt like I was already 30 percent memorized before rehearsal started because I just had read it a lot, because I just wanted to know all the ins and outs.</span></p>
<p><b>SDV:</b><span style="font-weight: 400;"> I think what&#8217;s been really valuable in terms of preparation, though, is the work that we&#8217;ve done together, and the work we’ve done [individually] with Taelor and Diana as well. There&#8217;s been so much giving and love involved in it. It’s just a lot of trust involved. It&#8217;s such a vulnerable thing to come up [and put] all my emotions in this play … [and] it&#8217;s been really nice to know that there&#8217;s been people there who support that.&nbsp;</span></p>
<p><b>TH:</b><span style="font-weight: 400;"> Rehearsal started out like a four-hour English seminar every night for six days. … So from six to 10 p.m., everyone — every person in the cast — [was] sitting around a big table, reading through the script and analyzing it. And it was possibly the most exhausting part of the process for me, at least. And then after reading the scripts in-depth, and letting people get to know their characters and understand the meaning of everything that they’re saying, Diana and I let them kind of go with their instincts and put it on stage and then we started blocking, polishing, doing more character work. We had a fight choreographer come and an intimacy choreographer come to work on different intimate moments. So that’s kind of how rehearsal started off.</span></p>
<p><b>TSL: Obviously, Macbeth is a classic play. What do you think sets this production apart from others?</b></p>
<figure id="attachment_44430" aria-describedby="caption-attachment-44430" style="width: 250px" class="wp-caption alignright"><img data-attachment-id="44430" data-permalink="https://tsl.news/qa-macbeth-assistant-director-and-cast/macbeth-6/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?fit=3865%2C5797&amp;ssl=1" data-orig-size="3865,5797" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583275788&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macbeth 6" data-image-description="" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?fit=683%2C1024&amp;ssl=1" class="wp-image-44430" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=250%2C375&#038;ssl=1" alt="A woman holding a paper has one hand in the air." width="250" height="375" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-6.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /><figcaption id="caption-attachment-44430" class="wp-caption-text">Shringi Diva Vikram SC &#8217;20 performs as Lady Macbeth in Pomona College&#8217;s production of &#8220;Macbeth&#8221; for her senior project in performance. (HuxleyAnn Huefner • The Student Life)</figcaption></figure>
<p><b>MK:</b><span style="font-weight: 400;"> I feel like gender is a really interesting [aspect]. Everyone, every character approaches [the] gender of their characters meaningfully in their own way. There&#8217;s a lot of gender-bent casting. … </span><span style="font-weight: 400;">It was hard for me at first, [because] I was like, “Oh gosh, I have to make a big decision about what [Macbeth’s] gender will be.” The more I kept thinking about gender, it was just getting convoluted. And I felt like I was losing what is the text and what is the character. … It felt the most right [for me to keep Macbeth’s original pronouns].</span></p>
<p><b>SDV:</b><span style="font-weight: 400;"> We did talk about … [the traits of] masculinity and femininity we have in ourselves, letting those come out whenever they needed to and not trying to direct “Okay, now we&#8217;re going to be masculine,” or “Now, we’re going to be feminine.” … It&#8217;s interesting to also have two [female actors], when one woman is saying, “Be like a man.” [And she’s] shaming the other person by saying … “You&#8217;re not manly enough. You’re not masculine enough.” And that tension was an interesting one to explore as well.</span></p>
<p><b>TSL: What do you think has been done to modernize the play?</b></p>
<p><b>MK:</b><span style="font-weight: 400;"> There&#8217;s so many things about what is being said that is modern or timeless. … The root of human behaviour, some of that stuff, is timeless. So it’s current because it’s how people are. Some people make bad choices.</span></p>
<p><b>TH:</b><span style="font-weight: 400;"> It feels like we&#8217;re not reimagining the show, we’re recontextualizing it. We&#8217;re not trying to do a new thing more than we are trying to figure out where it fits in our world and in our community.</span></p>
<p><i><span style="font-weight: 400;">This interview has been edited for length and clarity.</span></i></p>
<p><i><span style="font-weight: 400;">Macbeth is currently being showcased at Pomona College’s Seaver Theatre from March 5-8. General admission tickets ($11) and student, staff, faculty and senior tickets ($6) can be purchased </span></i><a href="https://tickets.vendini.com/ticket-software.html?t=tix&amp;e=085470ae23272c9713ab677c82bd3a0d&amp;vqitq=1c9de8f9-08e5-4f15-bf71-3c414620c27f&amp;vqitp=8e99ea39-939f-40bf-a92c-569cdc9736fd&amp;vqitts=1583001225&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=ef066bfc3eb97308414c6ebd1c766016&amp;fbclid=IwAR1N0NlphquH436Ujy1zo1fwxbHFmQ_GvwssPynbzlA66ecZgivJMhnSLn4"><i><span style="font-weight: 400;">online</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/qa-macbeth-assistant-director-and-cast/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5e65203082574">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e65203082574',  {
						collapseEmpty: 'before',
						sectionId: '1422589581',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5e65203082595">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e65203082595',  {
						collapseEmpty: 'before',
						sectionId: '1422589584',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44610" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44610" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/qa-macbeth-assistant-director-and-cast/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/macbeth-at-pomonas-seaver-theatre/" rel="prev">Fair is foul and foul is fair: ‘Macbeth’ tells a story of power, deception, betrayal</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
													<div class="author-box">
								<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/0ae98c360e484526dbd881fcd86f16d9?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ae98c360e484526dbd881fcd86f16d9?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
								<h4 class="author-name">Mabel Lui</h4>
								<p class="author-description">Mabel Lui SC '21 is a media studies and art major from Hong Kong. She currently serves as TSL's managing editor and previously served as life and style editor, life and style associate and life and style writer.</p>
									<ul class="author-social-sites">
									</ul>							</div>
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3-5e65203086e05">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e65203086e05',  {
						collapseEmpty: 'before',
						sectionId: '1422589583',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583685680" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Instagram</span></span></h3>		<div class="zoom-instagram-widget-user-info">
							<div class="zoom-instagram-widget-user-info-picture">
					<a target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge"><img width="90" src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/50810239_2324116194485937_6503379882637000704_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=SsIc_lGvgBEAX_hdnrl&oh=b5c86ae36168447c3aa6e5a38fc52074&oe=5E92E67B" alt="The Student Life"/></a>
				</div>
						<div class="zoom-instagram-widget-user-info-meta">
				<div class="zoom-instagram-widget-user-info-about-data">
					<div class="zoom-instagram-widget-user-info-names-wrapper">
													<div class="zoom-instagram-widget-user-info-fullname">
								The Student Life							</div>
																			<div class="zoom-instagram-widget-user-info-username">
								@tslnews							</div>
											</div>
					<div>
						<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener" href="http://instagram.com/tslnews?ref=badge">
							Follow						</a>
					</div>
				</div>
				<div class="zoom-instagram-widget-user-info-stats">
											<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="220">
								220							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								posts							</div>
						</div>
																<div class="zoom-instagram-widget-user-info-middle-cell">
							<div class="zoom-instagram-widget-user-info-counts"
							     title="1,595">
								1,595							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								followers							</div>
						</div>
																<div>
							<div class="zoom-instagram-widget-user-info-counts"
							     title="922">
								922							</div>
							<div class="zoom-instagram-widget-user-info-counts-subhead">
								following							</div>
						</div>
									</div>
			</div>

		</div>
		
				<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="120"
			data-image-spacing="10"
			data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">80</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9cvwOlpYy4/" rel="noopener" target="_blank" title="Pomona College&#039;s Seaver Theatre debuted its production of &quot;Macbeth&quot; this Thursday, presenting a chilling and modern take on the 400-year-old play. (📸: HuxleyAnn Huefner) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c145.0.734.734a/s150x150/89056015_866774943792618_478895326627535627_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=gDP7HDUtRzkAX81ES4W&oh=a04239a0ec8543d54429c9fd7002d617&oe=5E8F99DD" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c145.0.734.734a/s150x150/89056015_866774943792618_478895326627535627_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=gDP7HDUtRzkAX81ES4W&oh=a04239a0ec8543d54429c9fd7002d617&oe=5E8F99DD');"
                        href="https://www.instagram.com/p/B9cvwOlpYy4/" target="_blank" rel="noopener" title="Pomona College&#039;s Seaver Theatre debuted its production of &quot;Macbeth&quot; this Thursday, presenting a chilling and modern take on the 400-year-old play. (📸: HuxleyAnn Huefner) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">96</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9ZumxYpa0m/" rel="noopener" target="_blank" title="UPDATED: More of the colleges confirmed they&#039;re preparing to teach classes online if necessary. Pomona Dean of Campus Life Josh Eisenberg said SHS is not equipped to conduct coronavirus testing, placing the blame on federal officials responsible for distributing the tests."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c170.0.683.683a/s150x150/88321184_248351252855905_4182400526032169207_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=2BRhMuA8oIsAX-4rY6G&oh=7ca14fc8e2a692e3948c1a1c73250f40&oe=5E9810DA" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c170.0.683.683a/s150x150/88321184_248351252855905_4182400526032169207_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=2BRhMuA8oIsAX-4rY6G&oh=7ca14fc8e2a692e3948c1a1c73250f40&oe=5E9810DA');"
                        href="https://www.instagram.com/p/B9ZumxYpa0m/" target="_blank" rel="noopener" title="UPDATED: More of the colleges confirmed they&#039;re preparing to teach classes online if necessary. Pomona Dean of Campus Life Josh Eisenberg said SHS is not equipped to conduct coronavirus testing, placing the blame on federal officials responsible for distributing the tests."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">151</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9VtWC6p-wi/" rel="noopener" target="_blank" title="In the case coronavirus affects life on campus, administrators are stepping up preparations — including making plans to teach classes online if in-person classes need to be cancelled and preparing to stockpile resources. (📸: Liam Brooks) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c170.0.683.683a/s150x150/89294422_204636310753640_2073091398485493114_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=Wrd-tYxtINcAX9u0-c7&oh=b4b341a5a12e0aeb8788861e2369b906&oe=5E903CC3" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c170.0.683.683a/s150x150/89294422_204636310753640_2073091398485493114_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=Wrd-tYxtINcAX9u0-c7&oh=b4b341a5a12e0aeb8788861e2369b906&oe=5E903CC3');"
                        href="https://www.instagram.com/p/B9VtWC6p-wi/" target="_blank" rel="noopener" title="In the case coronavirus affects life on campus, administrators are stepping up preparations — including making plans to teach classes online if in-person classes need to be cancelled and preparing to stockpile resources. (📸: Liam Brooks) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">145</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9Vm2oJJmWR/" rel="noopener" target="_blank" title="Harvey Mudd College’s Hoch-Shanahan Dining Commons boasts a spice bar with 35 different dry spice blends, including chipotle morita powder, za&#039;atar and harissa. Food columnist Stephanie Du SC ’21 explores the best flavor combinations to experiment with next meal. (📸: Stephanie Du) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c177.0.1071.1071a/s150x150/88246813_144613070359204_1561088332336275029_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=t-A9udXDATcAX9Z5zhW&oh=213c9bca0b6d42c367d70ff23fa12564&oe=5E904255" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c177.0.1071.1071a/s150x150/88246813_144613070359204_1561088332336275029_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=t-A9udXDATcAX9Z5zhW&oh=213c9bca0b6d42c367d70ff23fa12564&oe=5E904255');"
                        href="https://www.instagram.com/p/B9Vm2oJJmWR/" target="_blank" rel="noopener" title="Harvey Mudd College’s Hoch-Shanahan Dining Commons boasts a spice bar with 35 different dry spice blends, including chipotle morita powder, za&#039;atar and harissa. Food columnist Stephanie Du SC ’21 explores the best flavor combinations to experiment with next meal. (📸: Stephanie Du) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">192</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">4</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9SSSikp2uL/" rel="noopener" target="_blank" title="Though we might see Frary&#039;s &quot;Prometheus&quot; on a nearly daily basis, we don&#039;t appreciate its place in art history nearly enough, writes art columnist Frances Sutton PO &#039;21. &quot;The mural is … a visual representation of the deep historical, cultural and political significance of our location in Southern California, so close to Mexico,&quot; she writes. (📸: Anna Choi) Link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c260.0.907.907a/s150x150/88997872_253760848948929_879284531366969913_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=w0E51fJPwPcAX9KDiqK&oh=ea1fd686b739c58c45b10078312b64c4&oe=5E985237" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c260.0.907.907a/s150x150/88997872_253760848948929_879284531366969913_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=w0E51fJPwPcAX9KDiqK&oh=ea1fd686b739c58c45b10078312b64c4&oe=5E985237');"
                        href="https://www.instagram.com/p/B9SSSikp2uL/" target="_blank" rel="noopener" title="Though we might see Frary&#039;s &quot;Prometheus&quot; on a nearly daily basis, we don&#039;t appreciate its place in art history nearly enough, writes art columnist Frances Sutton PO &#039;21. &quot;The mural is … a visual representation of the deep historical, cultural and political significance of our location in Southern California, so close to Mexico,&quot; she writes. (📸: Anna Choi) Link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">107</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">1</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9QUYIdJoLZ/" rel="noopener" target="_blank" title="Pomona RAs launched an initiative allowing students to have items like condoms, lubricant and dental dams delivered to their mailboxes. (📸: Amy Best) Link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/88169160_1707063562768703_7521850508515948931_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=1tJr9ezfKvEAX8L-wIu&oh=e66dc01f90cdb8e3b329ca0a1adc47a0&oe=5E97FD5E" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/88169160_1707063562768703_7521850508515948931_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=1tJr9ezfKvEAX8L-wIu&oh=e66dc01f90cdb8e3b329ca0a1adc47a0&oe=5E97FD5E');"
                        href="https://www.instagram.com/p/B9QUYIdJoLZ/" target="_blank" rel="noopener" title="Pomona RAs launched an initiative allowing students to have items like condoms, lubricant and dental dams delivered to their mailboxes. (📸: Amy Best) Link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">202</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">5</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9NDxruJ64z/" rel="noopener" target="_blank" title="Meet Garnett, TSL&#039;s pet of the week: a chubby tabby cat who identifies as a Slytherin and enjoys playing with laser pointers for fun. (📸: Stella Favaro) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/89099070_891288157974092_8595895631664646394_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=jr2Mn3xE_QoAX9C05qZ&oh=4616ad2e478b7769b95119b6d4b8a8e3&oe=5E8D56F7" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s150x150/89099070_891288157974092_8595895631664646394_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=jr2Mn3xE_QoAX9C05qZ&oh=4616ad2e478b7769b95119b6d4b8a8e3&oe=5E8D56F7');"
                        href="https://www.instagram.com/p/B9NDxruJ64z/" target="_blank" rel="noopener" title="Meet Garnett, TSL&#039;s pet of the week: a chubby tabby cat who identifies as a Slytherin and enjoys playing with laser pointers for fun. (📸: Stella Favaro) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">83</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9IoRn1Jpza/" rel="noopener" target="_blank" title="Faced with the upcoming expiration of a federal grant that funds some of the EmPOWER Center’s services and staff, the 7C presidents have decided to cover part of the financial shortfall, but not all — resulting in the elimination of one of the center’s three staff positions. (📸: Meghan Joyce) Link in bio."></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/84329872_544122446258658_3575041762375732224_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=05cYo32LZDcAX9-7A4E&oh=63e6c3a776dd5ca1f735d0f80d174fde&oe=5E8E8BAB" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c239.0.952.952a/s150x150/84329872_544122446258658_3575041762375732224_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=05cYo32LZDcAX9-7A4E&oh=63e6c3a776dd5ca1f735d0f80d174fde&oe=5E8E8BAB');"
                        href="https://www.instagram.com/p/B9IoRn1Jpza/" target="_blank" rel="noopener" title="Faced with the upcoming expiration of a federal grant that funds some of the EmPOWER Center’s services and staff, the 7C presidents have decided to cover part of the financial shortfall, but not all — resulting in the elimination of one of the center’s three staff positions. (📸: Meghan Joyce) Link in bio."
                    >
                    </a>
	                </div>
	                                </li>

				
							
                <li class="zoom-instagram-widget__item">

	                	                <div class='hover-layout zoom-instagram-widget__overlay zoom-instagram-widget__black small'>

		                <div class='hover-controls'>
			                <span  class="dashicons dashicons-heart"></span>
			                <span class="counter">71</span>
			                <span class="dashicons dashicons-format-chat"></span>
			                <span class="counter">0</span>
		                </div>
		                <div class='zoom-instagram-icon-wrap'>
			                <a class="zoom-svg-instagram-stroke" href="https://www.instagram.com/p/B9GNkd_pcOp/" rel="noopener" target="_blank" title="Cecil the Sagehoe details a saucy week full of dates, hookups and self-reflection. &quot;My path to self-discovery involved roundabouts, shitty lube and tons of introspection, but I came out with a better understanding of what I want from my interactions with men,&quot; they write. (📸: Graphic by Yasmin Elqutami) Link in bio!"></a>
		                </div>


						<a class='zoom-instagram-link' data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/c256.0.917.917a/s150x150/87427110_218760339200995_5790695478872114291_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=bE5fuP3s2p4AX8abyvg&oh=490574f6a513070caf806c0df979ec35&oe=5E90A0EE" style="width:120px;height:120px;background-image: url('https://scontent.cdninstagram.com/v/t51.2885-15/e35/c256.0.917.917a/s150x150/87427110_218760339200995_5790695478872114291_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=bE5fuP3s2p4AX8abyvg&oh=490574f6a513070caf806c0df979ec35&oe=5E90A0EE');"
                        href="https://www.instagram.com/p/B9GNkd_pcOp/" target="_blank" rel="noopener" title="Cecil the Sagehoe details a saucy week full of dates, hookups and self-reflection. &quot;My path to self-discovery involved roundabouts, shitty lube and tons of introspection, but I came out with a better understanding of what I want from my interactions with men,&quot; they write. (📸: Graphic by Yasmin Elqutami) Link in bio!"
                    >
                    </a>
	                </div>
	                                </li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/tslnews?ref=badge" class="ig-b- ig-b-v-24" rel="noopener" target="_blank">View on Instagram</a>
		</div>
	</aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="330" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="facebook-likebox-8" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/thestudentlife/">Facebook</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thestudentlife/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestudentlife/"><a href="https://www.facebook.com/thestudentlife/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Polls</span></span></h3><div id="polls-26" class="wp-polls">
	<form id="polls_form_26" class="wp-polls-form" action="/__wp__/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_26_nonce" name="wp-polls-nonce" value="53446a529f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="26" /></p>
		<p style="text-align: center"><strong>Do you think the 5Cs are doing enough to prepare for the coronavirus?</strong></p><div id="polls-26-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-91" name="poll_26" value="91" /> <label for="poll-answer-91">Yes</label></li>
		<li><input type="radio" id="poll-answer-92" name="poll_26" value="92" /> <label for="poll-answer-92">No</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(26);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(26); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-26-loading" class="wp-polls-loading"><img src="https://tsl.news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Posts &amp; Pages</span></span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://tsl.news/claremont-colleges-ramp-up-coronavirus-preparation-covid-19-quarantine-preparation-class-cancelled/" title="Claremont Colleges ramp up coronavirus prep as outbreak intensifies in US" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Coronavirus-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Claremont Colleges ramp up coronavirus prep as outbreak intensifies in US" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/claremont-colleges-ramp-up-coronavirus-preparation-covid-19-quarantine-preparation-class-cancelled/" title="Claremont Colleges ramp up coronavirus prep as outbreak intensifies in US" class="bump-view" data-bump-view="tp">Claremont Colleges ramp up coronavirus prep as outbreak intensifies in US</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/students-build-confidence-at-heels-dance-classes/" title="Students strut their stuff, build confidence at Scripps heels dance classes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/03/Heels-Dance-Class.jpg?fit=1200%2C966&#038;ssl=1&#038;resize=40%2C40" alt="Students strut their stuff, build confidence at Scripps heels dance classes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/students-build-confidence-at-heels-dance-classes/" title="Students strut their stuff, build confidence at Scripps heels dance classes" class="bump-view" data-bump-view="tp">Students strut their stuff, build confidence at Scripps heels dance classes</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/editorial-board-restrictive-communication-policies/" title="EDITORIAL BOARD: Above all, restrictive communications policies harm colleges’ students" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/EB_Comms-Policies.png?fit=1200%2C632&#038;ssl=1&#038;resize=40%2C40" alt="EDITORIAL BOARD: Above all, restrictive communications policies harm colleges’ students" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/editorial-board-restrictive-communication-policies/" title="EDITORIAL BOARD: Above all, restrictive communications policies harm colleges’ students" class="bump-view" data-bump-view="tp">EDITORIAL BOARD: Above all, restrictive communications policies harm colleges’ students</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/opinion-third-culture-kids/" title="OPINION: Living as a third culture kid means not knowing where you belong" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2020/02/W-Wang-Crosscultural1.jpg?fit=1200%2C668&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: Living as a third culture kid means not knowing where you belong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/opinion-third-culture-kids/" title="OPINION: Living as a third culture kid means not knowing where you belong" class="bump-view" data-bump-view="tp">OPINION: Living as a third culture kid means not knowing where you belong</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/pomona-referendum-shadow-grading/" title="Pomona students greenlight ASPC constitutional amendments, ‘shadow grading’ referendum" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/tsl.news/wp-content/uploads/2020/02/H-Ong-shadowgrade.jpg?fit=1026%2C656&#038;ssl=1&#038;resize=40%2C40" alt="Pomona students greenlight ASPC constitutional amendments, ‘shadow grading’ referendum" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/pomona-referendum-shadow-grading/" title="Pomona students greenlight ASPC constitutional amendments, ‘shadow grading’ referendum" class="bump-view" data-bump-view="tp">Pomona students greenlight ASPC constitutional amendments, ‘shadow grading’ referendum</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/macbeth-at-pomonas-seaver-theatre/" title="Fair is foul and foul is fair: ‘Macbeth’ tells a story of power, deception, betrayal" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Macbeth-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Fair is foul and foul is fair: ‘Macbeth’ tells a story of power, deception, betrayal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/macbeth-at-pomonas-seaver-theatre/" title="Fair is foul and foul is fair: ‘Macbeth’ tells a story of power, deception, betrayal" class="bump-view" data-bump-view="tp">Fair is foul and foul is fair: ‘Macbeth’ tells a story of power, deception, betrayal</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/ascmc-announces-executive-board-election-results/" title="ASCMC announces election results; Lin new president" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/tsl.news/wp-content/uploads/2019/02/Kravis_Center_Claremont_McKenna_College_2015.v1.jpg?fit=1200%2C798&#038;ssl=1&#038;resize=40%2C40" alt="ASCMC announces election results; Lin new president" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/ascmc-announces-executive-board-election-results/" title="ASCMC announces election results; Lin new president" class="bump-view" data-bump-view="tp">ASCMC announces election results; Lin new president</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/students-publish-mental-health-survey/" title="Students take mental health feedback into their own hands" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Mental-Health-Survey-1.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Students take mental health feedback into their own hands" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/students-publish-mental-health-survey/" title="Students take mental health feedback into their own hands" class="bump-view" data-bump-view="tp">Students take mental health feedback into their own hands</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/inside-minerva-schools-the-education-startup-partnered-with-kgi/" title="Inside Minerva Schools, the education startup partnered with KGI trying to reinvent higher education" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/minerva.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Inside Minerva Schools, the education startup partnered with KGI trying to reinvent higher education" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/inside-minerva-schools-the-education-startup-partnered-with-kgi/" title="Inside Minerva Schools, the education startup partnered with KGI trying to reinvent higher education" class="bump-view" data-bump-view="tp">Inside Minerva Schools, the education startup partnered with KGI trying to reinvent higher education</a>
							</div>
													</li>
										<li>
						<a href="https://tsl.news/5c-athletes-and-coaches-speak-on-gender-diversity-in-5c-coaching-staff/" title="5C athletes and coaches speak on gender diversity in 5C coaching staff" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/tsl.news/wp-content/uploads/2020/03/Screen-Shot-2020-03-05-at-11.34.47-PM.png?fit=1200%2C732&#038;ssl=1&#038;resize=40%2C40" alt="5C athletes and coaches speak on gender diversity in 5C coaching staff" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://tsl.news/5c-athletes-and-coaches-speak-on-gender-diversity-in-5c-coaching-staff/" title="5C athletes and coaches speak on gender diversity in 5C coaching staff" class="bump-view" data-bump-view="tp">5C athletes and coaches speak on gender diversity in 5C coaching staff</a>
							</div>
													</li>
					</ul>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4-5e652030901db">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4-5e652030901db',  {
						collapseEmpty: 'before',
						sectionId: '1422589585',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
		<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right"></div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/sticky/jquery.sticky.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/custom.min.js?ver=20150708'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/themes/colornews-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"5af9691cd8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fqa-macbeth-assistant-director-and-cast%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://tsl.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-0ae98c360e484526dbd881fcd86f16d9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/qa-macbeth-assistant-director-and-cast\/":44610};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/qa-macbeth-assistant-director-and-cast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'142258958',post:'44610',tz:'-7',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '44610' ]);
</script>

</body>
</html>
<!--
	generated 236 seconds ago
	generated in 0.591 seconds
	served from batcache in 0.002 seconds
	expires in 64 seconds
-->
