<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@tslnews">
<meta name="twitter:title" content="5C D&#038;D Club embraces sELF-expression, welcomes new players">
<meta name="twitter:description" content="In a harshly lit Pomona College classroom on a warm Tuesday evening, three goblins and an excommunicated monk plot to overthrow a corrupt vampire mayor. “Suddenly, you fall through the pain">
<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&amp;ssl=1">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_2TL1N5HnWnDasx5O6j1561w8bZiv5JtG1o2cQraFFI" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5C D&amp;D Club embraces sELF-expression, welcomes new players - The Student Life</title>
	<meta name="description" content="The 5C Dungeons and Dragons Club gives players the freedom to be anyone — which some use to explore gender and political structures." />
	<link rel="canonical" href="https://tsl.news/d-and-d-self-expression/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5C D&amp;D Club embraces sELF-expression, welcomes new players - The Student Life" />
	<meta property="og:description" content="The 5C Dungeons and Dragons Club gives players the freedom to be anyone — which some use to explore gender and political structures." />
	<meta property="og:url" content="https://tsl.news/d-and-d-self-expression/" />
	<meta property="og:site_name" content="The Student Life" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentlife/" />
	<meta property="article:published_time" content="2021-12-03T08:04:59+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&amp;ssl=1" />
	<meta name="twitter:creator" content="@tslnews" />
	<meta name="twitter:site" content="@tslnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eliza Powers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tsl.news/#organization","name":"The Student Life","url":"https://tsl.news/","sameAs":["https://www.facebook.com/thestudentlife/","https://www.instagram.com/tslnews/","https://en.wikipedia.org/wiki/The_Student_Life","https://twitter.com/tslnews"],"logo":{"@type":"ImageObject","@id":"https://tsl.news/#logo","inLanguage":"en-US","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/TSL-Splash-Transparent-2021.png?fit=3000%2C3000&ssl=1","contentUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/TSL-Splash-Transparent-2021.png?fit=3000%2C3000&ssl=1","width":3000,"height":3000,"caption":"The Student Life"},"image":{"@id":"https://tsl.news/#logo"}},{"@type":"WebSite","@id":"https://tsl.news/#website","url":"https://tsl.news/","name":"The Student Life","description":"Claremont Colleges News","publisher":{"@id":"https://tsl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tsl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tsl.news/d-and-d-self-expression/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&ssl=1","contentUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&ssl=1","width":2100,"height":1500,"caption":"(Clare Martin \u2022 The Student Life)"},{"@type":"WebPage","@id":"https://tsl.news/d-and-d-self-expression/#webpage","url":"https://tsl.news/d-and-d-self-expression/","name":"5C D&D Club embraces sELF-expression, welcomes new players - The Student Life","isPartOf":{"@id":"https://tsl.news/#website"},"primaryImageOfPage":{"@id":"https://tsl.news/d-and-d-self-expression/#primaryimage"},"datePublished":"2021-12-03T08:04:59+00:00","dateModified":"2021-12-03T08:04:59+00:00","description":"The 5C Dungeons and Dragons Club gives players the freedom to be anyone \u2014\u00a0which some use to explore gender and political structures.","breadcrumb":{"@id":"https://tsl.news/d-and-d-self-expression/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tsl.news/d-and-d-self-expression/"]}]},{"@type":"BreadcrumbList","@id":"https://tsl.news/d-and-d-self-expression/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tsl.news/"},{"@type":"ListItem","position":2,"name":"5C D&#038;D Club embraces sELF-expression, welcomes new players"}]},{"@type":"Article","@id":"https://tsl.news/d-and-d-self-expression/#article","isPartOf":{"@id":"https://tsl.news/d-and-d-self-expression/#webpage"},"author":{"@id":"https://tsl.news/#/schema/person/2c2f9a1ffda085d71810ada81dcdc656"},"headline":"5C D&#038;D Club embraces sELF-expression, welcomes new players","datePublished":"2021-12-03T08:04:59+00:00","dateModified":"2021-12-03T08:04:59+00:00","mainEntityOfPage":{"@id":"https://tsl.news/d-and-d-self-expression/#webpage"},"wordCount":719,"publisher":{"@id":"https://tsl.news/#organization"},"image":{"@id":"https://tsl.news/d-and-d-self-expression/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&ssl=1","keywords":["5C Clubs","Club","Clubs","Clubs and Organizations","Creativity","D&amp;D","Dungeons &amp; Dragons","Games","Geeks","Nerds","Roleplaying Games","Self-Expression","Student clubs","Student Creativity"],"articleSection":["Arts &amp; Culture","Features"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://tsl.news/#/schema/person/2c2f9a1ffda085d71810ada81dcdc656","name":"Eliza Powers","image":{"@type":"ImageObject","@id":"https://tsl.news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db28c67349e97f50ea65d109f93315f7?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/db28c67349e97f50ea65d109f93315f7?s=96&d=identicon&r=g","caption":"Eliza Powers"},"url":"https://tsl.news/author/eliza-powers/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Feed" href="https://tsl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; Comments Feed" href="https://tsl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Life &raquo; 5C D&#038;D Club embraces sELF-expression, welcomes new players Comments Feed" href="https://tsl.news/d-and-d-self-expression/feed/" />
<link rel='stylesheet' id='all-css-6fe385c41dfcb1389111d144aac6fe27' href='https://tsl.news/_static/??-eJytVNtu2zAM/aGpWjGsxR6GfcpAy7StRhI1ka7rff3oG5AmcdJse7AsUjyHFEVyyMZREkxic+hbn9i+oGRwBxup7gOyLRhAsDaZWE6kB8f8aTin0E+gLRBNg1hbtbJcecMyKuFD9GkD+uRCX6uTyaT2LLYK5A4m+KpAGe2MuAh4YRux9oAB4+T6WMgBRiwmYAtu/BBaz47lY8x2t9ib7XpDdhS5s6+YaioWeqEIIt5ZwTdZmMzg6xZlvfN8v1Uz2ewlLmgKTABdXAepXYFn2j14xtKgE5P7EH71JHhJtQcuyJkS+1c04ByV2lMykGo1DAEy4xxLoygDAzLFc8WlvN1HXxEJS4FsmqIEe2TsYw5oKkgJy3tpD6KqrJ40I9Nq1OqqZe4zaxkKWi7OAjPK+op5PayAcY/itIeCP+i6VPMJRDotOaWmQCXhwCYXusPyH97Dqbj08Vasg5fOSNfHKoGfUtVXwbvbXb7Cq9EM+TdRnAM5Pf4LmjXtcylor9kIbfKNd8v7nIj/gZ8Hn6d6mn8ffduFVVnAoZbvNLwOunm7/Ii3WBihuG4ZmfN2i3oL8l5CobyO7vvi0Q6Fein5q0BNbtOYaUSttpv4UU/cQUH1VY/z1qf2FvKnznHL5DwEE6glfidcK/qNYYp03U+mP+L3x6cvz9++fn58fvoDd/y59g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tsl.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.8.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colornews_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lora%7CRoboto%3A400%2C300%2C700%2C900%7CDroid+Serif%7CPT+Serif&#038;display=swap&#038;ver=5.8.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tsl.news/wp-includes/css/dashicons.min.css?ver=5.8.2' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://tsl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='aas_frontend-js-extra'>
var ajax = {"url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJydTUsKwjAQvZCTtIoBF+LOC3iCkIxhajKNmaSlt7eV7twJD96D95szELvYPIoeVrwblmUnSBSKragSsRrkMGdwI1fkqnNsgVi09ZNlhx5WgaWSEAeQRSqmbc7ZMrZ7Qf/ACEYdVb9Pq18HsnUv9P8dPcs3v7Vv6dqb7mwu3cmYD7VdUbw='></script>
<script src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.8.2' id='jquery-datatables-js'></script>
<script src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.8.2' id='datatables-buttons-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.8.2' id='datatables-buttons-colvis-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.8.2' id='datatables-buttons-print-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.8.2' id='pdfmake-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.8.2' id='pdfmake-fonts-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.8.2' id='jszip-js'></script>
<script src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.8.2' id='datatables-buttons-html5-js'></script>
<script src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.8.2' id='datatables-select-js'></script>
<script src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.8.2' id='datatables-fixedheader-js'></script>
<script src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.8.2' id='datatables-fixedcolumns-js'></script>
<script src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.8.2' id='datatables-responsive-js'></script>
<script id='igsv-datatables-js-extra'>
var igsv_plugin_vars = {"lang_dir":"https:\/\/tsl.news\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
</script>
<script type='text/javascript'  src='https://tsl.news/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?m=1585877885'></script>
<script src='//www.google.com/jsapi?ver=5.8.2' id='google-ajax-api-js'></script>
<script id='simple-banner-script-js-extra'>
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"http:\/\/tsl.news\/apply\">TSL is now hiring for the fall semester! Click here to learn more and apply.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"57715","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#0074BC","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"1","close_button_cookie_set":""};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJxlzE0OAiEMQOEL2cGfzGRcGM8yYgOdQEtohcTTy1ZdvsX3egEvbMjmSnoFYnXEiRghiISEoKXi9tSIaNAIO1ZHQRuERm8ft2o67Xro/xulXIZ/bMzDfNWPsIgZ1XlJUhm7QqnidnXRcpo1Upsy8TD3fDstl+NyPc/r+gEZXkV/'></script>
<link rel="https://api.w.org/" href="https://tsl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://tsl.news/wp-json/wp/v2/posts/57715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tsl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tsl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9CU3k-f0T' />
<link rel="alternate" type="application/json+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fd-and-d-self-expression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tsl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftsl.news%2Fd-and-d-self-expression%2F&#038;format=xml" />
<meta property="fb:app_id" content="1378929305571189"/>          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner{background:#0074BC;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://tsl.news/xmlrpc.php"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://tsl.news/wp-content/uploads/2018/09/white.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://tsl.news/d-and-d-self-expression/amp/"><style type="text/css">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</style>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'colornews-pro', amp: false, siteid: 142258958, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tsl.news/wp-content/uploads/2021/04/cropped-TSL-Splash-Transparent-2021.png?fit=270%2C270&#038;ssl=1" />
<!-- The Student Life Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover,.widget_featured_posts_style_six .bx-prev, .widget_featured_posts_style_six .bx-next, .widget_featured_posts_style_eight .bx-prev, .widget_featured_posts_style_eight .bx-next,.tabbed-widget .tabs:hover, .tabbed-widget .tabs.active{background:#0074bc;border:1px solid #0074bc}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#0074bc}a{color:#0074bc}.entry-footer a:hover{color:#0074bc}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#0074bc}#top-footer .block-title{border-bottom:1px solid #0074bc}#site-navigation .menu-toggle:hover,.sub-toggle{background:#0074bc}.colornews_random_post .random-hover-link a:hover{background:#0074bc none repeat scroll 0 0;border:1px solid #0074bc}#site-title a:hover{color:#0074bc}a#scroll-up i,.featured-widget-six-title-wrap .entry-title a:hover, .featured-widget-title-wrap .entry-title a:hover{color:#0074bc}.page-header .page-title{border-bottom:3px solid #0074bc;color:#0074bc}.tabbed-widget .tabs.active::after{border-top: 5px solid #0074bc;color:#0074bc}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#0074bc}} #site-title a { font-family: Lora; } .main-navigation li { font-family: Droid Serif; } h1, h2, h3, h4, h5, h6 { font-family: Lora; } body, button, input, select, textarea, p, blockquote p, .single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat{ font-family: PT Serif; } .main-navigation ul li ul li a { font-size: 13px; } article.post.hentry h1.entry-title { font-size: 42px; } article.hentry h1.entry-title { font-size: 42px; } #secondary .widget-title,.title-block-wrap { font-size: 24px; } .comments-title, .comment-reply-title, #respond h3#reply-title { font-size: 26px; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views,.following-post .posted-on, .following-post .comments,.single .byline, .group-blog .byline, .posted-on, .blog-author, .blog-cat,.first-post .below-entry-meta span a, .first-post .below-entry-meta span i { font-size: 15px; } #site-title a { color: #0a0a0a; } #site-description { color: #0a0a0a; } #site-navigation ul > li a,.bottom-header-wrapper .home-icon a,#site-navigation ul > li.menu-item-has-children > a:after { color: #0a0a0a; } h1, h2, h3, h4, h5, h6 { color: #000000; } article.post.hentry h1.entry-title { color: #0a0a0a; } body, button, input, select, textarea { color: #0a0a0a; } .below-entry-meta span a, .below-entry-meta span i { color: #0074bc; } .navigation .nav-links a,.bttn,button,input[type="button"],input[type="reset"],input[type="submit"] { background-color: #0074bc; } #top-footer{ background-color: #3e3e3e; }</style>
										  <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://tsl.news/?custom-css=2ade030535" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-135045101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-57715 single-format-standard custom-background wp-embed-responsive  wide group-blog categories-hidden tags-hidden comment-hidden">


	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
																	<div class="top-menu-wrap">
									<div class="date-in-header">
			Friday, December 3, 2021		</div>
								</div>
															</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
					</div><!-- .top-header-wrapper end  -->

				<div class="middle-header-wrapper  clearfix">
			<div class="tg-container">
				<div class="tg-inner-wrap">
											<div class="logo">
							
						</div><!-- #logo -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://tsl.news/" title="The Student Life" rel="home">The Student Life</a>
							</h3>
																			<p id="site-description">Claremont Colleges News</p>
												<!-- #site-description -->
					</div><!-- #header-text -->

					<div class="header-advertise">
											</div><!-- .header-advertise end -->
				</div><!-- .tg-inner-wrap end -->
			</div><!-- .tg-container end -->
		</div><!-- .middle-header-wrapper end -->

		<div id="wp-custom-header" class="wp-custom-header"><a href="https://tsl.news/" title="The Student Life" rel="home"><div class="header-image-wrap"><img src="https://tsl.news/wp-content/uploads/2021/03/2021-TSL-Logo-Test_Blue-Splash-copy.svg" class="header-image" width="5521.7275" height="360" alt="The Student Life"></div></a></div>
		<div class="bottom-header-wrapper clearfix">
			<div class="bottom-arrow-wrap">
				<div class="tg-container">
					<div class="tg-inner-wrap">
												<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
							<div class="menu-toggle hide">Menu</div>
							<ul id="nav" class="menu"><li id="menu-item-20263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20263"><a href="https://tsl.news">HOME</a></li>
<li id="menu-item-55150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55150"><a href="http://covid.tsl.news">COVID-19</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99"><a href="https://tsl.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32134" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-32134"><a href="https://tsl.news/category/news/">ALL NEWS</a></li>
	<li id="menu-item-32107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32107"><a href="https://tsl.news/category/news/cmc/">CLAREMONT MCKENNA COLLEGE</a></li>
	<li id="menu-item-32104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32104"><a href="https://tsl.news/category/news/hmc/">HARVEY MUDD COLLEGE</a></li>
	<li id="menu-item-32105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32105"><a href="https://tsl.news/category/news/pitzer/">PITZER COLLEGE</a></li>
	<li id="menu-item-32108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32108"><a href="https://tsl.news/category/news/pomona/">POMONA COLLEGE</a></li>
	<li id="menu-item-32106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32106"><a href="https://tsl.news/category/news/scripps/">SCRIPPS COLLEGE</a></li>
	<li id="menu-item-49956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49956"><a href="https://tsl.news/category/news/claremont-graduate-university/">CLAREMONT GRADUATE UNIVERSITY</a></li>
	<li id="menu-item-49957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49957"><a href="https://tsl.news/category/news/keck-graduate-institute/">KECK GRADUATE INSTITUTE</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97"><a href="https://tsl.news/category/life-and-style/">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li id="menu-item-32005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32005"><a href="https://tsl.news/category/life-and-style/">ALL A&#038;C</a></li>
	<li id="menu-item-53901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53901"><a href="https://tsl.news/category/life-and-style/features/">FEATURES</a></li>
	<li id="menu-item-31995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31995"><a href="https://tsl.news/category/life-and-style/columns/">COLUMNS</a>
	<ul class="sub-menu">
		<li id="menu-item-32001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32001"><a href="https://tsl.news/category/life-and-style/columns/film/">FILM</a></li>
		<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://tsl.news/category/life-and-style/columns/tv/">TV</a></li>
		<li id="menu-item-31999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31999"><a href="https://tsl.news/category/life-and-style/columns/music/">MUSIC</a></li>
		<li id="menu-item-31997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31997"><a href="https://tsl.news/category/life-and-style/columns/food/">FOOD</a></li>
		<li id="menu-item-43733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43733"><a href="https://tsl.news/category/life-and-style/columns/pets/">PETS</a></li>
		<li id="menu-item-43726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43726"><a href="https://tsl.news/category/life-and-style/columns/art/">ART</a></li>
		<li id="menu-item-43727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43727"><a href="https://tsl.news/category/life-and-style/columns/book/">BOOKS</a></li>
		<li id="menu-item-49962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49962"><a href="https://tsl.news/category/life-and-style/columns/health/">HEALTH</a></li>
		<li id="menu-item-49963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49963"><a href="https://tsl.news/category/life-and-style/columns/pop-culture/">POP CULTURE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://tsl.news/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36956"><a href="https://tsl.news/category/opinions/">ALL OPS</a></li>
	<li id="menu-item-36955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36955"><a href="https://tsl.news/category/opinions/editorial-board/">EDITORIAL BOARDS</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a href="https://tsl.news/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-32133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32133"><a href="https://tsl.news/category/sports/">ALL SPORTS</a></li>
	<li id="menu-item-32042" class="cmscolor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32042"><a href="https://tsl.news/category/sports/claremontmuddscripps/">CLAREMONT-MUDD-SCRIPPS</a>
	<ul class="sub-menu">
		<li id="menu-item-32043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32043"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-35163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35163"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsbaseball/">BASEBALL</a></li>
			<li id="menu-item-32050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32050"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32046"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32047"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsfootball">FOOTBALL</a></li>
			<li id="menu-item-32051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32051"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmensgolf">GOLF</a></li>
			<li id="menu-item-32052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32052"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenssoccer">SOCCER</a></li>
			<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32053"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenstennis">TENNIS</a></li>
			<li id="menu-item-32065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32065"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32054"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32048"><a href="#">WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32059"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32064"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmscrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomensgolf">GOLF</a></li>
			<li id="menu-item-32049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32049"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmslacrosse">LACROSSE</a></li>
			<li id="menu-item-32061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32061"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenssoccer">SOCCER</a></li>
			<li id="menu-item-32055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32055"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmssoftball">SOFTBALL</a></li>
			<li id="menu-item-32056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32056"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32062"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenstennis">TENNIS</a></li>
			<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmstrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32058"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmsvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="https://tsl.news/category/sports/claremontmuddscripps/cmswomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-32045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32045"><a href="https://tsl.news/category/sports/pomonapitzer/">POMONA-PITZER</a>
	<ul class="sub-menu">
		<li id="menu-item-32068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32068"><a>MEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32070"><a href="https://tsl.news/category/sports/pomonapitzer/ppbaseball">BASEBALL</a></li>
			<li id="menu-item-32071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32071"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32072"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32073"><a href="https://tsl.news/category/sports/pomonapitzer/ppfootball">FOOTBALL</a></li>
			<li id="menu-item-32074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32074"><a href="https://tsl.news/category/sports/pomonapitzer/ppmensgolf">GOLF</a></li>
			<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32076"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenssoccer">SOCCER</a></li>
			<li id="menu-item-32077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32077"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32078"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenstennis">TENNIS</a></li>
			<li id="menu-item-32079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32079"><a href="https://tsl.news/category/sports/pomonapitzer/ppmenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
		<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32069"><a>WOMEN&#8217;S SPORTS</a>
		<ul class="sub-menu">
			<li id="menu-item-32080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32080"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensbasketball">BASKETBALL</a></li>
			<li id="menu-item-32081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32081"><a href="https://tsl.news/category/sports/pomonapitzer/ppcrosscountry">CROSS-COUNTRY</a></li>
			<li id="menu-item-32082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32082"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomensgolf">GOLF</a></li>
			<li id="menu-item-32083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32083"><a href="https://tsl.news/category/sports/pomonapitzer/pplacrosse">LACROSSE</a></li>
			<li id="menu-item-32084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32084"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenssoccer">SOCCER</a></li>
			<li id="menu-item-32460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32460"><a href="https://tsl.news/category/sports/pomonapitzer/ppsoftball/">SOFTBALL</a></li>
			<li id="menu-item-32086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32086"><a href="https://tsl.news/category/sports/pomonapitzer/ppswimanddive">SWIM AND DIVE</a></li>
			<li id="menu-item-32087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32087"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenstennis">TENNIS</a></li>
			<li id="menu-item-32088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32088"><a href="https://tsl.news/category/sports/pomonapitzer/pptrackandfield">TRACK AND FIELD</a></li>
			<li id="menu-item-32089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32089"><a href="https://tsl.news/category/sports/pomonapitzer/ppvolleyball">VOLLEYBALL</a></li>
			<li id="menu-item-32090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32090"><a href="https://tsl.news/category/sports/pomonapitzer/ppwomenswaterpolo">WATER POLO</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="https://tsl.news/category/sports/clubsports/">CLUB SPORTS</a></li>
	<li id="menu-item-32131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32131"><a href="https://tsl.news/category/sports/commentary/">COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://tsl.news/advertise/">ADVERTISE</a></li>
<li id="menu-item-55154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55154"><a href="https://tsl.news/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://tsl.news/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-25201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25201"><a href="https://tsl.news/about/">ABOUT US</a></li>
	<li id="menu-item-52923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52923"><a href="https://tsl.news/about/staff/">STAFF</a></li>
	<li id="menu-item-35544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35544"><a href="https://tsl.news/about/awards/">AWARDS</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://tsl.news/contact/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-52924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52924"><a href="https://tsl.news/contact/tips/">TIPS</a></li>
	<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="https://tsl.news/submit/">SUBMIT</a></li>
	<li id="menu-item-47644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47644"><a href="https://tsl.news/apply/">APPLY</a></li>
</ul>
</li>
</ul>						</nav><!-- .nav end -->
													<div class="share-search-wrap">
								<div class="home-search">
																			<div class="search-icon">
											<i class="fa fa-search"></i>
										</div>
										<div class="search-box">
											<div class="close">&times;</div>
											<form role="search" action="https://tsl.news/" class="searchform" method="get">
	<input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
	<button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>
										</div>
																										</div> <!-- home-search-end -->
							</div>
											</div><!-- #tg-inner-wrap -->
				</div><!-- #tg-container -->
			</div><!-- #bottom-arrow-wrap -->
		</div><!-- #bottom-header-wrapper -->

		
			</header><!-- #masthead -->
		

<div id="main" class="clearfix">
	<div class="tg-container">
		<div class="tg-inner-wrap clearfix">
			<div id="main-content-section clearfix">
				<div id="primary">

					
						
<article id="post-57715" class="post-57715 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-style category-features tag-5c-clubs tag-club tag-clubs tag-clubs-and-organizations tag-creativity tag-dd tag-dungeons-dragons tag-games tag-geeks tag-nerds tag-roleplaying-games tag-self-expression tag-student-clubs tag-student-creativity">
	
	
	
	<div class="figure-cat-wrap featured-image-enable">
					<div class="featured-image">
									<img width="715" height="400" src="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Drawing of different elements of Dungeons and Dragons, like a die, a wizard&#039;s hat, and a potion" loading="lazy" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=715%2C400&amp;ssl=1 715w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="57707" data-permalink="https://tsl.news/d-and-d-self-expression/clare_martin_dnd/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clare_Martin_DnD" data-image-description="" data-image-caption="&lt;p&gt;(Clare Martin • The Student Life)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=715%2C510&amp;ssl=1" />							</div>
		
		<div class="category-collection"><span class="cat-links"><a href="https://tsl.news/category/life-and-style/"  rel="category tag">Arts &amp; Culture</a></span>&nbsp;<span class="cat-links"><a href="https://tsl.news/category/life-and-style/features/"  rel="category tag">Features</a></span>&nbsp;</div>	</div>

	
	<span class="posted-on"><a href="https://tsl.news/d-and-d-self-expression/" title="12:04 am" rel="bookmark"><time class="entry-date published" datetime="2021-12-03T00:04:59-08:00">December 3, 2021 12:04 am</time></a></span>
	<header class="entry-header">
		<h1 class="entry-title">
			5C D&#038;D Club embraces sELF-expression, welcomes new players		</h1>
	</header>

	<div class="below-entry-meta">
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n">By <a href="https://tsl.news/author/eliza-powers/" title="Posts by Eliza Powers" class="author url fn" rel="author">Eliza Powers</a></a></span>


			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">90 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://tsl.news/tag/5c-clubs/" rel="tag">5C Clubs</a>, <a href="https://tsl.news/tag/club/" rel="tag">Club</a>, <a href="https://tsl.news/tag/clubs/" rel="tag">Clubs</a>, <a href="https://tsl.news/tag/clubs-and-organizations/" rel="tag">Clubs and Organizations</a>, <a href="https://tsl.news/tag/creativity/" rel="tag">Creativity</a>, <a href="https://tsl.news/tag/dd/" rel="tag">D&amp;D</a>, <a href="https://tsl.news/tag/dungeons-dragons/" rel="tag">Dungeons &amp; Dragons</a>, <a href="https://tsl.news/tag/games/" rel="tag">Games</a>, <a href="https://tsl.news/tag/geeks/" rel="tag">Geeks</a>, <a href="https://tsl.news/tag/nerds/" rel="tag">Nerds</a>, <a href="https://tsl.news/tag/roleplaying-games/" rel="tag">Roleplaying Games</a>, <a href="https://tsl.news/tag/self-expression/" rel="tag">Self-Expression</a>, <a href="https://tsl.news/tag/student-clubs/" rel="tag">Student clubs</a>, <a href="https://tsl.news/tag/student-creativity/" rel="tag">Student Creativity</a></span></div>
	<div class="entry-content">
		<figure id="attachment_57707" aria-describedby="caption-attachment-57707" style="width: 2100px" class="wp-caption alignnone"><img data-attachment-id="57707" data-permalink="https://tsl.news/d-and-d-self-expression/clare_martin_dnd/" data-orig-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clare_Martin_DnD" data-image-description="" data-image-caption="&lt;p&gt;(Clare Martin • The Student Life)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?fit=715%2C510&amp;ssl=1" loading="lazy" class="wp-image-57707 size-full" src="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=715%2C511&#038;ssl=1" alt="Drawing of different elements of Dungeons and Dragons, like a die, a wizard's hat, and a potion" width="715" height="511" srcset="https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?w=2100&amp;ssl=1 2100w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?resize=2048%2C1463&amp;ssl=1 2048w, https://i0.wp.com/tsl.news/wp-content/uploads/2021/12/Clare_Martin_DnD.png?w=1430&amp;ssl=1 1430w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /><figcaption id="caption-attachment-57707" class="wp-caption-text">(Clare Martin • The Student Life)</figcaption></figure>
<p><span style="font-weight: 400;">In a harshly lit Pomona College classroom on a warm Tuesday evening, three goblins and an excommunicated monk plot to overthrow a corrupt vampire mayor. </span></p>
<p><span style="font-weight: 400;">“Suddenly, you fall through the painting into an abandoned hallway,” says Julia Qin HM ’25, the “Dungeon Master” and a member of the 5C Dungeons and Dragons Club. She leads the game with narrative prowess, the kind of campfire or ghost story lull reminiscent of conspiratorial looks by a candlelit pub in a blizzard. </span></p>
<p><span style="font-weight: 400;">Qin’s campaign is meticulously plotted, from teenage ghosts who whiz by the players on broomsticks on the street, to the detailed teenage angst of a human the players find in the Haunted House. She gives away just enough, but not too much. A clue, but not a key. A nudge, but never a golden ticket. The rest is up to the players.</span></p>
<p><span style="font-weight: 400;">D&amp;D is, at its core, a role-playing game. But instead of choosing a character, players create one. Each “campaign,” or continuing storyline, is unique, with three to six people meeting with pre-planned characters. Different “species&#8221; come with special talents and powers, such as Religion, Deception and Animal Handling. </span></p>
<p><span style="font-weight: 400;">“For me, a lot of fun comes with playing someone different than my normal personality,” Qin said. “… It’s kind of like theater: you’re trying out different roles. And so I might be someone more outgoing or someone who’s older or younger.”</span></p>
<p><span style="font-weight: 400;">Qin’s favorite character to date is a little more eccentric. </span></p>
<p><span style="font-weight: 400;">“Playing someone who might turn into a pigeon while drunk,” she said. “Completely silly, does not make sense, but that’s kind of the freedom D&amp;D gives you.”</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-61aa6b0db7887"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-61aa6b0db7887',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<p><span style="font-weight: 400;">D&amp;D allows players to explore a different gender, an opportunity Max Cui PO ’25 found surprisingly accessible. He played as a female-identifying tiefling. </span></p>
<p><span style="font-weight: 400;">“It feels a bit strange, but I wouldn’t say that ultimately it ended up affecting things too much,” Cui said. “After the initial weirdness wore off, it was just kind of normal.”</span></p>
<p><span style="font-weight: 400;">It is through this individuality that D&amp;D expands on the two-dimensional game pieces of other games. Players must contend with each other’s differences and know when to act, when to listen or when to watch.</span></p>
<p><span style="font-weight: 400;">Yet D&amp;D is a game that is often stigmatized.</span></p>
<p><span style="font-weight: 400;">“I think a major stereotype [of the D&amp;D community] is the geeky nerd,” Qin said. </span></p>
<p><span style="font-weight: 400;">But the 5C community, built with geeky nerds, works to dismantle these stereotypes by celebrating them. </span></p>
<p><span style="font-weight: 400;">“I think it really depends on who you talk to in terms of what sort of perceptions you might get,” Qin said. “In my high school, [D&amp;D] wasn’t really a thing, but I think part of it is the bias of Harvey Mudd &#8230; it’s a lot more normalized [here]. And so it seems like everyone’s heard of it.”</span></p>
<p><span style="font-weight: 400;">Another main stereotype is the preconception that players must have significant experience to participate. </span></p>
<p><span style="font-weight: 400;">“I definitely think it can be a little intimidating to get into,” said Barbara Norton PO ’25, a new player this year. “I had this misconception that you had to be really good and really experienced to join the D&amp;D club at the 5Cs.”</span></p>
<p><span style="font-weight: 400;">But Norton insists that the game isn’t as impenetrable as it looks. </span></p>
<p><span style="font-weight: 400;">“It is complex but also at the same time is quite a bit easier than it looks, and it’s just a really great opportunity to have a lot of fun with some interesting people,” she said.</span></p>
<p><span style="font-weight: 400;">And for the social justice-motivated 5C community, the political parallels are fruitful.</span></p>
<p><span style="font-weight: 400;">“I think [games usually fall] into the classic trope of you’re some sort of rebel against some sort of government,” Qin said. “In general, I think the underdog story does really well in D&amp;D.”</span></p>
<p><span style="font-weight: 400;">The 5C D&amp;D club encourages new players to join, with campaigns set aside for beginners.</span></p>
<p><span style="font-weight: 400;">“My campaign is for beginners, and I’m with my friends who have also never played — and that makes it even more fun,” Norton said. “So I definitely recommend it to people, even if they don’t have any experience. I 100% recommend it.”</span></p>
<div class="jetpack-wordad" itemscope itemtype="https://schema.org/WPAdBlock"></div>		<div id="atatags-1422589585-61aa6b0db78a8"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589585-61aa6b0db78a8',
					location: 310,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#0066bf;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://tsl.news/d-and-d-self-expression/" data-order-by="social" data-numposts="15" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style>		<div id="atatags-1422589581-61aa6b0db7751"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1422589581-61aa6b0db7751',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57715" class="share-twitter sd-button share-icon no-text" href="https://tsl.news/d-and-d-self-expression/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57715" class="share-facebook sd-button share-icon no-text" href="https://tsl.news/d-and-d-self-expression/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://tsl.news/d-and-d-self-expression/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://tsl.news/d-and-d-self-expression/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tsl.news/d-and-d-self-expression/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		</article><!-- #post-## -->

								<nav class="navigation post-navigation clearfix" role="navigation">
			<h3 class="screen-reader-text">Post navigation</h3>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://tsl.news/campus-advocates-host-red-flag-campaign/" rel="prev">Pomona’s Campus Advocates guides students in spotting red flags in relationships</a></div><div class="nav-next"><a href="https://tsl.news/san-onofre-activism/" rel="next">Coast lines: Nuclear waste discovery is new, but activism efforts have a long history at San Onofre</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
						
						
						
					
				</div><!-- #primary end -->
				
<div id="secondary">
		
	<aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Weekly Newsletter</span></span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638558477" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="twitter_timeline-9" class="widget widget_twitter_timeline"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Twitter</span></span></h3><a class="twitter-timeline" data-width="350" data-height="500" data-theme="light" data-border-color="#d7d7d7" data-lang="EN" data-partner="jetpack" data-chrome="noheader transparent" href="https://twitter.com/tslnews" href="https://twitter.com/tslnews">My Tweets</a></aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Top Articles Today</span></span></h3><ul>				<li>
					<a href="https://tsl.news/kkr-kills-protests-continue/" class="bump-view" data-bump-view="tp">As KKR Kills protests continue, demonstrators denounce CMC’s response</a>					</li>
								<li>
					<a href="https://tsl.news/innocence-test/" class="bump-view" data-bump-view="tp">Pomona student goes TikTok viral with revamped Rice Purity Test</a>					</li>
								<li>
					<a href="https://tsl.news/support-for-black-students-at-pitzer-is-long-overdue/" class="bump-view" data-bump-view="tp">OPINION: Support for Black students at Pitzer is long overdue</a>					</li>
								<li>
					<a href="https://tsl.news/opinion-registering-for-classes-shouldnt-be-so-hard/" class="bump-view" data-bump-view="tp">OPINION: Registering for classes shouldn’t be so hard</a>					</li>
				</ul></aside>
	</div>
			</div><!-- #main-content-section end -->
		</div><!-- .tg-inner-wrap -->
	</div><!-- .tg-container -->
</div><!-- #main -->



<footer id="colophon">
	<div id="top-footer">
	<div class="tg-container">
		<div class="tg-inner-wrap">
			<div class="top-footer-content-wrapper">
				<div class="tg-column-wrapper">

					<div class="tg-footer-column-3">
						<aside id="text-6" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Stay Connected</span></span></h3>			<div class="textwidget"><p>Subscribe to our weekly newsletter, delivered every Friday at 7:30 a.m. PDT.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-25547" method="post" data-id="25547" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
  
  <label> Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638558477" /><input type="hidden" name="_mc4wp_form_id" value="25547" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>					</div>

											<div class="tg-footer-column-3">
							<aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>About Us</span></span></h3>			<div class="textwidget"><p>The Student Life is the oldest college newspaper in Southern California, serving the Claremont Colleges since 1889.</p>
<p>Contact us at <a href="mailto:editor@tsl.pomona.edu">editor@tsl.pomona.edu</a></p>
<div id="footer-social-media-icons"><a href="https://twitter.com/TSLnews"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Twitter.svg" alt="Twitter logo" /></a><a href="https://www.instagram.com/tslnews"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Instagram.svg" alt="Instagram logo" /></a><a href="https://www.facebook.com/thestudentlife"><img class="footer-social-media-icon" src="https://tsl.news/wp-content/uploads/2021/04/Social_Media_Logo_Facebook.svg" alt="Facebook logo" /></a></div>
</div>
		</aside>						</div>
					
											<div class="tg-footer-column-3">
							<aside id="text-4" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Explore</span></span></h3>			<div class="textwidget"><div id="footer-explore">
<div class="footer-explore-column"><a href="https://tsl.news/category/news">News</a><br />
<a href="https://tsl.news/category/life-and-style">Arts &amp; Culture</a><br />
<a href="https://tsl.news/category/sports">Sports</a><br />
<a href="https://tsl.news/category/opinions">Opinions</a></div>
<div class="footer-explore-column"><a href="https://tsl.news/advertise">Advertise</a><br />
<a href="https://tsl.news/about/staff">Meet the Staff</a><br />
<a href="https://tsl.news/apply">Join the Team</a><br />
<a href="https://tsl.news/contact/tips">Submit a Tip</a></div>
</div>
</div>
		</aside>						</div>
					
					
				</div><!-- .tg-column-wrapper end -->
			</div><!-- .top-footer-content-wrapper end -->
		</div><!-- .tg-inner-wrap end -->
	</div><!-- .tg-container end -->
</div><!-- .top-footer end -->
	<div id="bottom-footer">
		<div class="tg-container">
			<div class="tg-inner-wrap">
				<div class="copy-right">Copyright © 2021 <i> The Student Life. </i> 
	<br> All Rights Reserved.
</div>			</div>
		</div>
	</div>
</footer><!-- #colophon end -->
<a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202148'></script>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1378929305571189&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="application/javascript;charset=utf-8" src="https://raw.githubusercontent.com/JEKarsten/tsl-covid-dashboard/main/scripts/dashboard_charts.js"></script><div class="simple-banner simple-banner-text" style="display:none !important"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://tsl.news/wp-admin/admin-ajax.php";
</script>
<div class="wppopups-whole" style="display: none"></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tsl.news\/d-and-d-self-expression\/":57715};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/d-and-d-self-expression/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tsl.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-87f0858ad25306bec83980295ff1786a' href='https://tsl.news/_static/??-eJyVjEEOwjAMBD9EMKEIiQPiLa1jlVDXsepY6fMpEuXObbU7s01DFmRPZPAyqM+M01DWXzii2aFpwCKVpIKyj1k2lqr2OMFckvPmYr8UN2KwlpWWMLgkpr/t7xD24nPwmO/x2sXT+Ra7yxuS9kJK' type='text/css' media='all' />
<script type='text/javascript'  src='https://tsl.news/_static/??-eJx9y00SQDAMQOELof6GlXEWo0FoE5O0jNuzsGX9vnfuKdLoogU1qxqLGswBZFmMwAwEMgSWVCIF9JB5pGzV5Py+nrSzuyZ07k8vzJu+oPdd0ZR1nTdtW93OVDVI'></script>
<script id='wppopups-js-extra'>
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","pid":"57715","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/tsl.news","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
</script>
<script src='https://tsl.news/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tsl.news\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/tsl.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tsl.news\/wp-admin\/admin-ajax.php","nonce":"8ffad804cc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tsl.news\/wp-login.php?redirect_to=https%3A%2F%2Ftsl.news%2Fd-and-d-self-expression%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://tsl.news/_static/??-eJytU9FuwjAM/KGFCCEmXqb9w/YBU5oY6jaJs9ilsK9fKLAhBqiIvTSJ7btcTtc+KUtRIIpOvlthZN2AJGNb/YHR6qpD73SqSSgelknAOGn4qf8LzcCJIuMalLGWskOKykRXBr03iUE3rCsiYckmPULy27EdC4V/4bpCUkqpjLMevqrhszmpIQDrQkk5Qs8qZdrxsqBtt7r57CBvJ/vTBfOuwZcoa3R8xB+OdxAcnBkP4BaT8hhbtaQCVkvc3IEudTRq/0zF6KAy+WLxUc43YPyCd4hMl7hu5HhpLJT4tQpCBW4ENpDrfBHWo1uBFIfAZFsPXg07tW+MVyA9ikBWggGK03CioQz5zpXLmiFy5xJP21IXQyra/GzGC7AmU8fgjz11LNxwIxj0tsaQSi6y6pM2zDs3diGlHHb/w2t4mT7P5tPFfLaYfwOYoKcK'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://tsl.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-beta',blog:'142258958',post:'57715',tz:'-8',srv:'tsl.news'} ]);
	_stq.push([ 'clickTrackerInit', '142258958', '57715' ]);
</script>

</body>
</html>
